Jump to content
Esprit Roue
fremalea

Z10 à 1175€ entrepôt FR sur Gearbest.

Recommended Posts

Il y a 3 heures, the_frog_rider a dit :

Ah zut... du coup ce sont des vieux batch qui sont en entrepot FR.

 

1843 il y a le nouveau phare il me semble, par contre le deep sleep.... ça va me gaver si c'est le cas... réponse mercredi, je peux pas la récupérer avant.

 

Edit: perdu aussi pour le phare qui est en S1844  :/

...pour mémoire concernant les achats Z10 sur gearbest, pour le phare il faut ouvrir un ticket en réclamation en indiquant que 9bot à produit l'upgrade du phare à compter du SN 1844 suite à défaut de conception et donc leur demander le remplacement très courtoisement bien entendu, bien sur il ne le feront pas mais ceux qui en on fait la demande ont obtenu une prise en charge sous forme de remboursement, de mémoire autour de 30€, ensuite il suffit de le commander sur Aliexpress et de faire le remplacement (il y a un tuto dédié sur le forum au besoin pour aider), bon bricolage ;)

Edited by Marco73
  • Thanks 1

Share this post


Link to post
Share on other sites
Le 12/10/2019 à 21:31, chevesne a dit :

Bonsoir,
Même deal que "Tomcat".

Pour le deep sleep, grosse frayeur, la tension des batteries n'était que de 3,5 Volts pour chacune.
Mais après avoir suivi la procédure pendant un quart d'heure sur chaque, j'ai récupéré 35 Volts.
Une fois le faisceau reconnecté, la charge a commencé.
Pour ma part, j'ai reçu un Batch 1844.
Le seul problème que je rencontre, est que si je soulève la roue, elle se met à tourner en marche arrière.
Dois-je revoir la calibration ?

C'est cool, à une semaine de fabrication près tu as le bon phare :)

De mon côté j'ai pu tester la bête le week-end passé, 21km environ pour une première, quelques tours de pâtés de maison pour commencer et puis un peu de offroad dans des grand parcs à côté.

J'ai rencontré la majorité des points déjà listés sur la Z10, mais au moins je m'y attendais. Je l'avais gonflée à 1.5 bars (pour 72kg non équipé).

En comparaison avec ma V5F dans le désordre:

Les (+) (sans grande surprise) ;):

  • Le gros pneu qui lisse bien les aspérités du sol
  • Vitesse et autonomie (après 20,7km il me restait 75% de batterie)
  • Très maniable à basse vitesse malgré son poids
  • Le look et la compacité de la roue
  • Solidité

Les (-)

  • Difficulté à tourner à partir d'une certaine vitesse, il faut forcer. Cela deviendra peut être un (+) quand j'aurai un peu plus roulé avec (le côté 'sportif' de la roue)
  • Dans les déverts la roue qui reste à la verticale, il faut compenser avec le corps
  • Un peu moins nerveuse et réactive que la V5F, à cause du poids et de la taille de la roue j'imagine
  • Du guidonnage de temps en temps à partir de 25-30 km/h  environ qui m'a fait un peu flipper. C'est surtout ce point que j'aimerai comprendre. J'ai vu plusieurs raisons possible mais il faut que je creuse:
    • Temps d'adaptation à la roue ?
    • Mauvaise position des pieds ?
    • Pneu plat qui vibre un peu à plus haute vitesse si le route n'est pas lisse ?

En résumé après ce bref test -> très satisfait en offroad mais sur route/piste cyclable dégagée je n'ai pas trop osé envoyer avec le guidonnage.

Je ferai un petit update après avoir roulé un peu plus.

  • Like 1

Share this post


Link to post
Share on other sites
Le 12/10/2019 à 21:31, chevesne a dit :

Bonsoir,
Même deal que "Tomcat".

Pour le deep sleep, grosse frayeur, la tension des batteries n'était que de 3,5 Volts pour chacune.
Mais après avoir suivi la procédure pendant un quart d'heure sur chaque, j'ai récupéré 35 Volts.
Une fois le faisceau reconnecté, la charge a commencé.
Pour ma part, j'ai reçu un Batch 1844.
Le seul problème que je rencontre, est que si je soulève la roue, elle se met à tourner en marche arrière.
Dois-je revoir la calibration ?

Hello @chevesne
j'ai le même voltage, le chargeur est en direct sur une batterie et ...; il ne se passe rien. voyant chargeur vert et pas de led batterie..... j'ai le même voltage que celui que tu annonce... 3.4V...  

tes LED étaient comment lors de ta charge de "réveil" ?

merci de l'info.

Edit: c'est bon j'y étais allé trop timidement pour aller chercher le + dans le chargeur.... il est maintenant vert/rouge clignotant  ;)

Edited by the_frog_rider

Share this post


Link to post
Share on other sites
il y a une heure, Tomcat a dit :

 

Les (-)

  •  
  • Du guidonnage de temps en temps à partir de 25-30 km/h  environ qui m'a fait un peu flipper. C'est surtout ce point que j'aimerai comprendre. J'ai vu plusieurs raisons possible mais il faut que je creuse:
    • Temps d'adaptation à la roue ?
    • Mauvaise position des pieds ?
    • Pneu plat qui vibre un peu à plus haute vitesse si le route n'est pas lisse ?

 

avec ma première Z10 j'avais ce guidonnage.... j'ai insisté en me disant que ça passerait et j'ai pris une (Mega) pelle..... alors gaffe quand même.

Share this post


Link to post
Share on other sites
Il y a 1 heure, Tomcat a dit :

C'est cool, à une semaine de fabrication près tu as le bon phare :)

De mon côté j'ai pu tester la bête le week-end passé, 21km environ pour une première, quelques tours de pâtés de maison pour commencer et puis un peu de offroad dans des grand parcs à côté.

J'ai rencontré la majorité des points déjà listés sur la Z10, mais au moins je m'y attendais. Je l'avais gonflée à 1.5 bars (pour 72kg non équipé).

En comparaison avec ma V5F dans le désordre:

Les (+) (sans grande surprise) ;):

  • Le gros pneu qui lisse bien les aspérités du sol
  • Vitesse et autonomie (après 20,7km il me restait 75% de batterie)
  • Très maniable à basse vitesse malgré son poids
  • Le look et la compacité de la roue
  • Solidité

Les (-)

  • Difficulté à tourner à partir d'une certaine vitesse, il faut forcer. Cela deviendra peut être un (+) quand j'aurai un peu plus roulé avec (le côté 'sportif' de la roue)
  • Dans les déverts la roue qui reste à la verticale, il faut compenser avec le corps
  • Un peu moins nerveuse et réactive que la V5F, à cause du poids et de la taille de la roue j'imagine
  • Du guidonnage de temps en temps à partir de 25-30 km/h  environ qui m'a fait un peu flipper. C'est surtout ce point que j'aimerai comprendre. J'ai vu plusieurs raisons possible mais il faut que je creuse:
    • Temps d'adaptation à la roue ?
    • Mauvaise position des pieds ?
    • Pneu plat qui vibre un peu à plus haute vitesse si le route n'est pas lisse ?

En résumé après ce bref test -> très satisfait en offroad mais sur route/piste cyclable dégagée je n'ai pas trop osé envoyer avec le guidonnage.

Je ferai un petit update après avoir roulé un peu plus.

Hello

Bienvenue dans le monde de la Z10^^.

Pour le guidonnage cela me faisait pareil au début. Vu que l'on est crispé on a tendance à serrer la roue entre les jambes et ça provoque le guidonnage à une certaine vitesse. Quand tu te sentira plus à l'aise, met tes pieds au milieu des cales pieds et ne serre pas la roue avec tes mollets et laisse la aller quand tu va en ligne droite et en vitesse plus élevé. Tu verra qu'elle restera bien droite jusqu’à 55 km/h comme sur un rail^^. Pour les virages faut faire comme en moto faut se pencher un peu sur le côté sans trop serrer la roue.

Amuse toi bien !

 

  • Thanks 1

Share this post


Link to post
Share on other sites
il y a une heure, the_frog_rider a dit :

avec ma première Z10 j'avais ce guidonnage.... j'ai insisté en me disant que ça passerait et j'ai pris une (Mega) pelle..... alors gaffe quand même.

Oui je ferai gaffe, j'étais pas très loin de la chute 2/3 fois hier 😰

Quand tu dis, 'avec ma première Z10', tu veux dire qu'avec d'autres Z10 tu n'as pas eu le problème ? Ou qu'avec les suivantes tu étais rôdé et que tu ne l'as plus rencontré ?

Share this post


Link to post
Share on other sites
il y a 31 minutes, ljleyoshi a dit :

Hello

Bienvenue dans le monde de la Z10^^.

Pour le guidonnage cela me faisait pareil au début. Vu que l'on est crispé on a tendance à serrer la roue entre les jambes et ça provoque le guidonnage à une certaine vitesse. Quand tu te sentira plus à l'aise, met tes pieds au milieu des cales pieds et ne serre pas la roue avec tes mollets et laisse la aller quand tu va en ligne droite et en vitesse plus élevé. Tu verra qu'elle restera bien droite jusqu’à 55 km/h comme sur un rail^^. Pour les virages faut faire comme en moto faut se pencher un peu sur le côté sans trop serrer la roue.

Amuse toi bien !

 

Merci des conseils 👍

Effectivement sur la V5F les malléoles maintiennent la roue, et sur le Z10 c'est plus les mollets qui sont en contact. (A noter que j'ai mis les protections fournies qui ajoutent en gros 2cm d'épaisseur)

Est-ce que tu garde le contact entre mollets et Z10 en ligne droite (sans trop serrer donc), ou tes mollets ne touchent plus du tout ?

 

Share this post


Link to post
Share on other sites
il y a 38 minutes, Tomcat a dit :

Oui je ferai gaffe, j'étais pas très loin de la chute 2/3 fois hier 😰

Quand tu dis, 'avec ma première Z10', tu veux dire qu'avec d'autres Z10 tu n'as pas eu le problème ? Ou qu'avec les suivantes tu étais rôdé et que tu ne l'as plus rencontré ?

je viens juste de recevoir ma 2eme qui est en charge ce soir... donc pas testé d'autre Z10.

mais j'ai peu d'espoir que ce soit lié à mon ancienne roue... ça devrait faire pareil.

malgré ses défauts je n'ai pas trouvé de roue aussi fun..... alors je rempile  ;)

Edited by the_frog_rider

Share this post


Link to post
Share on other sites
Il y a 8 heures, Tomcat a dit :

 

  • Du guidonnage de temps en temps à partir de 25-30 km/h  environ qui m'a fait un peu flipper. C'est surtout ce point que j'aimerai comprendre. J'ai vu plusieurs raisons possible mais il faut que je creuse:
    • Temps d'adaptation à la roue ?
    • Mauvaise position des pieds ?
    • Pneu plat qui vibre un peu à plus haute vitesse si le route n'est pas lisse ?

Idem hier...guidonnage qui s'amplifiait...j'ai du coup ralenti et c'est parti, mais le mieux serait de ne plus avoir de guidonnage car s'il faut ralentir dès qu'on va un peu vite.

Loes de cet épisode j'etais sur un chemin de foret bitumé mais pas très lisse, peut-etre ca qui a causé les premiere vagues latérales de guidonnage ?...

Je retesterai sur route bien lisse.

Share this post


Link to post
Share on other sites

J'ai ce phénomène de guidonnage aussi sur des route un peu cabossé, chemin de terres ... et le tout bien amplifié avec la fatigue.

Apres suffit de ralentir, ça ne le fait pas sur route bien plane

Edited by Babidyxp

Share this post


Link to post
Share on other sites
Il y a 23 heures, Tomcat a dit :

Merci des conseils 👍

Effectivement sur la V5F les malléoles maintiennent la roue, et sur le Z10 c'est plus les mollets qui sont en contact. (A noter que j'ai mis les protections fournies qui ajoutent en gros 2cm d'épaisseur)

Est-ce que tu garde le contact entre mollets et Z10 en ligne droite (sans trop serrer donc), ou tes mollets ne touchent plus du tout ?

 

Oui mes mollets touche quand même un peu la roue mais je la serre pas. Je pose mes pieds au milieu du cale pied donc mes chaussures touche pas la roue.

Avec de la pratique ça va venir!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.