jodyl06

Kingsong 16S

233 messages dans ce sujet

il y a 4 minutes, sbouju a dit :

La 16B pose des problèmes graves? Il me semble qu'elle a surtout beaucoup d'utilisateurs qui s'en disent satisfaits, non?

non, sauf que la 14D a quelques améliorations que j'aurai aimé voir sur la 16s.

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Fusible en façade, port USB , 4 speakers, batteries fixées sans double face.. ( voir si adaptable sur la 16s. ), et les vis mécaniques. 

 

 

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors de ce que j'avais vu / Souviens de mes recherches :
 - Batterie fixé avec une sorte de cage

- Double fusible mais intérieur :/ (en effet ça aurait été super cool !)

- Toujours 2 speakers (perso m'en fiche un peu c'est pas pour ça que j'ai cette roue ^^)

- Port USB : peut-etre cool en effet !

- Il me semble que la visserie est aussi amélioré

0

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 7 heures, Fitz0uille a dit :

Alors de ce que j'avais vu / Souviens de mes recherches :
 - Batterie fixé avec une sorte de cage

- Double fusible mais intérieur :/ (en effet ça aurait été super cool !)

- Toujours 2 speakers (perso m'en fiche un peu c'est pas pour ça que j'ai cette roue ^^)

- Port USB : peut-etre cool en effet !

- Il me semble que la visserie est aussi amélioré

@Kingsong Europe pouvez vous confirmer ou infirmer les differences majeures au niveau de la coque en dehors des caractéristiques que vous aviez déjà communiqué ? Même  chose que 16B ou quelques évolutions comme ci dessus mentionné ?

0

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai eu l'occasion de tester la KS-16S voilà le retour que je peux en faire:

  • On sent vraiment la puissance du moteur, surtout dans les côtes et sur les accélérations/décélérations
  • Ils ont changé la partie noire qui couvre les leds. Elle est maintenant transparente. J'étais sceptique car on voit la barre de leds maintenant. Mais le résultat est génial de nuit. Les leds sont super visibles et la lumière illumine le bas des jambes. ça donne un effet très jolie.
  • Les phares peuvent être coupé par un appui simple sur le bouton d'alimentation quand la roue est allumée.
  • Gros plus @Techos78, ils ont significativement réduit le volume du "hello kingsong". Ce n'est plus du tout dérangeant à mon sens.
  • Comme prévu, les pédales sont les mêmes que la 14D.
Voila voila, partagez vos expériences
0

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, thibbo a dit :

(...)

  • Les phares peuvent être coupé par un appui simple sur le bouton d'alimentation quand la roue est allumée.
  • Gros plus @Techos78, ils ont significativement réduit le volume du "hello kingsong". Ce n'est plus du tout dérangeant à mon sens.

(...)

Merci @thibbo pour ces retours intéressants.
On peut noter que le firmware ks16s ne figure pas dans le liste des upgrades : http://apkdomain.duapp.com/kingsong/versions.json 
ce qui semble normal pour une version nouvelle. Mais on peut imaginer (?) que ces nouvelles caractéristiques seront appliquées aux 16b existantes...

0

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 1 minute, Techos78 a dit :

On peut noter que le firmware ks16s ne figure pas dans le liste des upgrades

Je penses que 16S est un nom commercial. D'après moi, le firmware est bien disponible (http://apkdomain.duapp.com/kingsong/16C.bin)

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Possible en effet, on le saura à la prochaine révision, en regardant le fichier qui a été téléchargé dans le téléphone...

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Des photos postées aujourd'hui sur facebook par ‎Taras Ivanoff‎ ( ECODRIFT )

17310074_1870445559877610_2582779440040717349778_1870445626544270_5072925300879017359417_1870445516544281_9054955993494917436017_1870445669877599_4283487452341517492423_1870445513210948_8591563810002917492672_1870445639877602_1534324594172617492732_1870445613210938_1672971196748517504411_1870445553210944_20986905583414

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Il sert à quelque chose le ventilateur? Il n'est pas dans un boitier fermé???

Il y a combien de MOSFET?

6 ou 12?

0

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai l'impression que la coque est la même incluant les vis de fixation parker.

Exit donc les vis mécaniques.

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Ces photos montrent un câblage qui a subi un sérieux lifting :

  • les deux packs de batterie sont désormais équipés de connecteurs 3 points MT60, ils ont des fils courts et sont connectés en parallèle, reliés directement à la carte mère. Celle-ci a deux fusibles 30 A. Il faudra donc aligner les tensions des batteries avant connexion, et ne pas utiliser la roue avec une seule batterie.
  • le moteur n'a plus le connecteur unique de la 16B (devenu trop juste), mais un MT60 sur les 3 phases et un petit connecteur (?) pour les sondes de hall, le tout immobilisé dans l'enceinte acoustique avec du scotch.
  • les boutons, leds et haut-parleurs semblent inchangés.

Je trouve tout ça très bien, rationnel, plus pratique que la 16B qui pose problème pour ranger correctement les fils.

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant

  • Messages

    • Bonjour,   Je viens vous demander de l'aide concernant ma V5F que j'ai depuis 2 mois et qui roule tous les jours. Elle est en panne , je m'explique : - Je roulais alors qu'il pleuvait faiblement en évitant les flaques au maximum. - A la fin d'une montée que j'ai l'habitude de prendre, la roue s'est mise à parler, à me pencher en arrière et à s'éteindre. Comme j'étais à très faible vitesse, j'ai pu descendre à temps. - En la remettant debout, impossible de la rallumer. J'ai beau appuyer longtemps sur le bouton POWER, rien. Pas de leds batterie qui s'allume, la gyroroue ne s'allume pas et le moteur ne fait pas son boulot pour la garder debout. - En plus de ça, la roue a énormément de mal à tourner : impossible de la balader éteinte avec le trolley alors que d'habitude ça ne pose pas de problème. Même posée sur le coté, il est très difficile de faire tourner la roue. On sent que quelque chose résiste, comme si votre frein de vélo était serrée sur la roue et que vous essayiez de la faire tourner. Sauf que sur la gyroroue il n'y a pas de frein... - J'ai donc fini par rentrer à pied, avec les 12kg sous le bras.   - Arrivé au sec et après un jour de repos, toujours les mêmes symptômes : 1) impossible de l'allumer, 2) la roue a toujours du mal à tourner à vide. - J'ai essayé d'appuyer sur le bouton reset situé à coté du connecteur de charge, mais il ne se passe rien. - Quand je branche la roue sur le secteur, rien. Aucune LED de la roue ne s'allume. La LED du chargeur reste verte au lieu de rouge, ça n'a pas l'air de charger...   Au moment je vous écris, j'ai démonté le panneau latéral pour accéder à la carte électronique et à la connectique du moteur. - Quand je déconnecte les 3 fils du moteur (jaune, vert, bleu), j'arrive à tourner la roue à la main ! Quand au moins 2 des 3 fils sont connectés, ça redevient très difficile de tourner la roue à la main. J'en déduis que ma batterie alimente toujours le moteur et que le problème n'est pas mécanique (axe de rotation bloqué ou encrassé) mais bien électrique. - Par contre je n'arrive toujours pas à allumer la roue ni à la charger (LED chargeur verte, aucune LED de la roue), même quand le moteur est déconnecté.   Je vais essayer de déconnecter la batterie et de la reconnecter pour tenter de reseter la carte.   - Auriez-vous déjà eu ce problème et savez-vous comment le régler ?   Si vous avez besoin d'autres informations, n'hésitez pas à demander. Merci d'avance pour votre aide
    • C'est monté sur la dt2 tu verras 
    • Owww, pas de réaction, je dois avoir un problème due à la pluie. J'observe de la buée dans le phare... Un conseil ?
    • J'attend de recevoir mon bouton de rechange. C'est long à venir Ma Roue c'est  à priori décharger au travail je rentre en tram.... aaaaaarrrggg rien que le temps de la correspondance je serais déjà arrivé.  Je croise quand même les doigts pour une réaction positive au branchement à l'arrivée.  Je garerais ma Roue phare en l'air la prochaine fois pour etre alerté d'un éclairage sauvage. 
    • RdV 9h30 Porte d'Orléans près de la pharmacie principale :
    • Bonsoir, Je vous fais part de ma dernière expérience, promi ce n'est pas pour faire mon caliméro ! Lors d'une descente, alors que la batterie était à 60%, la trottinette s'est mise à freiner, l'électronique s'est arrêtée !  à cause de la batterie, encore elle ! (elle n'aime pas être rechargée au freinage ?) Bien énervé j'ai demandé à Gearbest le remplacement de celle-ci, et ils m'ont proposé une "réparation locale"  avec 50 USD en compensation ! Je leur ai dit que c'est seulement le coût d'une heure de main d’œuvre et que la batterie est à 287€ sur le net. Ils ont fait un "effort" en offrant 80€. Cela a été payé directement via paypal sans sourciller (ils doivent bien être au courant du problème les bougres !). Regardons sur le net les problèmes de batterie concernant la xiaomi: En gros les problèmes sont : 1) problèmes de cosses qui se déssoudent / décollent 2) une résistance à coef négatif (CTN) qui déraille (normalement sa valeur doit être entre 8 et 10K) 3) le fusible de 15A qui lâche (mais ce n'est pas mon cas , sinon il n'y aurait définitivement plus aucune tension). Je me suis dit que je devais prendre le sujet en main !  J'ai démonté ma batterie et ai coupé sa protection plastique proprement. Et après soulever délicatement du bout de l'ongle les cosses pour vérifier le bon contact ...  tintintin ... quatre cosses sont complètement décollées et entraient en contact seulement grâce à la protection plastique !!! bref c'est du travail de très mauvaise qualité ! ou bien c'est la méthode bizarre de collage Bref un coup de fer à souder et hop, c'est réparé en 5 minutes. J'ai bonne confiance que le principal problème est résolu. Je vais savoir ça mardi en allant au travail. bon week-end à tous  
    • ok merci jeje, on en parle demain
    • C'est pour ça que je dis que se serait un bon prix ! Qui ferait réfléchir 
    • Je pense pas que tu es tant de composant de mort ! Mais qu'il faudrait que tu étudie le problème de plus prêt