Jump to content
Esprit Roue

[Speedway 5] Problème de chargeur ?


Recommended Posts

Bonjour à tous, 

j’ai un petit soucis depuis hier, le chargeur de ma speedway 5 garde la diode verte alors qu’elle n’est charger qu’a moitié... j’ai essayer un autre chargeur cela me fait la même chose et le transfo ne chauffe pas même en tentant de la laisser brancher toute une nuit.  
 

Pensez-vous que cela puisse venir de la batterie ? Franchement je n’espère pas... je suis un peu à sec en ce moment. 
 

Mes réglages sont d’origine sur le lcd. 
 

En espérant trouver un début de solution ici. 
 

Merci d’avance. 

Share this post


Link to post
Share on other sites
il y a 47 minutes, Gr3ys0n a dit :

Mes réglages sont d’origine sur le lcd. 

Bonjour

A tout hasard, vérifie si P1 est bien mis sur 60V

 

Share this post


Link to post
Share on other sites
Posted (edited)

Après quelques recherches je ne trouve pas de solutions à te proposer :( , à part vérifier la tension du chargeur avec un multimètre, dans ton cas 67,2V, tu dit dans un autre topic avoir testé avec un autre chargeur sans résultat, mais a tu vérifié que c'était un chargeur avec la bonne tension ?

Edit : la tension délivrée par le chargeur est marqué dessous généralement !

 

Edited by Christian-91

Share this post


Link to post
Share on other sites

Peut-être qu'à force de fausse manipulation les tétons de la prise sur la trot ont noircis...à vérifier

Share this post


Link to post
Share on other sites

Bonjour Gr3ys0n,
est-ce que tu utilises le chargeur minimotors 64v 2A ?
quel est le voltage avec cette charge partielle ? autour de 60v ?
si tu roules environ 10km, est-ce que tu arrives de nouveau à charger ou ça bloque toujours au même niveau vers 50% ?
=> si oui, ça ressemble à une batterie déséquilibrée, pour cause de cellule(s) défectueuse(s).
=> c'est un phénomène qui s'accentue si la trot est restée au repos de nombreux mois sans charge intermédiaire, ou la trot a passe 1 ou 2 hivers dans le froid, ou à cause des vibrations des pavés par exemple.
En plus de la perte d'autonomie de plus de 50%, tu peux avoir une coupure batterie à l'accélération beaucoup plus tôt qu'avant.

 

Share this post


Link to post
Share on other sites

Bonjour, merci pour vos messages, il s’agissait du chargeur qui était défectueux, apparemment les 2 chargeur que j’ai testé l’était ! Donc j’en est racheté un autre suite à un diagnostic. 

Share this post


Link to post
Share on other sites
il y a 7 minutes, Gr3ys0n a dit :

Bonjour, merci pour vos messages, il s’agissait du chargeur qui était défectueux, apparemment les 2 chargeur que j’ai testé l’était ! Donc j’en est racheté un autre suite à un diagnostic. 

La trottinette charge normalement maintenant ? 

 

Share this post


Link to post
Share on other sites
Posted (edited)

Effectivement, l’ancien chargé d’ailleurs jusqu’à 69 volt sur le lcd de la trottinette, celui ci s’arrête bien à 67.2... je pense que ça peut venir de la. Quoi qu’il en soit, problème résolu. 

Edited by Gr3ys0n

Share this post


Link to post
Share on other sites
à l’instant, Gr3ys0n a dit :

Effectivement, l’ancien chargé d’ailleurs jusqu’à 69 volt sur le lcd de la trottinette, celui ci s’arrête bien à 67.7... je pense que ça peut venir de la. Quoi qu’il en soit, problème résolu. 

:yaisse:

Merci pour le retour 

Peut-être que le chargeur n'est pas mort, mais seulement déréglé, souvent il y a moyen de le réajuster !

Si tu es un peut bricoleur il y a un tuto qui explique comment faire, à condition de pouvoir ouvrir le chargeur, 

Bonne ballades :)

 

 

Share this post


Link to post
Share on other sites
il y a 9 minutes, Christian-91 a dit :

:yaisse:

Merci pour le retour 

Peut-être que le chargeur n'est pas mort, mais seulement déréglé, souvent il y a moyen de le réajuster !

Si tu es un peut bricoleur il y a un tuto qui explique comment faire, à condition de pouvoir ouvrir le chargeur, 

Bonne ballades :)

 

 

Merci pour le retour et le tuto ! Je vais regarder cela. 
 

Bonne journée ! Et bonne route.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

keyboard_arrow_up