Jump to content
Esprit Roue

V10F ne démarre plus après immersion


Recommended Posts

Salut,

Lors d'une balade en bord de Lac, ma roue a continuée droit dans le lac, suite à une petite chute. Elle a été immergée 5 seconde dans 30 cm d'eau. Le temps de la sortir, elle c'est éteinte.

Retour à la maison, j'ai démontée la roue pour débrancher la batterie et regarder les dégâts. Peu d'eau à l'intérieur, mais quand même quelques goutes dans le compartiment de la carte mère. J'ai laissé sécher la roue démontée pendant 2 semaines.

Mais elle ne redémarre toujours pas.

J'ai essayé de la brancher au chargeur, aucune réaction et le chargeur indique charge pleine (diode verte), alors que la roue n'était pas à 100%/

Aucune odeur de chaud, si je la laisse branchée. Aucune trace de dommage sur la CM.

Lorsque la batterie est connectée au moteur, il y a une résistance quand je tourne à la main. Quand je débranche la CM du moteur, la résistance disparait. Mais à part cela, rien.

Des idées?

Bonne journée.

Share this post


Link to post
Share on other sites

Vu la panne que tu décris c’est probablement un ou plusieurs mosfet qui ont cramer.

Attention quand même avec la batterie et l’eau ...

Share this post


Link to post
Share on other sites

 

il y a 3 minutes, APLUfr a dit :

Vu la panne que tu décris c’est probablement un ou plusieurs mosfet qui ont cramer.

Attention quand même avec la batterie et l’eau ...

Salut, merci de ta réponse. Une idée pour trouver les mosfet qui auraient cramé?

Oui, je fais gaffe à la batterie, j'ai juste fait le test de charger en exterieur pour vérifier que la batterie ne partirait pas en flamme. Je pense qu'il n'y a pas eu d'eau dedans. Les batteries des V10F sont plutôt bien isolées.

Share this post


Link to post
Share on other sites
Posted (edited)

C'est quoi comme roue?

 

Les règle pour une roue immergé :

- Changement CM Obligatoire car elle a t'a vie entre ses mains donc pas de risque. Généralement il y a un cour circuit au niveaux des gros condensateur qui la tue de toutes manières.

- débranché les batterie et enlever rapidement les protections plastique bleu et rapidement nettoyé tout les partie visible au nettoyant contact surtout le BMS

- débranché le moteur le démonter et enlever les flasques. Si possible désacouplé rotor/stator, nettoyage des trace d'oxydation et du capteur hall au nettoyant contact

- Changement des roulements car les roulement chinois vont rouiller

- passé tout les connecteur au nettoyant contact

- Si tu as une Inmotion, en profité pour changer par une roue qui avance :dent:

 

Tout remonté et gazzzz

 

Edited by Tank

Share this post


Link to post
Share on other sites
6 minutes ago, Tank said:

- débranché les batterie et enlever rapidement les protections plastique bleu et rapidement nettoyé tout les partie visible au nettoyant contact surtout le BMS

Il me semble que les v10f ont une double protection pour l’eau au niveau de la batterie, une coque en plastique blanche étanche/jointé, puis le plastique bleu (en tout ça devrait être le cas sur les modèles récents, les anciens modèles peut être pas).

Pas sûr par contre que ça résiste à une immersion.

Share this post


Link to post
Share on other sites
il y a 5 minutes, Tank a dit :

C'est quoi comme roue?

 

Les règle pour une roue immergé :

- Changement CM Obligatoire car elle a t'a vie entre ses mains donc pas de risque. Généralement il y a un cour circuit au niveaux des gros condensateur qui la tue de toutes manières.

- débranché les batterie et enlever rapidement les protections plastique bleu et rapidement nettoyé tout les partie visible au nettoyant contact surtout le BMS

- débranché le moteur le démonter et enlever les flasques. Si possible désacouplé rotor/stator, nettoyage des trace d'oxydation et du capteur hall au nettoyant contact

- Changement des roulements car les roulement chinois vont rouiller

- passé tout les connecteur au nettoyant contact

- Si tu as une Inmotion, en profité pour changer par une roue qui avance :dent:

 

Tout remonté et gazzzz

 

Oups, c'est vrai que je n'ai pas précisé. C'est une V10F. Bah, je trouvais qu'elle avance pas mal avant ça 🤣

"débranché les batterie et enlever rapidement les protections plastique bleu": sur mon modèle en plus du plastique bleu, les batteries sont dans une coque blanche étanchéifiée"

J'ai regardé le moteur, aucune trace d'oxydation visible.

Je veux bien changer la CM, mais après être sur que c'est elle le pbm. ça coute pas mal une CM...

 

Merci pour ton retour.

Share this post


Link to post
Share on other sites
il y a 2 minutes, APLUfr a dit :

Il me semble que les v10f ont une double protection pour l’eau au niveau de la batterie, une coque en plastique blanche étanche/jointé, puis le plastique bleu (en tout ça devrait être le cas sur les modèles récents, les anciens modèles peut être pas).

Pas sûr par contre que ça résiste à une immersion.

Dans mon cas, je pense que ça a résisté car au final, il y a très peu d'eau qui est rentré dans le corps de la roue.

Share this post


Link to post
Share on other sites
il y a 19 minutes, APLUfr a dit :

Vu la panne que tu décris c’est probablement un ou plusieurs mosfet qui ont cramer.

Attention quand même avec la batterie et l’eau ...

Complétement.

Le compartiment CM des V5-8-10 ont un joint, mais un gros trou pour les cables...

Share this post


Link to post
Share on other sites
Posted (edited)
il y a 7 minutes, PhilRoche a dit :

Oups, c'est vrai que je n'ai pas précisé. C'est une V10F. Bah, je trouvais qu'elle avance pas mal avant ça 🤣

"débranché les batterie et enlever rapidement les protections plastique bleu": sur mon modèle en plus du plastique bleu, les batteries sont dans une coque blanche étanchéifiée"

J'ai regardé le moteur, aucune trace d'oxydation visible.

Je veux bien changer la CM, mais après être sur que c'est elle le pbm. ça coute pas mal une CM...

 

Merci pour ton retour.

Je te donne la procédure pour minimiser les risques. ensuite je ne suis pas un familier des IM donc je ne peux pas te dire si oui ou non les batterie on etait mouillé mais pour le prix des thermoretractable........

Ensuite quand je parle de demontage moteur c'est ça :

ACA2267B-5C31-49C5-94BC-8119A44A4F95.thumb.jpeg.2113eef643a6688c95f79545a248d7d5.jpeg

 

Car si de l'eau est rentré dedans..... ca vas pas être cool a long terme.

 

A ouvrir le moteur, autant changer les roulement par des SKF qui coute 8€ et etre tranquille.

 

 

Edited by Tank

Share this post


Link to post
Share on other sites
il y a 3 minutes, Tank a dit :

Je te donne la procédure pour minimiser les risques. ensuite je ne suis pas un familier des IM donc je ne peux pas te dire si oui ou non les batterie on etait mouillé mais pour le prix des thermoretractable........

Ensuite quand je parle de demontage moteur c'est ça :

ACA2267B-5C31-49C5-94BC-8119A44A4F95.thumb.jpeg.2113eef643a6688c95f79545a248d7d5.jpeg

Merci.

Share this post


Link to post
Share on other sites
Posted (edited)

Le kit d’étanchéité de la batterie est en photos là http://www.inmotion-france.fr/index.php?controller=attachment&id_attachment=34

Par précaution je démonterai au moins le plastique blanc pour m’assurer qu’il n’y a pas de trace d’humidité, d’après la doc et les photos c’est juste du scotch qui fait l’étanchéité des deux morceaux de plastique blanc, et il y'a quand même des gros trous pour les câbles électriques. Autant ça doit protéger de quelques goutes.. une immersion j’ai de gros doute (même si y'a des joints partout autour pour ralentir l’arrivée de l’eau).

Pour le changement mosfet tu peux trouver d’autres tutos sur ce site pour comment trouver/faire (peut importe les marques le principe et le même).

Après je rejoins quand même l’avis de Tank, il n’y a peut être pas que les mosfet qui ont cramé….

Edited by APLUfr

Share this post


Link to post
Share on other sites
il y a 4 minutes, Kokorun a dit :

Complétement.

Le compartiment CM des V5-8-10 ont un joint, mais un gros trou pour les cables...

Oui c'est vrai et c'est dommage. Si j'arrive à la réparer. Je vais siliconer les passages des cables.

Pas que je prévoie de la refaire plonger, haha, mais on sait jamais. Le joint est également un peu faiblard, mais il a le mérite d'exister.

 

Share this post


Link to post
Share on other sites
il y a 2 minutes, APLUfr a dit :

Le kit d’étanchéité de la batterie est en photos là http://www.inmotion-france.fr/index.php?controller=attachment&id_attachment=34

Par précaution je démonterai au moins le plastique blanc pour m’assurer qu’il n’y a pas de trace d’humidité, d’après la doc et les photos c’est juste du scotch qui fait l’étanchéité des deux morceaux de plastique blanc, et il y'a quand même des gros trous pour les câbles électriques. Autant ça doit protéger de quelques goutes.. une immersion j’ai de gros doute (même si y'a des joints partout autour pour ralentir l’arrivée de l’eau).

Pour le changement mosfet tu peux trouver d’autres tutos sur ce site pour comment trouver/faire (peut importe les marques le principe et le même).

Après je rejoins quand même l’avis de Tank, il n’y a peut être pas que les mosfet qui ont cramé….

Ouais c'est un peu mon inquiétude que le pbm soit multiple. Pff fait chier pour 1 seconde d'inattention et 30 cm d'eau.

Share this post


Link to post
Share on other sites
Posted (edited)
il y a 5 minutes, PhilRoche a dit :

Ouais c'est un peu mon inquiétude que le pbm soit multiple. Pff fait chier pour 1 seconde d'inattention et 30 cm d'eau.

T'a raison, autant le faire dans 5 m d'eau c'est moins rageant comme ca!!!! :D:pastaper:

Et si en plus la roue peux tombé d'une falaise de 3 m et s'éclater contre un arbre dans la descente, c'est presque marrant!!!!

 

 

Je sort 

Edited by Tank
  • Haha 2

Share this post


Link to post
Share on other sites
il y a 7 minutes, Tank a dit :

T'a raison, autant le faire dans 5 m d'eau c'est moins rageant comme ca!!!! :D:pastaper:

Et si en plus la roue peux tombé d'une falaise de 3 m et s'éclater contre un arbre dans la descente, c'est presque marrant!!!!

 

 

Je sort 

Ouais exactement 🤣🤣👍

ça aurait eu plus de gueule haha.

Share this post


Link to post
Share on other sites

Debranche les fil phase moteur un par 1 jusqu a trouver quel phase est hs.Ensuite coupe(pas a ras) les mosfet en rapport a la phase qui pose probleme.

La roue devrait etre débloquer meme avec les cable moteur phase branché.

Essaie de redémarrer avec 2 mosfet en moins.

Apres c est une expérience,mais de 1 je pense qu il ya dautre chose brule et de 2 clairement c est chaud de roulé serainement avec une carte qui a pris la flotte.

Share this post


Link to post
Share on other sites

Bonjour @PhilRoche

Triste expérience que tu vis là... :(  Ayant une V10F et l'ayant déjà démonté, je vois par où l'eau a pu s'infiltrer.  

30 secondes, c'est déjà long !

La bonne nouvelle, c'est que tu as une V10F qui est plutôt bien protégée (comparativement à d'autres marques). Elles sont IP55 selon Inmotion Global (mais New Walking supprime la mention en France).

Mais une V10F couchée sur le coté dans de l'eau :
c'est l'eau qui pénètre jusqu'à la carte-mère (elle a sans doute grillé ou subit un court-circuit),
- c'est l'eau qui a pénétré jusqu'au connecteur ON/OFF et ceux des phares et hauts-parleurs
- le bloc batteries est plutôt bien protégé, mais il faut vérifier : pour ma roue, le bloc et les joins sont bien en place et l'eau ne peut pas du tout rentré. Elle peut "seulement" faire court-circuit... 
- c'est l'eau qui va au moteur et au roulement... avec des conséquences à moyen long-terme

Je plussoie donc les propos de @Tank

Citation

Les règle pour une roue immergée :
- Changement CM Obligatoire car elle a t'a vie entre ses mains donc pas de risque. Généralement il y a un cour circuit au niveaux des gros condensateur qui la tue de toutes manières.
- débranché les batterie et enlever rapidement les protections plastique bleu et rapidement nettoyé tout les partie visible au nettoyant contact surtout le BMS
- débranché le moteur le démonter et enlever les flasques. Si possible désacouplé rotor/stator, nettoyage des trace d'oxydation et du capteur hall au nettoyant contact
- Changement des roulements car les roulement chinois vont rouiller
- passé tout les connecteur au nettoyant contact

Je plussoie aussi le conseil récurrent de @Minch d'avoir une Leash

Share this post


Link to post
Share on other sites
il y a 41 minutes, FabS a dit :

Bonjour @PhilRoche

Triste expérience que tu vis là... :(  Ayant une V10F et l'ayant déjà démonté, je vois par où l'eau a pu s'infiltrer.  

30 secondes, c'est déjà long !

La bonne nouvelle, c'est que tu as une V10F qui est plutôt bien protégée (comparativement à d'autres marques). Elles sont IP55 selon Inmotion Global (mais New Walking supprime la mention en France).

Mais une V10F couchée sur le coté dans de l'eau :
c'est l'eau qui pénètre jusqu'à la carte-mère (elle a sans doute grillé ou subit un court-circuit),
- c'est l'eau qui a pénétré jusqu'au connecteur ON/OFF et ceux des phares et hauts-parleurs
- le bloc batteries est plutôt bien protégé, mais il faut vérifier : pour ma roue, le bloc et les joins sont bien en place et l'eau ne peut pas du tout rentré. Elle peut "seulement" faire court-circuit... 
- c'est l'eau qui va au moteur et au roulement... avec des conséquences à moyen long-terme

Je plussoie donc les propos de @Tank

Je plussoie aussi le conseil récurrent de @Minch d'avoir une Leash

Merci pour ces bons conseils et remarques. @Tank@APLUfr@FabS

J'ai démonté la CM et regardé du côté des Mosfet. C'est bien là que se situe le pbm. Sur 2 Mosfet, le tracé de connexion en cuivre à fondu sur 2mm... Bon, il me reste à commander une nouvelle CM et faire la maintenance du reste.

Pour la suite, je vais améliorer l'étanchéité au niveau du bouton On/Off, du port de charge et des entrées de cable dans le boitier de CM.

La Leash c'est une très bonne idée en bord d'eau. @Minch@FabS

Merci à tous pour vos retours.

2021-08-03 12.34.59.jpg

2021-08-03 12.35.10.jpg

Share this post


Link to post
Share on other sites

Des idées sur quoi acheter comme leash ? Ça fait peur vos roues qui partent en vadrouille dans personne dessus 😵

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

keyboard_arrow_up