Aller au contenu
Esprit Roue
Hansolo

WheelLog Android multimarque

Messages recommandés

kelec_947    3

Hello Koto, Tu dis appuyer sur le bouton volume du tel (haut ou bas?) Rester appuyer ? Pour qu'un klaxon se déclenche. Mais d'où sors le son du téléphone ou de la roue ? Car du tel ça n'aurait que peu d'intérêt. Si ça sort de la roue c'est une fonction Très i teressante. Après j'ai des écouteurs donc le fait de jouer sur le bouton volume diminue seulement mon son de mes écouteurs et n'aurai pas d'impact sur le déclenchement d'un klaxon. Qu'en. Dit tu?

Partager ce message


Lien à poster
Partager sur d’autres sites
Techos78    1 296

C'est le klaxon de la roue, en fait un simple bip, ce qui est intéressant à une allure de piéton mais un peu juste en rando rapide.

Je rêve (pour une roue avec sono) d'un bruit de freinage extrême, pour faire sauter quelques glandus qui discutent sur les pistes cyclable :D. Les GSMeurs sont les pires...

Oui, je sais, j'ai un mauvais fond...

  • J'aime 2

Partager ce message


Lien à poster
Partager sur d’autres sites
kelec_947    3

On parle d'une Gotway où kingsong 😂 Pour les tesla ça m'étonnerait que ça fonctionne. Sinon oui pour les freinages d'urgences avec alarmes haha

Partager ce message


Lien à poster
Partager sur d’autres sites
Techos78    1 296

Avec WhelLog, je pense que la fonction klaxon existe toujours à partir d'une montre Pebble en tapotant l'écran... Je n'ai pas testé.

Partager ce message


Lien à poster
Partager sur d’autres sites
Hansolo    442

Il faut activer l'option klaxon pour que les boutons de volume le déclenche (haut ou bas). Pour la pebble c'est le bouton select (le gros du milieu)

Screenshot_20180519-101645_WheelLog.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites
Hansolo    442

Avec la 2.0.9 j'ai:

  • La seconde alarme qui se réactive (1er et 2nd alarme désactivées)
  • En laissant WheelLog en tâche de fond (donc sans l'arrêter), si ma roue est éteinte durant une période assez longue (pas encore mesurer le temps), WheelLog se réinitialise coté distance en cours, vitesse moyenne, durées, vitesse max. Comme au lancement de WheelLog.

D'autres ont constatés les mêmes soucis?

Partager ce message


Lien à poster
Partager sur d’autres sites
db77    212
il y a 18 minutes, Hansolo a dit :

Avec la 2.0.9 j'ai:

  • La seconde alarme qui se réactive (1er et 2nd alarme désactivées)
  • En laissant WheelLog en tâche de fond (donc sans l'arrêter), si ma roue est éteinte durant une période assez longue (pas encore mesurer le temps), WheelLog se réinitialise coté distance en cours, vitesse moyenne, durées, vitesse max. Comme au lancement de WheelLog.

D'autres ont constatés les mêmes soucis?

Hier j'ai fait une balade d'un peu plus d'une heure et me suis arrêté discuter avec une petite mamie qui promenait son chien sans constater cette réinitialisation. Quelle durée, d'après toi, serait nécessaire pour avoir cette réinitialisation ? Pour les alarmes, ça bipait pas mal mais je ne sais plus comment j'avais paramétré avec l'application GW. D'ailleurs, à ce sujet, il me semblait que WheelLog ne savait pas modifier les GotWay, est-ce que maintenant il sait ? 

Partager ce message


Lien à poster
Partager sur d’autres sites
koto    454

La branche de développement qui est vivante sait paramétrer les gotway en effet hormis le calibrage.

Partager ce message


Lien à poster
Partager sur d’autres sites
BIXENTE    1

Salut a tous.

Petite question de neophyte...

Qd je connecte wheelog a ma roue j entends bien les bips de connexion mais jamais aucune alarme ne bip.

Aurais je raté un reglage??

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×