Aller au contenu
Esprit Roue
Hisoka

Commande de l'UBGO Double Drive Cool

Messages recommandés

Hisoka    61

Sinon, petit dé-voilage du disque de frein arrière. C'était vraiment légé, heureusement, j'ai juste fait ça à la pince:

DSC_0255.thumb.JPG.84eb29767b24aea80c13e596edb32bbf.JPG

Et ça passe niquel :D (Enfin il est toujours un mini peu voilà par endroit, ça se voit quand ça tourne, mais au moins ça ne touche plus quand c'est libre. A voir après pour le freinage si ça pose problème?

DSC_0254.thumb.JPG.05aadae6d00ecde1c2c935ac5e132c9d.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites
Didier.94600    402
il y a 6 minutes, Hisoka a dit :

Sinon, petit dé-voilage du disque de frein arrière. C'était vraiment légé, heureusement, j'ai juste fait ça à la pince:

DSC_0255.thumb.JPG.84eb29767b24aea80c13e596edb32bbf.JPG

Et ça passe niquel :D (Enfin il est toujours un mini peu voilà par endroit, ça se voit quand ça tourne, mais au moins ça ne touche plus quand c'est libre. A voir après pour le freinage si ça pose problème?

DSC_0254.thumb.JPG.05aadae6d00ecde1c2c935ac5e132c9d.JPG

Salut @Hisoka

Le mieux pour dévoiler un disque est avec une clé a molette, une pince peut laisser des marques sur ton disque !!!

  • Merci 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Hisoka    61
il y a 31 minutes, Didier.94600 a dit :

Salut @Hisoka

Le mieux pour dévoiler un disque est avec une clé a molette, une pince peut laisser des marques sur ton disque !!!

Ah crotte, j'en ai une qui aurait été tip top en plus, merci ! J'y penserai la prochaine fois :)

 

  • +1 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Hisoka    61

Kylin me dit que l'usine ne peut pas faire la vidéo avant lundi. Patience donc !
Je vais essayer de voir comment rogner le deck ce week-end :)

  • Triste 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Hisoka    61

Sinon, le phare avant ne marche pas correctement non plus, il a une intensité très faible et pas stable. Ça se voit assez bien. Et le klaxon ne fonctionne pas. Si la lumière est éteinte, ça fait "toc toc toc" au niveau du phare, si c'est allumé, rien du tout.

Est-ce que ça pourrait être lié? Un faux contact quelque part?

MOV_0257.mp4

 

  • Triste 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Hisoka    61

Alors, voici les nouvelles de Kylin, il m'a envoyé une vidéo de l'usine pour me montrer comment déconnecter le système avec la clef pour voir si c'est lui qui pose problème.

 

La qualité de la vidéo craint, mais j'ai réussi à retrouver ça chez moi:

DSC_0269.thumb.JPG.77c4d5b2685680d1a21bddb5fa5b21a6.JPG

Bon, je vais essayer de regarder comment faire ça.

Par contre ce que je comprends pas, c'est comment est-ce qu'il remet le fil rouge? Il le glisse juste dedans?

On va voir ce que ça donne :D

 

 

 

  • +1 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Hisoka    61

Je galère pour enlever les câbles... J'ose pas forcer en plus. Je le vois appuyer à des endroits pour sortir le cable, mais je comprends pas où.

Il faut desserrer le truc en métal qui retient le câble? Mais comment?

DSC_0276.thumb.JPG.986aa0d266850643e7330a6d523137fc.JPG

Et comment le remettre en place après? Dans la vidéo, je le vois faire une espèce d'entaille et de juste le clipser dedans?

Si quelqu'un à des conseils, merci d'avance :)

J'ai pas le vocabulaire, du coup c'est galère de trouver quelque chose de pertinent sur Google :S

 

  • Triste 1

Partager ce message


Lien à poster
Partager sur d’autres sites
explorer    10

Oui ça semble correspondre à un défaut d'intensité électrique sur le circuit du transformateur

Tu peux essayer de manipuler ta clé de contact plusieurs fois (x30) rapidement en rotation sur toute sa course, les pistes des contacts électriques peuvent être parfois oxydées ou charbonnées.

Si pas de résultat, contact et phare allumés, tapote un peu sur le contacteur à clé (avec un manche tournevis ou martea) pour voir si la luminosité du phare réagit à ces sollicitations.

Modifié par explorer
  • Merci 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Hisoka    61

Merci @explorer, je venais de tout débrancher un peu à l'arrache et j'allais tester ton conseil une fois tout rebranché.

 

Mais apparement, il semblerait que c'était un des deux fils gris qui n'était pas bien connecté aux connecteur du LCD ! Pas celui à enlever sur la vidéo, mais celui du milieu qui est "connecté" au même endroit que le câble noir.

En fait, je crois qu'il c'est déconnecté complétement quand j'ai touché le fil, car plus rien ne marchait (au moment où j'ai débranché le LCD). Et en fait, de le remettre en contact avec le fil noir (qui ne tenait pas non plus d'ailleurs) dans le connecteur du LCD à fait que j'ai pu l'allumer, et la tension semble normale:

Pour le moment, c'est juste en contact, je ne comprends pas comment faire que ça tienne dans le connecteur? J'ai du scotcher un peu les deux câbles pour qu'ils tiennent ensemble.

DSC_0277.thumb.JPG.d4ff2c1d6638ffd36329a27bde1b87c7.JPG

Mais en tous cas, c'est déjà un peu encourageant:

DSC_0278.thumb.JPG.6269bb144f98bb617f9b33075d8f4f82.JPG

Et les deux moteurs marchent, dans le bon sens, trop biiiiieeeeen =))))

Bon, plus qu'à trouver comment fixer ces câbles avant de pouvoir essayer !

Je suis TROP soulagé ! :D

C'est pas encore réglé, mais au moins je sais d'où ça vient !

 

 

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Hisoka    61

Premier petit test, ça semble tenir pour le moment.

Alors déjà, c'est vachement lourd... Je dois la plier et la soulever un peu pour la faire rentrer dans l'ascenseur, plus 3 marche en bas de mon immeuble, c'est bien galère. Car bon la soulever par le guidon ou en passant le pieds dessous, c'est plus tellement faisable à 28kg. Mais c'est surement un truc à prendre. Là je suis sorti à 1h pour être un peu au calme sur la route, du coup je voulais pas trop faire de bruit non plus en la cognant partout :P

J'ai fais quelques aller/retour de 500m juste pour tester un peu.

Le premier truc qui frappe, c'est la position du guidon. Dépliée, la colonne de direction est quand même bien inclinée vers l'arrière, ce qui fait que je m'y sens plus à l'étroit que sur la mini 3, c'est assez étrange.

En single, l'accélération est assez franche, mais moins que sur la mini 3. Le démarrage à l'arrêt est du coup plus agréable aussi. Aucun risque ici de faire décoller la roue avant en accélérant vu le poids, c'est un bon point. Elle monte à ~40km/h d'après Strava.

En dual, par contre, l'accélération est impressionnante. Il faut bien s'accrocher au guidon ! J'ai atteint les 51km/h, sur une ligne droite à fond. C'est pas hyper rassurant debout. Par contre, je suis un peu déçu par la vitesse max, j'espérais pouvoir monter à 55km/h au moins. Mais c'est déjà plus que nécessaire, on verra un peu en détail quand je ferai des plus grand tests (-0.4° dehors, je ne voulais pas rester trop longtemps) :)

Sinon, niveau confort, on monte d'un cran par rapport à la mini 3 (8'' et qui n'a pas de suspension arrières du tout). La suspension avant semble bien réglée, j'avais peur qu'elle soit trop dure, mais finalement ça semble faire son job. Par contre, à l'arrière, c'est un vrai trampoline. Je trouvais ça cool quand je montais dessus à l'arrêt, mais sur la route, j'ai eu un peu l'impression de trop rebondir, c'est assez perturbant. Mais à 40km/h, on à vraiment l'impression de flotter, les petits imperfections qui secouaient un peu en mini se sentent beaucoup moins.

Sinon autre point bien positif, c'est le freinage. Alors il faut y aller mollo parceque c'est sacrément mordant ! Je me suis fais surprendre, on s'arrête net. Si on freine un peu trop fort, on se retrouve projeté en avant. Mais en cas de freinage d'urgence (j'ai pas encore essayé), ça doit être bien efficace.

Voili voilou, mini test de 3km, j'ai juste testé le single et le dual en mode 3. Je n'ai pas testé le mode 1 et le 2, ni l'éco (je suppose que j'étais en turbo). Demain soir ils annoncent jusqu'à 7°, je ressortirai peut-être pour une ballade un peu plus longue :)

 

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Hisoka    61

Alors, petite boucle de 6km ce soir avant qu'il pleuve. Il y a pas mal de vent et il faut ~5°.

J'ai désactivé le frein électrique. Même sur 1, c'était beaucoup trop fort. Ça me projetais en avant dès que je frôlais les freins. Là c'est devenu normal, dosable et tout, vraiment le top ! Rien de comparable avec le frein à tambour de la mini 3.

Alors, je ne sais pas si c'est déjà l'habituation ou quoi, mais l'accélération en single est... extrêmement poussive ! Autant aux premiers démarrage je trouvais ça sympas, autant là, mon dieu que ça se trainait ! Alors ça pousse jusqu'à 40km/h, mais il lui faut le temps... Et aux démarrage aux feux, c'est plus lent que la mini 3 j'ai l'impression. C'est dommage, car la vitesse moyenne servirait pour la plus part du temps, mais l'accélération est vraiment trop limite.

Du coup je suis passé au dual. Et là, c'est le contraire, l'accélération est très violente :P En quelques secondes, on est déjà à plus de 50km/h. Ça démarre plus vite qu'un scooter ou qu'une moto aux feux. Max 53km/h aujourd'hui.

Sinon, j'ai réglé un peu la hauteur du phare, et une fois la vis resserrée pour qu'il tienne en place, il joue parfaitement son rôle d'éclairage (alors que sur l'E-Twow ou sur la mini 3, c'est surtout pour être vu, ça n'éclaire rien du tout).

Et niveau confort, c'est un vrai plaisir ! Les trucs que je devais éviter avec la mini 3 (les gros nids de poules, certaines bouges d'égouts un peu enfoncées dans le bitume etc...) ne se font quasiment pas sentir. Sur une grande ligne droite, j'ai un petit rebords de peut-être 2.5cm sur la piste cyclable. Avec du 8 pouces, ça frappais quand même bien contre à 40km/h. Et là, j'étais à 50+, et je ne l'ai quasiment pas senti.

Voilà, rien à dire vraiment sur l'utilisation, j'en suis ravi ! Deux petits problèmes cependant, le bouton Eco/Turbo semble être coincé sur Turbo. Il faut que je maintienne le bouton enfoncé pour que ça reste en Eco (la vitesse diminue, mais ça continue d'avancer). C'est pas très grave vu que c'est bloqué sur Turbo, mais j'aurais bien voulu essayer en Dual Eco pour voir. Je vais voir avec Kylin, mais vu que je peux faire avec, je crois que je vais m'en contenter pour l'instant. Et sinon, j'ai perdu (je me suis pas trop rendu compte quand) le cache du haut de la colonne de direction. J'aurais du ajouter un peu de colle :biggerGrin:

DSC_0281.thumb.JPG.5c6fae03836addd8f9d33f9b0d0989d9.JPG

Voilà, que du bonheur pour l'instant. J'attends un peu que les températures remontent pour faire des tests plus spécifiques (autonomies, vitesse en montée, comparaison avec la mini 3 (et peut-être l'E-Twow S2 Booster)). Mais là, pour l'instant je la sors pas trop longtemps, j'ai peur qu'elle attrape froid. C'était surtout pour faire un petit tour avec, c'est sûr de s'en empêcher :D

 

 

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, Hisoka a dit :

Alors, petite boucle de 6km ce soir avant qu'il pleuve. Il y a pas mal de vent et il faut ~5°.

J'ai désactivé le frein électrique. Même sur 1, c'était beaucoup trop fort. Ça me projetais en avant dès que je frôlais les freins. Là c'est devenu normal, dosable et tout, vraiment le top ! Rien de comparable avec le frein à tambour de la mini 3.

Alors, je ne sais pas si c'est déjà l'habituation ou quoi, mais l'accélération en single est... extrêmement poussive ! Autant aux premiers démarrage je trouvais ça sympas, autant là, mon dieu que ça se trainait ! Alors ça pousse jusqu'à 40km/h, mais il lui faut le temps... Et aux démarrage aux feux, c'est plus lent que la mini 3 j'ai l'impression. C'est dommage, car la vitesse moyenne servirait pour la plus part du temps, mais l'accélération est vraiment trop limite.

Du coup je suis passé au dual. Et là, c'est le contraire, l'accélération est très violente :P En quelques secondes, on est déjà à plus de 50km/h. Ça démarre plus vite qu'un scooter ou qu'une moto aux feux. Max 53km/h aujourd'hui.

Sinon, j'ai réglé un peu la hauteur du phare, et une fois la vis resserrée pour qu'il tienne en place, il joue parfaitement son rôle d'éclairage (alors que sur l'E-Twow ou sur la mini 3, c'est surtout pour être vu, ça n'éclaire rien du tout).

Et niveau confort, c'est un vrai plaisir ! Les trucs que je devais éviter avec la mini 3 (les gros nids de poules, certaines bouges d'égouts un peu enfoncées dans le bitume etc...) ne se font quasiment pas sentir. Sur une grande ligne droite, j'ai un petit rebords de peut-être 2.5cm sur la piste cyclable. Avec du 8 pouces, ça frappais quand même bien contre à 40km/h. Et là, j'étais à 50+, et je ne l'ai quasiment pas senti.

Voilà, rien à dire vraiment sur l'utilisation, j'en suis ravi ! Deux petits problèmes cependant, le bouton Eco/Turbo semble être coincé sur Turbo. Il faut que je maintienne le bouton enfoncé pour que ça reste en Eco (la vitesse diminue, mais ça continue d'avancer). C'est pas très grave vu que c'est bloqué sur Turbo, mais j'aurais bien voulu essayer en Dual Eco pour voir. Je vais voir avec Kylin, mais vu que je peux faire avec, je crois que je vais m'en contenter pour l'instant. Et sinon, j'ai perdu (je me suis pas trop rendu compte quand) le cache du haut de la colonne de direction. J'aurais du ajouter un peu de colle :biggerGrin:

DSC_0281.thumb.JPG.5c6fae03836addd8f9d33f9b0d0989d9.JPG

Voilà, que du bonheur pour l'instant. J'attends un peu que les températures remontent pour faire des tests plus spécifiques (autonomies, vitesse en montée, comparaison avec la mini 3 (et peut-être l'E-Twow S2 Booster)). Mais là, pour l'instant je la sors pas trop longtemps, j'ai peur qu'elle attrape froid. C'était surtout pour faire un petit tour avec, c'est sûr de s'en empêcher :D

 

 

Salut, je suis indecis entre acheter une speedway 3 26ah et une speedway 4 upgrade 30.5 pour moi et ma femme et deux hugbo dual 26ah 52v  ... on les utilise a garder ds notre camping car pour quand on et en voyage ... on est interesse a une large autonmie en km, bonne piussence et sourtout qualite' et durabilite ... on a maintenant une speedway 400 w et une speedway 500 w 15 ah et on n'rst pas du tout satisfait en tant que range et sourtout qualite ... jeux dans le gearing, 2 batterie foutues etc  ... quel serait ton conseil ?

Quel sont les mesures pliee de ton trotti ?

Merci bien piur ton aide !

Partager ce message


Lien à poster
Partager sur d’autres sites
Hisoka    61

Alors pour l'instant, je ne peux pas vraiment te donner un avis, car j'ai pas mal de soucis et je n'ai fais que quelques kilomètres pour le moment. La puissance semble être là, l'autonomie je ne sais pas trop  pour l'instant. Je suis parti chargé à bloc à 58.8V, je suis rentré à 55.5V après 9km avec une température extérieure de 5°. En Dual mode 3. Donc je suppose qu'on doit facilement pouvoir faire 25km, mais je ne veux pas m'avancer.

Par contre, niveau qualité et durabilité, c'est quand même du low cost comparé aux Speedway ou aux Dualtron. Je ne me fais pas trop d'illusions là dessus.

Pour les dimensions pliées, elles sont de 114cm de longueur et de ~25cm de largeur.

  • +1 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Hisoka    61

Par contre, je me demande vraiment si c'est normal que la colonne de direction soit si inclinée vers l'arrière. C'est vraiment inconfortable comparé à la mini 3. On le voit bien d'ailleurs:

DSC_0284.thumb.JPG.440da695039e8881719cd3159e524402.JPG

okspks.thumb.jpg.2f9415a87005098371ec80f1faab1f19.jpg

J'ai comme un doute sur le fait que ce soit normal. @0rsa, il me semble que tu as également une mini et une double cool, est-ce que la différence est aussi marquante sur les tiennes?

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Techos78    880

Je n'y connais rien en trott' mais je suis intéressé par une réponse à la question de @Hisoka .
J'ai toujours été dubitatif sur la stabilité des 2 roues avec angle de chasse très petit (colonne quasi verticale) même avec un déport de chasse important. Ceci dit, on n'est peut-être pas obligé d'aligner la colonne et l'axe de direction...

Modifié par Techos78

Partager ce message


Lien à poster
Partager sur d’autres sites
bibabo    2
Il y a 7 heures, Hisoka a dit :

Par contre, je me demande vraiment si c'est normal que la colonne de direction soit si inclinée vers l'arrière. C'est vraiment inconfortable comparé à la mini 3. On le voit bien d'ailleurs:

DSC_0284.thumb.JPG.440da695039e8881719cd3159e524402.JPG

okspks.thumb.jpg.2f9415a87005098371ec80f1faab1f19.jpg

J'ai comme un doute sur le fait que ce soit normal. @0rsa, il me semble que tu as également une mini et une double cool, est-ce que la différence est aussi marquante sur les tiennes?

 

Salut, pour moi c'est normal.

Plus la "fourche" est inclinée, plus la trottinette sera stable car la roue avant ne partira pas à droite et à gauche à chaque irrégularité du terrain.

On perd en agilité, mais sur ce genre d'engin c'est totalement négligeable.

Sur tes autres trottinettes, la "fourche" est plus droite car elles sont moins puissantes et peuvent s'autoriser à être plus "casse gueule".

A+

  • Merci 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Hisoka    61

Ça me rassure un peu si plus c'est incliné, plus c'est stable. Merci !

Je vais essayer de m'y faire. Le guidon à 10cm du nombril, c'est assez perturbant :S Mais ça devrait venir, dès que je pourrai rouler un peu :D

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


  • Messages

    • Un début de réponse ici :  Ou plus complet ici : https://forum.urban360.com/index.php?/topic/3059-achat-puis-retour-produit-assez-déçu -l8/  
    • Mais le choix est complètement biaisé. Je vous achète une Dualtron, je crève, il se passe quoi ? Ben ça me coûte dejà mini 100 Euros chez UPS pour vous renvoyer la trottinette si je ne souhaite pas m'occuper moi-même de la réparation. Paris n'est pas la France, les provinciaux n'ont pas vraiment le choix de parlementer avec un vendeur chinois et de débrouiller eux-mêmes s'ils ne veulent pas que leur passion leur coûte 4 bras et 1 jambe.
    • Bonne nuit, Ayant aperçu ci   ou là Qu'il est possible d'activer le frein électrique à l'aide d'un file qui relie les points DS et + dans le contrôleur. Venant d'une Etwow S2 Booster équipé frein électrique + frein tambour, je sais que le frein moteur aide énormément au freinage. Vu la vitesse de la H8, un frein moteur supplémentaire qui en plus limite l'usure des frein sera le bien venu. je me suis lancer d'en l'idée de tester cela.  Pas de problème au démontage des vis, par contre le mastique noir semble costaud pour décoller le couvercle du deck. Est ce que vous auriez une méthode spéciale ou il faut forcer comme une bête en faisant levier avec un tourne vis plat?   Demain j'essayerai tourne vis + sèche cheveux.   EN attendant, dodo   Jean-Prisca
    • Salut @babaji Reçu hier la petite JBL Flip 4, elle est d'enfer le son est super TOP ça crache méga bien. Mais je connaissais cette marque car j'ai déjà des enceintes Hi-Fi JBL - L36 qui ont 40 ans et fonctionne toujours super bien. Demain je reçois le support pour la monter et j'ai reçu aussi ma feuille de protection pour refaire le covering de mon plateau, donc demain après-midi un petit peu de taf a faire encore et là j'aurais pratiquement terminé toutes les modifications de mon Bébé !!!!!         
    • @sabr haha vous avez le sens de l'humour...Tout d'abord le forum URBAN ne nous appartient pas, c'est un forum complètement libre avec des administrateurs "non intéressés", vous avez la possibilité d'y lancer une commande groupée sur Aliexpress si cela vous chante, Amen.  

      Pour les prix, nous sentons la un petit besoin de nous défendre  Les vannes sont bien faites et interpellent  

      Nos prix sont certes élevés mais il faut tenir compte de :

      - Un commerçant français paye des charges à la française (eh oui...chez les chinois vous seriez payé au lance pierre , et l'état français est l'un des plus gourmands en charges et impôts)
      - Nos clients payent la TVA, oui c'est ce qui va dans le budget de l'état pour les routes, les pistes cyclables tout ça, utile...
      - Nous avons un stock fourni de pièces en France et 3 techniciens, donc nos clients ont un service, un vrai  Vous semblez ignorer que certains "pigeons", comme vous les nommez, privilégient le service au prix car ces derniers ont autre chose à faire que parlementer avec un vendeur chinois et démonter une machine surtout pensée pour être montée  cela ne veut pas dire qu'être passionné c'est mauvais...nous sommes nous mêmes de gros fans de Dualtron, mais chacun ses choix! - Nous passons par un importateur, donc pour les non-initiés, c'est comme si on achetait à votre cher Kylin qui fait sa marge commerciale puis vendions avec son prix comme prix de départ.
      - Magasin avec pignon sur rue : obligation de résultat. Une bonne continuation à tout le monde  
    • @tomy On en a en magasin si vous le souhaitez Pour commander en ligne : https://store.urban360.com/inmotion/ (un peu plus bas dans les "accessoires")
    • sinon si qq'un sur Paris peut te prêter un CD de V8 pour vérifier ta charge ...
    • moi non plus !
    • pourquoi tu ne la fabrique pas…? y' a tous les tutos qui vont bien sur internet, et du coup tu pourrais faire le format que tu veux pour un prix imbattable.
    • Pas du tout mais après la pro j'ai vite compris que finalement ça servira à rien car j'ai glissé 2 fois avec la roue de derrière mais c était vraiment vite fait ,je reste avec ça finalement 
×