Aller au contenu
Esprit Roue
LaRéparette

Problème carte-controle KS-14C

Messages recommandés

Bonjour à tous !

J'ai fouillé le net mais je ne trouve pas grand chose sur ma panne.

J'ai un KingSong KS-14C qui après une descente de trottoir n'a plus rien voulu savoir.

Démontage, et je constate qu'un des deux fusibles (40A) est grillé. Déconnexion de la batterie à la carte, décharge des condensateurs, je met un nouveau fusible et là ! En reconnectant la batterie à la carte FLASHHHHHH !!

Le connecteur a bien cramé, la raison : Mes deux entrées batterie sur carte (Rouge et noir) sont en court-circuit...

Ma question est, Est-ce que quelqu'un a déjà eu cette panne ?

Pour info : Ma carte est complétement déconnectée de tout ses branchements.

 

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

il y a toujours ce plashhh lors de la connection d'une batterie à la CM, le connecteur cramé c'est plutôt étrange.

Avez vous mis le connecteur dans le bon sens lors du branchement  ?

Je vous conseille de vous rediriger vers votre revendeur ou de lui envoyer des photos pour vérifier certains points avec lui

 

 

Modifié par Gyroroue-shop

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×

Information importante

En poursuivant votre navigation sur ce site, vous acceptez l’utilisation de cookies.