Aller au contenu
Esprit Roue
nrvfromcnr

KS18L : version finale reçue, feebacks !

Messages recommandés

Il y a 1 heure, Ludow a dit :

Merci pour cette réponse claire ! Donc ma roue a besoin de faire un passage chez le sav qu'il va falloir que je force un peu pour avoir une réponse de leur part (ça me gonfle déjà). 

Je vous donne un exemple précis de ce qui m'arrive. Hiers matin je sors ma roue du garage, je la met en route et donc je la reconnecte à l'appli pour constater que, encore une fois les réglage sons et lumières se sont réinitialisés. Donc par défaut l'éclairage est sur automatique (que je trouve défaillant et même dangereux) et le son est sur la voix active (donc pas de bips alarme que j'ai réglé sur 30 32 et 35, que la voix faiblarde becaredfull à 35km/h avec le tilback dans la foulée ).  95% du temps je ne dépasse pas le 1er bip. Donc je remet mes réglages lumières et sons. Je part me préparer et mettre mes 4 couches de vêtements et de protections. Je reviens je reprends ma roue qui est restée allumée et je go taff. Sauf qu'au bout d'un moment je me dis, punaise je vais vachement vite et j'ai toujours pas de bips.. Et quelques secondes après la voix très faible de la dame dans ma roue me hurle becarefull avec sa voix enrouèe et me balance un joli tilt back.. C'est vraiment désagréable comme sensation et horripilant de se retrouver sur une roue dont on ne sait pas comment elle est programmée. 

Mais bon je suis rassuré si vous me dites qu'il n'y a qu'à, moi que ça le fait... Ma roue a donc un défaut. 

Merci pour l'info je retest ce matin. Pour voir si ça fonctionne, je verrais bien si des que passé sous un lampadaire la lumière s'eteind... 

Ta roue n’a aucun problème. Si c’était un pb ce serait un problème logiciel or nous avons tous les mêmes firmwares (actuellement 1.11). Pour l’éclairage des phares c’est normal c’est toujours en mode auto, c’est a toi de les allumer ou pas (comme sur ta voiture quoi). 

Pour le son : c’est normal de ne pas avoir de bip si tu es en mode « voice ». Désactive ce mode dans les réglages (voice control) le bouton du haut avec le speaker doit être désactivé. 

 

Modifié par gordas06

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 20 minutes, gordas06 a dit :

Désactive ce mode dans les réglages (voice control) le bouton du haut avec le speaker doit être désactivé. 

Merci pour tes conseils, je me suis mal exprimé car en fait lorsque je désactive le bouton du haut pour désactiver le mode voice, il se réactive quasi systématiquement (8 fois sur 10) au redemarrage de ma roue  et hier il s'est réactivé sans même que je redémarre la roue.

Pour le coup d'appuyer sur le bouton pour la lumière, c'est cool, ça m’évitera d'allumer l'appli pour ça :) (même si je trouve dommage qu'il ne conserve pas cette valeur comme pour la KS18(A-S) . je testerais demain, aujourd’hui c'est pluie donc c'est KS18S :) 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 40 minutes, Ludow a dit :

Merci pour tes conseils, je me suis mal exprimé car en fait lorsque je désactive le bouton du haut pour désactiver le mode voice, il se réactive quasi systématiquement (8 fois sur 10) au redemarrage de ma roue  et hier il s'est réactivé sans même que je redémarre la roue.

Pour le coup d'appuyer sur le bouton pour la lumière, c'est cool, ça m’évitera d'allumer l'appli pour ça :) (même si je trouve dommage qu'il ne conserve pas cette valeur comme pour la KS18(A-S) . je testerais demain, aujourd’hui c'est pluie donc c'est KS18S :) 

Tu es a jour niveau firmware? 

Essai avec un autre téléphone et vois ce que ça donne. L’appli KS est parfois pleine de surprises entre deux téléphones. 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 1 minute, gordas06 a dit :

Tu es a jour niveau firmware?

Vi, à jour, niveau firmware et sur la KS18S pas de soucis de ce genre avec le même téléphone et la même appli.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 12 heures, raff01 a dit :

Hello, 5000 km et jamais une seule défaillance pour le moment, roue super super fiable. Seule point faible le trolley qui a laché, depuis j'ai le nouveau (noir) qui semble bcp plus robuste.

Tu l'as eu en garantie le trolley noir ou tu l'as acheté quelque part ? Il fait moins chip (a du jeu)?

Partager ce message


Lien à poster
Partager sur d’autres sites
4 hours ago, Ludow said:

je la reconnecte à l'appli pour constater que, encore une fois les réglage sons et lumières se sont réinitialisés.

Je pense comme @gordas06 que le problème ne vient pas de ta roue, mais de l'appli KingSong, qui est une vilaine farceuse. Je m'explique (attention, ceci n'est qu'un interprétation personnelle basée sur des observations superficielles) :

0. La réinitialisation de réglages dont tu parles n'a en réalité pas eu lieu.

1. Lorsqu'elle est ouverte, l'appli n'affiche pas les réglages sauvegardés dans le cache (EEPROM ou Flash, j'en sais rien) du contrôleur de la roue : elle "préfère" afficher ses réglages par défaut. Ce comportement grotesque tient vraissemblablement à une sombre histoire de cache de l'appli et du profil utilisateur dont la sauvegarde nécessite une foutue connexion à Internet (voir EDIT).

2. Malheureusement, l'appli va ensuite réécrire vers la roue tes modifications, lesquelles sont cette fois basées sur un ensemble de réglages par défaut, tu me suis ? :mad2: 

Bref, c'est le bordel avec l'appli KingSong. Raison toute trouvée pour ne jamais s'en servir une fois que tu as tout réglé, et tu ne devrais "tout régler" que lorsqu'une nouvelle version du micrologiciel doit être flashée.

EDIT : je pense que si l'appli n'est pas aussi pénible avec les réglages de ta 18s, c'est parce que celle-ci n'est pas concernée par les réglages de vitesse "sécurisés" apparus avec la 18L (pour déplacer la jauge au-delà des 35 km/h). Ce sont ces réglages qui foutent le bordel parce qu'ils nécessitent un compte utilisateur nominatif dont l'authentification passe par Internet.

Modifié par frabad

Partager ce message


Lien à poster
Partager sur d’autres sites

@frabad C'est quoi les limitations de vitesses ?

De mon côté j'ai acheté une K18l d'occasion, réglée à 40km/h.

Et effectivement l'appli m'a limité à 20km/h car je venais de créer mon compte.

Bon je suis sur Android, j'ai utilisé l'appli Wheelog pour déplacer le curseur ou je voulais.

Je voulais savoir quels étaient les paliers officiels en vitesse et km minimum parcourus. Merci !

Partager ce message


Lien à poster
Partager sur d’autres sites
7 minutes ago, cybertoto said:

Je voulais savoir quels étaient les paliers officiels en vitesse et km minimum parcourus. Merci !

Je ne m'en souviens plus exactement, de l'ordre de quelques centaines de km KingSong (surévalués de 20%) pour pouvoir déverouiller la jauge et la déplacer au-delà de 40 km/h.  Une chose est sûre, tu trouveras ces infos sur ce forum 😉

15 minutes ago, cybertoto said:

Bon je suis sur Android, j'ai utilisé l'appli Wheelog pour déplacer le curseur ou je voulais.

Il me semble que Wheellog te permet seulement de choisir des seuils d'alarme, mais pas le tiltback, qui désigne le seuil VMax pour l'appli officielle.

Partager ce message


Lien à poster
Partager sur d’autres sites

Sisi il y a le speed setting :) c'est bien le tilt back.

Heureusement par ce que j'avais accidentellement validé les 20km/h via l'application officielle.

Avec wheelog j'ai mis 35 et j'ai bien le rappel "please slow down" a cette valeur

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 31 minutes, cybertoto a dit :

Sisi il y a le speed setting :) c'est bien le tilt back.

Heureusement par ce que j'avais accidentellement validé les 20km/h via l'application officielle.

Avec wheelog j'ai mis 35 et j'ai bien le rappel "please slow down" a cette valeur

Au risque de me répéter: en mode « voice » tu n’auras aucun bip hormis le « please slow down » correspondant au 3e bip. Meme si tu règles les deux premiers curseurs ca ne change rien. pour les deux premiers tu n’aura Aucune info sonore sauf si tu désactive le mode voice. 

Le 4e curseur correspond a la limitation de vitesse/tilt back. Réglable jusqu’à 50 max

tu es sous android, premièrement mes condoléances 😌, deuxièmement desinstalle l’appli KS et reinstalle la en autorisant tout (geoloc etc etc) et réessaye. Quoi Qu’il en soit ça vient de toi mais pas de la roue Sois en sûre

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 2 minutes, gordas06 a dit :

« please slow down » correspondant au 3e bip.

J'imagine que les firmwares des différentes roues ks se ressemblent, et que les messages vocaux sont les mêmes (?). Néanmoins, sur ma ks18s, quand je tape le bip3 à 36, j'obtiens clairement "Please decelerate", éventuellement répété. Il est exact qu'une ou deux fois, dans des descentes dynamiques, j'ai eu un message que je n'ai pas bien entendu, et qui pourrait faire penser à "Please slow down", et je ne suis même pas sûr d'avoir eu un début de tb à 38 parce que je me modère immédiatement.

J'aurais donc tendance à penser que le "Plz decelerate" est pour le bip3 et le "Plz slow down" est pour le tb , mais je n'en suis pas sûr... Bien sûr, je pourrais lever le doute en programmant des valeurs inférieures, mais j'ai la flemme, et dès que la roue jacte, je lève le pied.

Comme j'ai inhibé le bip1 et bip2, je n'ai pas constaté l'absence de beeper comme le dit @gordas06 , sauf peut-être hier quand j'ai couché ma roue dans une rampe boueuse : aucun bruit, sauf quand j'ai relevé la bête (- de 5 secondes après) elle m'a susurré "Plz. decelerate" jusqu'à ce que je l'oriente pour réduire l'emballement. C'est curieux, elle ne s'est pas coupé même avec la tête en bas. Pour info, aucun bobo nulle part, mais je confirme que les forêts sont un peu humides... En résumé, j'ai le bip au démarrage, à l'arrêt et au on/off de l'éclairage, et c'est tout.

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui j'ai bien les bips lors de l'allumage de la roue et du phare, mais pas en route, comme @Techos78

Je n'ai que la voix à 35kmh et ce midi j'ai testé j'ai bien un tilt back aussi à cette valeur (très doux, beaucoup plus doux que sur ma V8)

"tu es sous android, premièrement mes condoléances 😌, deuxièmement desinstalle l’appli KS et reinstalle la en autorisant tout (geoloc etc etc) et réessaye. Quoi Qu’il en soit ça vient de toi mais pas de la roue Sois en sûre"

Mais non Android c'est super. Pour rien au monde je ne passerai chez apple :) Aussi, j'avais bien installé l'appli KS avec toutes les autorisations. Comme j'ai créé un compte via l'appli seulement mardi, je suis vu comme un jeune rouleur chez eux et je suis donc limité. Bon je vais refaire un test pour voir mais il me semble bien que la barre était bloquée à 20km/h.

 

Autre sujet, j'ai testé le mode "débutant" après avoir roulé 2 jours en mode "expert". J'ai la sensation que le mode "débutant" est plus souple, me laisse me pencher en avant ou arrière plus facilement et du coup facilite les accélérations ou freinage. Vous confirmez ? Je précise que je fais 70kg tout habillé donc j'avais vachement de mal à accélérer fort. Sous Wheelog, le max que j'arrive à faire est 15A (1200W j'imagine) alors que la roue est capable d'encaisser bien plus.

 

Modifié par cybertoto

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 3 minutes, cybertoto a dit :

J'ai la sensation que le mode "débutant" est plus souple, me laisse me pencher en avant ou arrière plus facilement et du coup facilite les accélérations ou freinage. 

Oui, et je trouve aussi que la glisse est plus agréable (subjectif)

Partager ce message


Lien à poster
Partager sur d’autres sites
24 minutes ago, cybertoto said:

J'ai la sensation que le mode "débutant" est plus souple, me laisse me pencher en avant ou arrière plus facilement et du coup facilite les accélérations ou freinage. Vous confirmez ?

Je confirme et plussoie (pour ma masse moyenne d'à peine 70 kg).  J'y suis repassé après 2000 km et j'y reste, ce mode présente moi tous les avantages : souplesse, confort, tranquillité ... il favorise l'anticipation et, cerise sur le gâteau, c'est le moins énergivore !

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai toujours préféré les modes assez souples sur les roues.

Je trouve la glisse beaucoup plus fluide et coulée.

On pourrait même faire encore carrément plus souple sur la KS18L...

Partager ce message


Lien à poster
Partager sur d’autres sites

J ai un collègue qui hésite entre la ks18 et z10 des personnes ont les deux et peuvent donner les pour et les contres et du coup celle qu'il préfère.

Partager ce message


Lien à poster
Partager sur d’autres sites
J ai un collègue qui hésite entre la ks18 et z10 des personnes ont les deux et peuvent donner les pour et les contres et du coup celle qu'il préfère.


, . ?
!


Envoyé de mon iPad en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Z10 = non certifiée CE (on va surement se marrer quand la loi sera pondue), autonomie faiblarde et batterie 56V, sensation qui n’ont rien à voir avec la roue telle qu’on la connaît, pas de SAV en europe (je ne parle pas de garantie qui est elle inexistante). Je  ne lui trouve aucun intérêt hormis le design qui oui est réussi et je pense que c’est ce qui fait acheter les gens. Pour l’avoir pas mal essayée ces derniers temps laissez moi ma 18L^^. Et puis c’est un tank pour rien cette roue. 

Cela n’est que mon avis mais Z10 = bullshit, c’est pas de la roue ça.

Partager ce message


Lien à poster
Partager sur d’autres sites

Gordas06  si tu n aimes pas  c est ton problème  (je sais que tu as une 18 à vendre ) mais merci  de ne pas en dégoûter les autres  tous les goûts et  couleurs sont dans la nature fort heureusement.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×

Information importante

En poursuivant votre navigation sur ce site, vous acceptez l’utilisation de cookies.