Aller au contenu
Esprit Roue
Mac Slider

Problème Bluetooth Inmotion V8

Messages recommandés

Bonjour à tous,

Je suis jeune débutant et je viens d'acheter une Inmotion V8 d'occasion. L'ancienne propriétaire m'a dit qu'elle l'avait acheté sur AliExpress.

Mon problème c'est que je n'arrive pas a trouver la roue pour la connecter à l'appli (sur un Androïd ), celle-ci est invisible.

La liste des choses que j'ai déjà essayé:

-Désinstaller et réinstaller l'appli

-Chercher la roue directement sur le téléphone (dans paramètre, connexion, bluetooth )

-Débrancher et rebrancher la batterie de la roue

-Laisser la recherche bluetooth pendant une demi-heure

 

Je pense que l'ancienne proprio avait réussi à se connecter dessus puisque la roue est débridée à 30km/h.

Si vous avez des solution à me proposer... je suis preneur !

 

Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut à toi !

As-tu essayé d'enregistrer le numéro de série de ta V8 dans l'application (onglet ME => My Vehicules) ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

la mienne n'est ni détectée ni reconnue par mon Samsung S8 mais elle est détectée et reconnue par mon Samsung Note 3.

Petite cerise sur le gâteau, la V5 est reconnue sur les deux ..🤔

 il y a des chance que cela dépende aussi du téléphone. Essaie en un autre.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci à tous les deux pour vos réponses.

J'ai essayé mais ça me met un message "THE SCV is not connected".

Le téléphone avec lequel j'ai essayé est un S8 aussi, et je viens d'essayer à l'instant avec mon Note 3 et ça fonctionne! (Merci :D )

Le soucis c'est que c'est mon tel pro, et qu'en plus de ça je vais changer dans très peu de temps pour un plus récent avec la même version Android que le S8.

Vous n'auriez pas une nouvelle idée ?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Les roue inmotion sont protégées contre le vol et l'achat à l'étranger, et demandent à être enregistrées avec le n° de série pour être appairées en bluetooth.

Si la roue vient de chine, elle n'est pas autorisée en france, faut que tu passes par un VPN chinois pour utiliser l'appli.

Si la roue a déjà été enregistrée par le premier propriétaire, il faut impérativement qu'il supprime son numéro de série de son appli, sans quoi plus personne ne pourras appairer la roue par la suite.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, ma roue vient de Chine (Dhgate) et l'appli fonctionne nickel, j'ai rentré le N° de série et elle l'a acceptée sans soucis. Apparemment il existe des versions "Internationales".

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 9 heures, Joffrey a dit :

Les roue inmotion sont protégées contre le vol et l'achat à l'étranger, et demandent à être enregistrées avec le n° de série pour être appairées en bluetooth.

Si la roue vient de chine, elle n'est pas autorisée en france, faut que tu passes par un VPN chinois pour utiliser l'appli.

Si la roue a déjà été enregistrée par le premier propriétaire, il faut impérativement qu'il supprime son numéro de série de son appli, sans quoi plus personne ne pourras appairer la roue par la suite.

Que tu crois...

Depuis que j'ai initié quelques collègues à la Roue, et qu'ils s'en sont achetées, ils n'ont aucun soucis pour se connecter à ma V5+ (par Wheelog, aucun n'ayant acheté d'Inmotion pour l'instant).

Les problèmes d'appairage bluetooth sont récurrents et sans solution éprouvée, que ce soit sur V5 ou V8.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai peut-être une autre piste :
Possesseur d'une V8 depuis Mai, j'ai eu le même soucis que toi avec mon Xperia XZ1 en Android 8, et ça marchait parfaitement avec mon Xperia Z5 (en Android 7).
Concrètement mon soucis était que l'app cherchait une roue en Bluetooth et ne voyait rien avec mon XZ1.
J'ai mis ça sur le compte d'une incompatibilité App / Bluetooth / Android version 8.. Au départ

En cherchant un peu (je ne sais plus trop ou 🙄)  j'ai trouvé que certains avaient le même soucis depuis la version 7.X de l'app qui à changé le mode de découverte Bluetooth.
Du coup j'ai tenté l'astuce suivante :
-
Installation de l'application en version 6.7.X (me semble que c'était la 6.7.1 mais je ne suis plus sur),
- Appairage de la roue sans soucis...
- Puis mise à jour en version 7.X => Appairage conservé.


Pas sur que ça marche pour toi.. Mais ça vaut le coup d'essayer non ?
Par contre je n'ai plus l'apk de la 6.7.X que j'avai utilisé.. Il va falloir chercher un peu pour le trouver.

Modifié par YoplaY70
Correction

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×

Information importante

En poursuivant votre navigation sur ce site, vous acceptez l’utilisation de cookies.