Jump to content
Esprit Roue
G.Rhum

nouvelle appli KS ... bientôt

Recommended Posts

4 hours ago, lacarpenico said:

Pour ma part je n'ai "qu un seul" bug gênant dans cette appli, c'est l'impossibilité de modifier les alarmes et TB . pour le % de batterie ça fonctionne bien , et quand même pas mal de crash de l'appli lorsqu'elle est en background .

 

Envoyé de mon SM-A520F en utilisant Tapatalk

 

 

 

Bref elle sert à rien cette application....

 

Share this post


Link to post
Share on other sites
 
Plus ou moins elle fait son job de stat mais effectivement pour les alarmes c'est merd****
Mais l'ancienne est plus dispo en version market

Envoyé de mon SM-A520F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Mettre à jour le firmware pour que le réglage de vitesse fonctionne sur la nouvelle appli m'ennuie profondément.

Une mise à jour avec réglage des vitesses possible sans MAJ du firmware serait bienvenue.

Share this post


Link to post
Share on other sites
27 minutes ago, Viédou said:

Mettre à jour le firmware pour que le réglage de vitesse fonctionne sur la nouvelle appli m'ennuie profondément.

D'autant que la màj a (me semble-t'il) de nouveau déréglé le coupe-circuit du trolley. Je songe furieusement à le désactiver jusqu'à la prochaine révision, mais quand même, tout allait bien avant 🤬.

Voilà, comme ça il y a une raison de plus d'hésiter à installer cette nouvelle appli 😉

Share this post


Link to post
Share on other sites
D'autant que la màj a (me semble-t'il) de nouveau déréglé le coupe-circuit du trolley. Je songe furieusement à le désactiver jusqu'à la prochaine révision, mais quand même, tout allait bien avant .
Voilà, comme ça il y a une raison de plus d'hésiter à installer cette nouvelle appli
Si je pouvais je prendrais l'ancienne mais elle est plus dispo sur le market ?

Envoyé de mon SM-A520F en utilisant Tapatalk

Share this post


Link to post
Share on other sites
4 minutes ago, gordas06 said:

Je suis en 1.12 tout fonctionne à merveille vous pouvez y aller

moi aussi, 1.12. tout va très bien ... sauf qu'apparemment je vais devoir ré-étalonner ce coupe-circuit une quatrième fois (avant de laisser tomber, peut-être).

Share this post


Link to post
Share on other sites

Hello, moi je viens d'acheter une KS-18XL et je ne pige rien aux applis ... j'ai d'abord essayé, l'ancienne et fait quelques réglages et j'avais quelques soucis, du coup j'ai installé la nouvelle et je n'arrive pas à régler les vitesses (alarmes et tilt-back) ... Il me dit que le périphérique est déjà "binded to another user" ... c'est qu'en fait avec l'ancienn appli, j'ai dû rentrer un ID alphanumérique, alors qu'avec la nouvelle j'ai dû saisir un numéro de tel ...

Bref, je retourne dans l'ancienne appli et maintenant, le bouton confirmer du menu vitesse et tilt-back est inopérant ...

Du coup IMPOSSIBLE de modifier alarmes et tilt-back ... ça va que je suis pas coincé à 18 km/h ... mais quand même ... :/ C'est quoi ces applis de merde !!

Question, pour débrider la roue à 50, il faut bien avoir parcouru 200 km ? (je précise au passage que j'ai déjà 10 000 km dans les pattes en roue ... et 240 km avec cette nouvelle monture)

Edited by Fip

Share this post


Link to post
Share on other sites

@Fronteix : J'ai bien essayé de régler la vitesse max à partir de Darknessbot, mais il me met "Erreur de modification de la valeur" ...

Darknessbot n'est donc clairement pas la solution à mon problème ... :/

 

Edited by Fip

Share this post


Link to post
Share on other sites
il y a 2 minutes, Fip a dit :

mais il me met "Erreur de modification de la valeur"

😵Ça avait fonctionné pour moi. Le problème viendrait donc de "binded to another user" et là je suis trop nouveau sur KS pour avoir une idée 😕

Share this post


Link to post
Share on other sites

Je ne sais pas comment faire en sorte que ma roue ne soit plus intimement lié à l'ancienne appli, surtout si celle-ci est vouée à la disparition ...

Share this post


Link to post
Share on other sites
Il y a 19 heures, Fip a dit :

@Fronteix : J'ai bien essayé de régler la vitesse max à partir de Darknessbot, mais il me met "Erreur de modification de la valeur" ...

Darknessbot n'est donc clairement pas la solution à mon problème ... :/

 

Tu peux tout à fait régler avec DarknessBot. Juste qu’il te faut 200km pour débrider à 50kmh. Essaye de régler à 35kmh deja et tu verras ça fonctionne. 

Share this post


Link to post
Share on other sites

Bonjour à tous,

  Nouveau sur Kingsong (ks18L) j'ai débloqué la roue neuve avec un téléphone, aujourd’hui j'ai un nouveau téléphone et je ne peux plus régler la vitesse. J'ai le même message

que FIP, user binder... Quelqu’un à ce problème aussi ?

 J'ai essayé l'appli sur 3 téléphones, essayer une inscription par mail, toujours le même souci.

Share this post


Link to post
Share on other sites
Il y a 17 heures, erwan guichard a dit :

Bonjour à tous,

  Nouveau sur Kingsong (ks18L) j'ai débloqué la roue neuve avec un téléphone, aujourd’hui j'ai un nouveau téléphone et je ne peux plus régler la vitesse. J'ai le même message

que FIP, user binder... Quelqu’un à ce problème aussi ?

 J'ai essayé l'appli sur 3 téléphones, essayer une inscription par mail, toujours le même souci.

Bonjour @erwan guichard

 

Vous devez retirer l'appairage de votre roue sur le premier téléphone - voir video 

 

Edited by Gyroroue-shop

Share this post


Link to post
Share on other sites

Salut tout le monde,

 

Hier j'ai récupéré une KS16S d'occasion et je ne parviens pas à enregistré un compte sur l'application android de Kingsong.
Je reçois à chaque fois le message "l'enregistrement a echoué" sans autre précision.
J'ai essayé avec différente adresse mail (j'ai cru comprendre que hotmail et gmail pouvait poser problème) je recois bien le code je le rentre pas de problème mais l'enregistrement échoue tout de même à la fin (quand je n'ai pas "system busy")
Merci d'avance si qq peut m'aider... 😢

Share this post


Link to post
Share on other sites

Bonjour @Syn Ka'an 

Je vous conseille d'utiliser la dernière APP qui vient d'être  MAJ sur les Stores.  Si le problème persiste, essayer avec un autre téléphone, ça devrait régler votre problème

Edited by Gyroroue-shop

Share this post


Link to post
Share on other sites
il y a 8 minutes, Gyroroue-shop a dit :

Bonjour @Syn Ka'an 

Je vous conseille d'utiliser la dernière APP qui vient d'être  MAJ sur les Stores.  Si le problème persiste, essayer avec un autre téléphone, ça devrait régler votre problème

L'appli s'est déjà mise à jour ce matin, je vais désinstaller réinstaller redémarrer au cas ou...
Pour le téléphone il fonctionne très bien avec l'appli inmotion par exemple et la c'est juste l'enregistrement du compte qui bug je vois pas pourquoi ça viendrait du téléphone mais j'essayerai avec un autre si j'ai l'occasion.

Edited by Syn Ka'an

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.