Jump to content
Esprit Roue
Crypto83

Les tutos de Crypto - Réparer un contrôleur de Dualtron et Speedway

Recommended Posts

Posted (edited)

Hello,

 

J'avais sorti le contrôleur de son bloc(le truc gris ) pour réparer une connexion (le jst 6 broches) et on étais bon.ça roulais.
 ET là ..........quand j'ai remis le controller dans son bloc le drame!!! --->"controler fault"  et led rouge qui clignotent...


J'ai  donc un "controler fault" sur mon LCD , j'ai la led rouge qui clignotent et le moteur qui résiste par pas lorsque la (MINI 4 PRO )  trot est sous tension.

En tombant sur ce très bon tuto j'ai donc identifié le cas , qui correspond au prob de mosfet.

J'ai testé les mosfets (comme sur ce tuto ) et ils sont tous fonctionnelle .



La je sèche , j'ai tester au multimètre les condensateurs, des résistances au pif elles sont bonnes .

J'ai commandé un autre controlleur(35 euros  aliexpress... contre 120 euros en boutique francaise.... lol) mais j’aimerais quand même trouvé le pourquoi par challenge .


Si quelqu'un a une idée ??

20200517_125458.thumb.jpg.04a56541feb0fc15ea2cc39a5abfd9d5.jpg20200517_125524.thumb.jpg.92647ca76666a8b6da671bc60a66ce12.jpg20200517_125529.thumb.jpg.1e967663e4c30052920c1fddeb507949.jpg

20200517_125604.thumb.jpg.fc07fcc542e4b797187a71ca087d3b3c.jpg

Edited by Yancha chu

Share this post


Link to post
Share on other sites

@Yancha chu c'est normal que tu ne trouve pas le ou les MOSFETS cramés, ils est obligatoire de les dessouder au préalable

Share this post


Link to post
Share on other sites

Bonjour je possède une mini4pro qui n'est plus sous garantie. .. ayant suivi votre superbe tuto .. la led clignotent bien ! Vous parlez d'un transistor avez vous un tuto la dessus ? En gros je rouler avec elle a donnée des a coup en accélérant toute seule puis plus rien ... auriez vous une idée ? Merci de votre retour .Cdlt  

Share this post


Link to post
Share on other sites
Le 17/05/2020 à 14:54, Yancha chu a dit :

Hello,

 

J'avais sorti le contrôleur de son bloc(le truc gris ) pour réparer une connexion (le jst 6 broches) et on étais bon.ça roulais.
 ET là ..........quand j'ai remis le controller dans son bloc le drame!!! --->"controler fault"  et led rouge qui clignotent...


J'ai  donc un "controler fault" sur mon LCD , j'ai la led rouge qui clignotent et le moteur qui résiste par pas lorsque la (MINI 4 PRO )  trot est sous tension.

En tombant sur ce très bon tuto j'ai donc identifié le cas , qui correspond au prob de mosfet.

J'ai testé les mosfets (comme sur ce tuto ) et ils sont tous fonctionnelle .



La je sèche , j'ai tester au multimètre les condensateurs, des résistances au pif elles sont bonnes .

J'ai commandé un autre controlleur(35 euros  aliexpress... contre 120 euros en boutique francaise.... lol) mais j’aimerais quand même trouvé le pourquoi par challenge .


Si quelqu'un a une idée ??

20200517_125458.thumb.jpg.04a56541feb0fc15ea2cc39a5abfd9d5.jpg20200517_125524.thumb.jpg.92647ca76666a8b6da671bc60a66ce12.jpg20200517_125529.thumb.jpg.1e967663e4c30052920c1fddeb507949.jpg

20200517_125604.thumb.jpg.fc07fcc542e4b797187a71ca087d3b3c.jpg

Salut le contrôleur sur aliexpress est-il fiable ? 

Share this post


Link to post
Share on other sites

Salut Crypto

J'ai une Ultra de 2018. Le moteur arrière ne tourne plus.

J'ai démonté le contrôleur, la lumière fonctionne (elle clignote), la roue arrière tourne librement à la main.

Qu'en penses-tu?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

keyboard_arrow_up