Jump to content
Esprit Roue

lonoby

Membres
  • Content Count

    37
  • Joined

  • Last visited

Community Reputation

2 Neutre

About lonoby

  • Rank
    Rang 0

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Salut Philibert, Je suis à 180km, encore 20km à faire. Je roule assez peu en ce moment, je pense que tu atteindras les 200km avant moi, j’espère que ça va débrider la roue. @Juan-Miguel Ce n’est pas rassurant ce que que tu dis 😩, espérons qu’avec la KS-18L ça soit différent.
  2. Salut Philibert, Je suis dans le même cas que toi, je suis encore bloqué à 20km/h après avoir roulé près de 155km. Il ne me reste plus grand chose à faire en espérant qu’a 200km tout sera débloqué. J’avais contacté le support Kingsong Chine mais m’ont répondu qu’il ne me fournirait pas de support car ma roue a été achetée sur AliExpress 😣
  3. Sur l’Apple store il n’y a qu’une seule version et c’est la 1.3
  4. Merci pour vos retours, J’ai bien créé et validé un compte KS, je me connecte avec sur ma roue et là je ne vois pas ma roue dans le menu « mon produit » 😩
  5. Personne n’a eu ce problème?
  6. Bonjour, J’avais ouvert un topic concernant le débridage de ma roue qui est d’ailleurs toujours bridée à 20km/h après près de 150km parcouru. J’attends donc avec impatience d’atteindre le 200km parcourus en espérant que cela débloque la situation car le bip devient insupportable. Je me demandais en fait si mon problème de debridage ne vient pas du fait que ma roue ne soit pas reconnue sur mon app dans la catégorie « mon produit », cf. capture d’écran. Merci d’avance pour vos retours
  7. Bon plus de peur que de mal, croyant que ma roue ne marchait plus je me suis aperçu que je pouvais me connecter avec la roue depuis le tel mais la roue avait downgradé au firmware 1.0, il n’y avait plus aucun voyant, la roue semblait inerte. Bien sûr j’ai tenté de changer les vitesses avec darknessbot mais cela n’a pas marché. Du coup je me suis empressé de mettre à jour ma roue en espérant que tout reparte et c’est tout ok maintenant, je suis revenu au firmware 1.13 et toujours bloqué à 20km/h
  8. Mauvaise nouvelle, ma roue ne s’allume plus du tout 😩😩😩, HELP!!! Voici les manip que j’ai réalisées afin de débrider la roue: - faire croire à la roue qu’elle était localisée en Espagne via l’app privgps - pareil pour l’adresse du tel via expressvpn ou tunnelbear - Desinstaller puis réinstaller l’app sur le tel J’ai dû faire les manip ci-dessus au moins une vingtaine de fois, j’espère que je n’ai pas grillé qq chose. J’ai branché la roue et lorsque j’appuie longuement sur le bouton d’allumage j’obtiens un bip continue désagréable qui s’éteint lorsque je débranche l’alimentation. ’
  9. Salut Wheeltitof, Oui j’ai essayé DarknessBot mais je suis en firmware 1.13, il est possible modifier les valeurs d’alerte mais impossible de les sauvegarder après, j’ai toujours un message d’erreur. J’ai même essayé wheellog depuis un tel Android mais marche toujours pas 😩 Je crois que je vais attendre de faire doucement les 200km pour voir si ça fait qq chose ou pas.
  10. Merci, Mon compte KS est rattaché au mon numéro de tel français. J’ai essayé de créer un nouveau compte KS via mail mais c’est impossible, car normalement on doit recevoir un code qui n’arrive jamais 😩 Est ce que avec cette astuce le debridage a marché chez toi?
  11. Bon j’ai réussi à simuler ma localisation en Espagne avec ITools, simuler une adresse ip en Espagne avec X-VPN et malgré ça j’ai toujours le même message et je suis toujours bridé à 20km/h 😩😩😩
  12. Salut XavierC, Je suis dans le même contexte que toi, acheté ma ks-18L sur AliExpress, je suis toujours bridé à 20km/h. J’ai ce message d’erreur à chaque fois que je vais dans les réglages de vitesse: « the vehicle is not in accordance of your country, please contact the local dealers » A la différence de toi, j’arrive à voir ma roue via le Bluetooth. De ce que m’a dit mon vendeur c’est de rouler des dizaines de Km, j’en suis à 130km là, je vais attendre les 200km pour voir mais je n’y crois pas. D’après le message d’erreur je pense qu’il faudra réussir à simuler sa localisation ailleurs qu’en France, j’essaie de le faire avec iTools mais je galère là. Si t’as trouvé la solution je suis preneur 😉
  13. Merci pour vos retours, 200km à faire à 20km/h c’est un peu long 😩, j’en suis maintenant à 65km. Concernant l’app, j’utilise l’app kingsong sur iOS, j’ai testé l’app wheellog cet après-midi, j’ai l’impression qu’on peut modifier les valeurs des alertes mais en fait non. J’ai eu bcp de mal à réinitialiser les alertes car pendant un moment ma roue bipait tout le temps à 7km/h, en fait la roue a gardé en dur la 2ème alerte que j’avais configuré à 7km/h pour faire un test. J’ai dû réutiliser wheellog sur un autre tel pour débloquer la situation, par contre je suis toujours bridé à 20km/h 😩😩😩
  14. Bonjour, Je n’ai pas trouvé ma réponse sur le forum d'où ce nouveau topic. Je viens d’acquérir la ks-18L et je suis toujours bridé à 20km/h malgré les 55km déjà parcourus. J’avais lu qq part qu’il fallait passer les 5km d’apprentissage afin de pouvoir débloquer la vitesse mais là je suis bien au delà. (55km) Pour info j’avais une KS-16B avant avec laquelle j’avais dû faire au moins 5000km. J’ai toujours ce message qui se lance sur l’app lorsque j’accède au menu de réglage de la vitesse: the vehicle is not in accordance of your country, please contact the local dealers Je me demandais si mon blocage était lié au dernier firmware 🤔. Merci d’avance pour votre aide.
  15. Bonjour @Gyroroue-shop, Pour remettre les choses dans l'ordre: 1- Je suis venu vous voir à la demande de wheelers store à cause d'un bruit métallique 2- Effectivement je vous ai juste dit que la roue s'est pris un muret suite à une mauvaise chute et je ne me suis pas attardé plus longtemps sur le sujet. Elle ne s'est pas coupée net comme vous avez pu le comprendre, c'est dans l'élan de la chute qu'elle s'est arrêtée contre un muret. Pour info, je me baladais avec mon beau-frère qui lui a une ninenot, nous étions à la même vitesse, sur le même parcours et lui n'a pas été éjecté. Pour mon éjection je ne sais pas si c'était lié à une coupure ou pas, c'est vous qui évoquez ce terme, je ne savais même pas que ca existait, je l'ai découvert seulement après avoir déposé la roue chez vous et parcouru les forums. 3- Certes je débutais avec ma roue mais je l'ai maitrisé assez rapidement mais je retiendrais pour la prochaine fois de vous donner tous les détails possibles. Et pour le coup de l'axe vrillé, permettez moi de doutez dans la solidité de l'engin, cela est juste un avis personnel.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.