Jump to content
Esprit Roue

Niorjux

Membres
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

11 Bon

About Niorjux

  • Rank
    Rang 0

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. J'ai récupérer du câble électrique d'ancienne prise électrique qui était dans mon garage, tu transfert du 56 volt donc pas besoin de gros câble.
  2. Bonjour, voici quelque photo des câbles que je me suis servis je rappelle juste qu'avant toute chose j'ai débrancher tous les connecteurs blanc et jaune ensuite une photo pour vous montrer le + et le - sur la tête du chargeur ensuite comment j'ai mis les câbles dans la tête du chargeur et enfin le branchement sur la batterie( sur le xt60) J'ai brancher tous ça ensuite j'ai brancher a la prise de courant après avoir bien vérifier qu'aucun fils ne se touche et j'ai laissé tous ça 1 a 2 min, ensuite j'ai tous rebrancher et mis en charge normalement. D'ailleurs en regardant sur un forum cette manip semble marcher sur les z10 sauf qu'il faut effectué la manip sur les 2 batteries. En espérant vous avoir aidé.
  3. Bonjour a tous, Moi j'ai eu la z6 comme cadeau de noël, je l'ai déballer le 25 décembre et la roue était en mode deep sleep. Du coup je tente la manip pour réveiller la roue mais malheureusement impossible de la sortir de ce mode. Du coup je contacte Gearbest pour un eventuel retour echange ou autre , mais la elle me dit que j'ai depasser les 7 jours pour un retour ou echange (je sais vous allez me dire que l'on doit vérifié a la réception mais j’étais en déplacement et ma femme n'y connais rien). Bref du coup après avoir parcouru plein de forum et autre j'ai lu sur un site américain qu'une personne a brancher la batterie de la roue en direct sur le chargeur pour sortir du mode deep sleep. Du coup comme Gearbest ne veux rien savoir j'ai essayer , je vous explique, j'ai débrancher tous les câbles (les jaunes et les blancs, j'ai bidouiller deux câbles un noir et un rouge et j'ai brancher dans le connecteur jaune de la batterie (xt 60) puis dans le chargeur (attention a bien tous isoler pour éviter les contact entre les fils), j'ai laisser brancher 1 a 2 minutes puis j'ai tous débranché. Ensuite j'ai tous rebrancher dans la roue(cable xt 60 jaune et les blanc) et j'ai mis la roue en charge normalement.....et la que du bonheur , le chargeur a clignoter en rouge et vert puis au bout de presque 1 heures il s'est stabiliser en rouge et a l'heure ou je vous écris il est en rouge et ma roue est a 3 barre de chargement. Je ne sais pas si cette manip réduis la durée de vie de la batterie ou autres mais comme je n'avais pas grand chose a perdre j'ai tenter.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.