Aller au contenu
Esprit Roue

flashmp3

Membres
  • Compteur de contenus

    254
  • Inscription

  • Dernière visite

Réputation sur la communauté

29 Excellent

À propos de flashmp3

  • Rang
    Rang 2

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. flashmp3

    Coupure franche

    Hello. Alors Kylin m a demandé de faire une vidéo du coup j ai placé la trott en hauteur et j ai commencé à accélérer à fond en single ou dual. J ai testé avec la gâchette à fond pendant 5 minutes non stop grâce à un élastique. Impossible de reproduire le soucis. Du coup je pense que c'est lié à des fils qui se touchent du côté moteur arrière. A force de changer les pneus suites aux coupures le câble sortant du moteur s est progressivement abîmé et j ai remarqué là que certains fils étaient dénudés et pourraient se toucher pendant les chocs sur la route. Impossible de les changer car ils sont trop proche du tube en acier dans lesquels ils passent à intérieur du moteur. Le moteur a l air scellé contre l eau donc dur à ouvrir aussi. J abandonne. Quand j aurai un peu d argent j achèterai un nouveau moteur. C'est dommage que les trottinettes électriques aient ce genre de multiples mini défauts de conceptions. J attends vivement que la currus g8 soit dispo
  2. flashmp3

    Coupure franche

    Hello ! Merci pour ton retour. Au final j ai ouvert le deck pour tout checker et RAS. Aucun câble fondu ou autre. On dirait que dès que la trott force un peu (acceleration à fond en single ou double), paf ! Coupure ! Après il faut attendre une dizaine de minutes avant qu elle se rallume. J ai fait différents tests dont un consistant à débrancher le moteur avant mais ça n a rien changé. Le contrôleur j imagine à changer ?
  3. flashmp3

    Coupure franche

    Merci je vais essayer ça
  4. flashmp3

    Coupure franche

    Bon au final c était pas la chaleur. Dès que j active le second moteur ou je monte une bonne pente en single, coupure au bout de quelques secondes. J ai ouvert le deck et tout semble OK. Je pense que le boîtier gris, le contrôleur j imagine, est à changer. Quelqu'un sait où je peux m en procurer un rapidement ?
  5. flashmp3

    Coupure franche

    Non tout s éteint malheureusement et je dois attendre genre 30-45min avant de pouvoir la rallumer. Top super merci je vais regarder ça !
  6. flashmp3

    Coupure franche

    Merci pour ton partage. La mienne repart après quelques temps. Ça doit effectivement être la chaleur extrême. Impossible par contre de rouler qu en dual. Quand elle se coupe elle refuse de redémarrer. J ouvrirai le deck demain pour mieux vérifier l état des câbles et voir ce que je peux faire. Peut être de la pâte thermique bien placée pourrait aider.
  7. flashmp3

    Coupure franche

    Hello les gars, Deuxième fois dans la semaine que ma aqiho Double cool drive se coupe d un coup en plein trajet. La première fois c était avec une batterie affichant à l écran aux alentours de 49V et tout à l heure là aux alentours de 51V. Je ne comprends pas ce qui se passe. Aujourd'hui je me suis dit que je roulerais qu en single pour voir si c'était pas peut être parce que la batterie se vide plus vite que prévu. Mais dans ce cas ça voudrait dire que la valeur affichée à l écran est erronée ?! Vu le prix d une batterie j espère que la mienne n est pas morte. Sur les deux trajets j avais fait 30km environ avec la trott en roulant en single uniquement ( et je pèse 70kg). Quelqu un a déjà eu ce soucis ? La première fois l alarme s était enclenchée et j avais du attendre de recharger pour pouvoir la déverrouiller du coup suite à ça j ai ouvert le deck pour désactiver une fois pour toutes cette alarme dont je ne me sers pas en utilisant le pti raccord fourni de shunt. Du coup ai final j ai eu le même soucis 3 fois. Chaque fois c'est quand même après 15-20km du coup je pense que soit c est à cause de la forte chaleur en ce moment, soit l écran qui fournit une valeur erronée et me fait croire qu elle se décharge moins rapidement
  8. flashmp3

    Coupure franche

    Hello les gars, Deuxième fois dans la semaine que ma aqiho Double cool drive se coupe d un coup en plein trajet. La première fois c était avec une batterie affichant à l écran aux alentours de 49V et tout à l heure là aux alentours de 51V. Je ne comprends pas ce qui se passe. Aujourd'hui je me suis dit que je roulerais qu en single pour voir si c'était pas peut être parce que la batterie se vide plus vite que prévu. Mais dans ce cas ça voudrait dire que la valeur affichée à l écran est erronée ?! Vu le prix d une batterie j espère que la mienne n est pas morte. Sur les deux trajets j avais fait 30km environ avec la trott en roulant en single uniquement ( et je pèse 70kg). Quelqu un a déjà eu ce soucis ? La première fois l alarme s était enclenchée et j avais du attendre de recharger pour pouvoir la déverrouiller du coup suite à ça j ai ouvert le deck pour désactiver une fois pour toutes cette alarme dont je ne me sers pas en utilisant le pti raccord fourni de shunt. Du coup ai final j ai eu le même soucis 3 fois. Chaque fois c'est quand même après 15-20km du coup je pense que soit c est à cause de la forte chaleur en ce moment, soit l écran qui fournit une valeur erronée et me fait croire qu elle se décharge moins rapidement
  9. flashmp3

    Commande de l'UBGO Double Drive Cool

    J'ai reçu le renfort pour l'avant ainsi qu'une nouvelle paire de suspension avant. Je voulais remettre le système de suspensions à neuf à la base. Néanmoins en regardant de prêt les deux tiges qui se fixent à côté des suspensions avant, pour le renfort, j'ai réalisé qu'elles ne disposaient pas d’amortisseurs ! Ce sont justes deux tiges de métal. Du coup j'ai bien l'impression qu'une fois fixées à côté des suspensions, elles empêchent la compression des suspensions. Qu'en pensez-vous ? Pour moi installer les renforts c'est dire au revoir à la suspension avant.....
  10. flashmp3

    Commande de l'UBGO Double Drive Cool

    Alors ces renforts ? Ils valent le coup ? Tu as pu finir ?
  11. flashmp3

    Aqiho Double Drive

    Hello Erwan, Super idée ! Je vais partir en vacances sous peu donc j espère recevoir un train arrière neuf d ici là. Si ça prend trop de temps je tenterai ta solution ! Merci beaucoup !
  12. flashmp3

    Aqiho Double Drive

    Quelqu un saurait ? Kylin est en vacances j ai pas de nouvelles
  13. flashmp3

    Amélioration UBGO double drive 2x1000w

    Magnifique! Je te la rachete direct comme ça !
  14. flashmp3

    Aqiho Double Drive

    Tu as raison c est l agacement qui me fait parler comme ça. Concernant le défaut de centrage je l avais déjà remarqué mais c était pas bien gênant. Ça se voyait un peu sur le garde boue. Mais là, en montant la wheelie bar, j ai constaté la gravité de la situation. Impossible de bien la centrer sans que ça touche avec l une des pointes du deck. Je pensais au début à un défaut des suspensions mais ce n était pas que ça. Du coup l'idéal serait que je rachète un train arrière complet sans moteur et freins. Du coup j aurai peut être un truc mieux centré et aussi la nouvelle double connexion pour le garde boue. J attends un retour de Kylin. La vis aucune idée de ses dimensions malheureusement. C'est une vis particulière mais je pense qu elle doit être commune à d autres modèles
  15. flashmp3

    Aqiho Double Drive

    Quelqu'un sait où je peux me procurer facilement cette vis (c'est la grande vis traversante qui permet de fixer le train arrière au chassis. Mon train arrière est tordu et en essayant d'arranger le tir j'ai du enlever cette vis à coup de marteau et l'ai donc abîmé (J'espère que ces posts permettront à certains de voir en quoi investir 1000e de plus pour une Dualtron permet néanmoins d'éviter pas mal de petits soucis). Après j'avoue je ne roule pas à 30km/h donc forcément l'usure est plus rapide à grande vitesse
×

Information importante

En poursuivant votre navigation sur ce site, vous acceptez l’utilisation de cookies.