Jump to content

Master ne charge pas


TongHuy
 Share

Recommended Posts

Bonjour à tous :)

J’ai reçu ma master en septembre et je ne l’avais toujours pas utilisé, attendant de recevoir les accessoires… j’ai finalement pris le temps d’installer tout ça : kit fairing, bumper, mudguard et kickstand de EUC Clubhouse (super travail), pads Flow de Grizzla (avant d’apprendre que EUC clubhouse avait aussi développé des pads dernièrement).

 

Mais, catastrophe en voulant brancher la roue : rien ne se passe, rien ne se fait, tout se rendort…

avec le chargeur d’origine : 
 

avec le chargeur rapide 10A

le courant arrive pourtant bien au pin du chargeur, et le port de charge de la roue est de son côté bien en contact avec les batteries…

 

j’ai contacté le vendeur (road knight…) sur Ali express, ils envoient les données à un ingénieur disent-ils… il n’y a plus qu’à attendre…

198E2DC7-BCE7-4678-8FE3-40703E557825.jpeg

7E058BBA-9B04-490D-A7FE-5C41507F1A58.jpeg

Edited by TongHuy
Ajout média
  • Confused 1
  • Sad 1
Link to comment
Share on other sites

Le retour du vendeur a été laconique, se contentant de transmettre la réponse de l’ingénieur Begode :

- Mesurer le voltage entre le pin 1 et 4 du chargeur => je trouve 134,8V, le chargeur semble donc ok

- mesurer le voltage entre fil blanc et fil noir du port de charge de la carte => je trouve 0,00V.

Je comprends pas pourquoi le demande ça. Quand je prends le voltage entre rouge et blanc, ou bien rouge et noir, je tombe bien sur un voltage cohérent de 119V (batterie chargée a 40%)

Pas de réponse de l’ingénieur depuis que j’ai transmis ces infos.

Vous avez une idée de ce qui pourrait se passer, d’autres vérifications à faire ?


Envoyé de mon iPhone en utilisant Tapatalk

Link to comment
Share on other sites

Je ne vois pas de fusible, tu vous un endroit en particulier où vérifier ? ?
Merci pour vos retours
Je vais poster sur la discussion principale
Les fusibles sont soudés sur la carte qui multiplexe les batteries, même si un a cramé, tu ne peux pas intervenir sans matériel de soudure spécifique (autant changer la carte batterie)
  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...

Yee-ha !J’ai reçu aujourd’hui la nouvelle carte et deux autres éléments, dont un que je reconnais être pour le problème d’allumage d’écran.

be229f7a87deed3d71d9c5e66f51a6dd.jpg


75b3038af872ece62c178e7a9a2ded5e.jpg
Le troisième élément a un petit bout de plastique cassé, probablement sans conséquence vu l’emplacement.
a9b74caaa8ac9fdbf435881f7c643aa0.jpg

Pas de notice, il va falloir improviser !

Link to comment
Share on other sites

il y a 6 minutes, TongHuy a dit :

Yee-ha !J’ai reçu aujourd’hui la nouvelle carte et deux autres éléments, dont un que je reconnais être pour le problème d’allumage d’écran.

be229f7a87deed3d71d9c5e66f51a6dd.jpg


75b3038af872ece62c178e7a9a2ded5e.jpg
Le troisième élément a un petit bout de plastique cassé, probablement sans conséquence vu l’emplacement.
a9b74caaa8ac9fdbf435881f7c643aa0.jpg

Pas de notice, il va falloir improviser !

Tu branches les machins dans les trucs, et si il reste une vis à la fin, c'est normal.

De rien !

Link to comment
Share on other sites

J'ai reçu exactement la même chose pour la T4.

Seule la carte multiplexage batterie est nécessaire pour le problème de charge.
La petite pour l'écran éclairage tu l'a reconnue.

Le convertisseur DC-DC, je te déconseille de le changer si ça fonctionne et qu'ils l'ont littéralement collé au silicone noir, j'ai du faire des réparations au niveau des soudures sur la carte de contrôle sur laquelle il est fixé, en effet même en coupant un max le silicone, le support a pris du jeu et des soudures ont cassé.

Je vais mettre des photos dans le sujet T4 et un lien vers mon message ici

Édit: voici https://www.espritroue.fr/index.php?/topic/20901-Begode-t4#entry357061

Link to comment
Share on other sites

Merci pour ton post détaillé et ton conseil pour le convertisseur DC/DC. Je n’ai aucune idée de ce à quoi il sert et de pourquoi le changer.

J’hésite même à changer l’élément pour l’écran, j’ai l’impression qu’il faut forcer pour retirer le deuxième étage (je ne vois pas de vis) et j’ai trop peur d’arracher un truc

Après tout, un écran éteint… est ce si gênant ? N’a-t-on pas fait sans pendant des siècles ?

Link to comment
Share on other sites

Le truc c'est que sur la T4 c'est ni écran ni phares quand c'est froid, et hier, un arrêt a la pharmacie et je suis reparti dans éclairage, dans le noir...

Je ne sais pas pour le convertisseur, il est peut être plus fiable? Plus stable? En tout cas je n'ai jamais entendu parler de problème avec pour le moment.

Les vis sont ici sur la T4:
ce0b84b162349f6f059344a2d34473f9.jpg

Link to comment
Share on other sites

Voici les références des éléments en cause pour l’écran :c302b1bff68fe08593a8cc7a30c8f054.jpg

J’ai pu installer le deuxième mais comme suggéré par Rollus, je n’ai pas installé le « Master2 voltage reduce board » l’original étant fermement fixé à la carte mère.

J’attends des consignes du vendeur, je ne veux pas prendre le risque d’arracher un truc sans que ce soit dans le cadre de leur propres instructions.

Link to comment
Share on other sites

Merci pour les noms de cartes, j'avais faux pour la protection de court circuit.

Effectivement le convertisseur DC-DC, j'ai arraché (abîmé disons) les soudures du connecteur sur la carte mère et ai dû les refaire

Link to comment
Share on other sites

 Un coup de main Rollus?
images.jpeg.e16fbebabb6180c525b586f6e2adc579.jpeg
Ah mais moi je roule encore 10 bornes aujourd'hui, avec un allumage des phares et du display par 4°C. Réparation validé, ça a pris une demie-heure au coin du feu a changer les cartes, soudures comprise (9 vis pour selle et capot, 5 connecteurs et 3 vis pour la carte batterie, 7 connecteurs et 4 vis pour le convertisseur DC-DC et la carte de protection CC )
  • Upvote 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

arrow_upward