Jump to content

18 XL qui ne prend plus la charge


Le Juste

Recommended Posts

Bonjour tout le monde!

Je vous sollicite aujourd'hui dans l'espoir que vous puissiez m'aider à m'orienter vers la bonne résolution de mon problème.

J''ai voulu charger ma kingsong 18XL en prévision d'une sortie nécessitant une charge pleine. Lorsque je décide de re charger ma batterie, cette dernière était chargée à 54%. Cependant, a ma grande surprise, la charge ne s'est pas enclanchée et le voyant de mon chargeur est resté vert. J'ai donc décidé de tester un autre chargeur mais rien y fait, même constat... 

Depuis je n'ai toujours pas pu recharger la batterie mais j'ai continué à utiliser la roue sans problème. Avant de vider complètement les batteries de leur jus, je décide donc de démonter la roue afin de prendre des mesures et essayer de comprendre d'où le problème peut bien venir. J'ai, me semble t il entre 17 et 22% de batterie restante. A la sortie d'un pack batterie j'obtiens 67,16v et sur la sortie de l'autre pack, 68,81. LA différence de tension est vraiment faible, pas de quoi y voir un problème notoire. Enfin j'imagine.

Alors je continue les mesures et décide d'aller voir sur la carte mère si je retrouve cette tension car je ne la retrouve pas au niveau du port de charge extérieur de la roue. Je suis donc venu prendre la tension aux bornes des mes condensateurs et je retrouve ma tension de 67 v. J'ai ensuite pris la mesure au niveau de l'extrémité de mon connecteur de port de charge soudée à la CM et là au lieu de tomber sur mes 67v, je trouve 0,044v. J'ai l'impression que le problème se situe à ce niveau.

Ma question est simple, pensez vous que ma CM soit défectueuse? Pensez vous à un autre problème?
Avez vous déjà rencontré ce souci?

 

Merci énormément de l'aide que vous pourrez me fournir :)

Le Juste.

IMG_8114.jpeg

IMG_8115.jpeg

IMG_8118.jpeg

IMG_8119.jpeg

Link to comment
Share on other sites

Eh bien pas grand bruit dans ce fil. Perso n'ayant eu aucun problème, je n'ai pas d'idée à te proposer. Je dois changer de pneu bientôt et je pourrai regarder les tensions pour comparer et essayer de localiser ta panne. 

J'ai rarement vu de problème sur la 18XL, pas de bol pour toi, as-tu regardé chez les US : https://forum.electricunicycle.org/forum/38-king-song/

Tu nous diras si tu as trouvé... courage

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

arrow_upward