Aller au contenu
Esprit Roue
Mecano Man 2

Connexion bluetooth Garmin/Galaxy S5

Messages recommandés

Mecano Man 2    16

Bonjour tout le monde.
Je possède un Edge 1000 depuis 2 mois et j'ai un problème de connexion avec mon Galaxy S5 !
L'Edge 1000 est reconnu par mon Galaxy S5 et immédiatement appairé grâce à "Garmin connect", mais "en attente de connexion" tourne en rond !
J'ai essayé toutes les manipes depuis mon galaxy et depuis l'Edge 1000.
Quelqu’un as-t'il la solution ?
Merci d'avance, bonne année à tous et longue vie au site.

Partager ce message


Lien à poster
Partager sur d’autres sites
0rsa    989

Salut @Mecano Man 2

Est-ce que tu as d'abord couplé le GPS au smartphone via le GPS directement ?

Il faut d'abord faire cette étape avant de lancer Garmin Connect sur le smartphone si je me réfère aux instructions ici :

https://www8.garmin.com/manuals/webhelp/edge1000/FR-FR/GUID-486B34DB-285E-41CF-81D1-29A472226589.html

Partager ce message


Lien à poster
Partager sur d’autres sites
Mecano Man 2    16
il y a 16 minutes, 0rsa a dit :

Salut @Mecano Man 2

Est-ce que tu as d'abord couplé le GPS au smartphone via le GPS directement ?

Il faut d'abord faire cette étape avant de lancer Garmin Connect sur le smartphone si je me réfère aux instructions ici :

https://www8.garmin.com/manuals/webhelp/edge1000/FR-FR/GUID-486B34DB-285E-41CF-81D1-29A472226589.html

Effectivement, j'ai tout essayé. (Merci pour ta réponse)
Il m'a été dit par un possesseur de Edge 1000 qu'il y avait plusieurs types de Bluetooth !!!
Mon tel ayant plusieurs années, n'a peut-être pas le bon.
Et la standardisation Bord** !  Ce n'est qu'un terme dans le dico :cartonrouge:

On paye un GPS 540 Boules + le Tel 700 Boules et ça ne fonctionne pas !

Partager ce message


Lien à poster
Partager sur d’autres sites
sbouju    293

J'ai rarement eu de souci en connexion bluetooth, mais l'un dont je me souviens, pour n'y être jamais arrivé, c'était effectivement avec un smartphone Samsung, sur lequel on a essayé vainement avec @minch de faire marcher l'appli de/avec la Gotway MSuper2...

Si tu passes par là, fais-moi voir tes deux appareils, à l'occasion, car il faut "toucher", pour espérer être efficace...

Partager ce message


Lien à poster
Partager sur d’autres sites
0rsa    989

@Mecano Man 2 Tu as essayé de mettre à jour le logiciel du GPS ?

As-tu un autre smartphone sous la main ou grâce à quelqu'un de ton entourage pour voir su le problème est le même ? Histoire d'isoler un peu le soucis.

Partager ce message


Lien à poster
Partager sur d’autres sites
minch    268
il y a 20 minutes, sbouju a dit :

pour n'y être jamais arrivé, c'était effectivement avec un smartphone Samsung, sur lequel on a essayé vainement avec @minch de faire marcher l'appli de/avec la Gotway MSuper2...

Je confirme, et j'ai finalement réussi sur un smartphone Sony, merci Sylvain :)

Modifié par minch

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×