Jump to content
Esprit Roue
Juan-Miguel

Charge Doctor

Recommended Posts

Bonsoir ,

 

j’ai un truc assez étrange quand je charge ma roue avec 2 chargeurs de 2 ampères sur le charger doctor .

j’ai réglé la tension de coupure à 66,1v . Donc la tension de coupure est atteinte , indication off jusque là tout est normal . 

Je débranche la roue et je débranche les chargeurs . Cd s’éteint . Puis je rebranche un chargeur sur les 2 sur CD et remet en charge la roue et bien devinez ?

 

la roue se remet à charger et la tension est à 65,2v et je comprend pas pourquoi avec les 2 j’ai la tension de 66,1 et avec 1 65,2v 

 

j’ai aussi remarqué ce phénomène quand je branche un seul chargeur et que je suis à 60  dès que je rajoute le 2eme chargeur ça grimpe à 61,2v de suite 

 

vous avez une idée ? @Techos78

Share this post


Link to post
Share on other sites
il y a 32 minutes, Juan-Miguel a dit :

vous avez une idée ?

lorsque le CD est branché sur la roue et avec un (ou plusieurs) chargeur(s), le voltage mesuré n'est pas celui de la batterie mais celui qui circule du chargeur vers la batterie. Pour charger il faut une différence de potentiel (c'est le cas d'un chargeur de smartphone qui délivre 5V pour une batterie qui va se charger au maxi à 4,2V)

après il est très rare que 2 chargeurs soient parfaitement étalonnés, donc quand ils sont connectés à 2 en //, le voltage mesuré (de charge) peut monter un peu tant que la batterie peu encaisser un "gros" débit de courant.

donc rien d'anormal mais pour mesurer le voltage réel de sa batterie, il faut qu'elle soit éteinte et pas en cours de charge. Du coup en programmant le seuil de coupure à 66,1V, ta batterie a peut de chance de réellement monter à 66,1V. C'est un peu la limite du système.

Share this post


Link to post
Share on other sites
Il y a 6 heures, ptitgenie a dit :

lorsque le CD est branché sur la roue et avec un (ou plusieurs) chargeur(s), le voltage mesuré n'est pas celui de la batterie mais celui qui circule du chargeur vers la batterie. Pour charger il faut une différence de potentiel (c'est le cas d'un chargeur de smartphone qui délivre 5V pour une batterie qui va se charger au maxi à 4,2V)

après il est très rare que 2 chargeurs soient parfaitement étalonnés, donc quand ils sont connectés à 2 en //, le voltage mesuré (de charge) peut monter un peu tant que la batterie peu encaisser un "gros" débit de courant.

donc rien d'anormal mais pour mesurer le voltage réel de sa batterie, il faut qu'elle soit éteinte et pas en cours de charge. Du coup en programmant le seuil de coupure à 66,1V, ta batterie a peut de chance de réellement monter à 66,1V. C'est un peu la limite du système.

ok c'est clair @ptitgenie

donc le mieux c'est d'utiliser les 2 chargeurs pour charger rapidement puis quand le systeme est en coupure auto je retire un chargeur et paufine le chargement réel avec un seul chargeur 

 

Share this post


Link to post
Share on other sites
Il y a 9 heures, ptitgenie a dit :

le voltage mesuré n'est pas celui de la batterie mais celui qui circule du chargeur vers la batterie.

Oui, absolument. Pour s'en convaincre, pendant la charge, il faut mettre la roue en marche et mesurer la tension interne avec l'appli. La tension interne (mesurée au niveau de la carte mère) est plus faible car il y a la résistance de toute la filasse ainsi que la chute de tension due aux deux mosfets de coupure de charge (overcharge protection) et aux deux diodes anti-retour. (c'est pire dans une ks16b qui a les deux packs en cascade).

C'est l'inconvénient de déclencher le CD2 sur une valeur de tension car il faut tenir compte du courant de charge au moment de la coupure. Dans ton cas, avec 1 ou 2 chargeur le courant n'est pas le même.

Concrètement, on peut imaginer la présence d'une résistance virtuelle entre le chargeur et la batterie, et évaluer sa valeur... j'imagine qu'elle doit être aux alentours de 0,5 Ω , à confirmer selon la roue.

Share this post


Link to post
Share on other sites

 

Ok @Techos78;)

j’ai donc attendu la coupure à 66,1 volt puis j’ai débranché et rebranché . La charge a chuté à 65,9v et j’ai attendu qu’elle se coupe à 66.1v puis j’ai redebranché et rebranché , au bout de la 3eme fois c’etait Ok la charge n’avait pas bougé 

 

@Techos78 donc j’ai indiqué plus haut on peut se servir des 2 chargeurs pour charger rapidement et après on fignole avec un chargeur pour ajuster la tension finale :)

Edited by Juan-Miguel

Share this post


Link to post
Share on other sites
il y a 9 minutes, Juan-Miguel a dit :

’ai donc attendu la coupure à 66,1

Il suffit de régler la consigne de coupure un poil plus haut.....

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.