Jump to content
Esprit Roue
Loops

KS14C HS ?

Recommended Posts

Posted (edited)

Salut à tous,

J'ai acheté d'occaz une vieille KS14C pour me faire la main. Je m'en suis servi sur 3 sessions de 30 à 45 minutes sans soucis ...
Peu après on me fais découvrir l'appli EUC World. L'appli de KS ne fonctionnant pas sur mon Smartphone, j'installe EUC World. Auparavant j'avais installé et utilisé Wheellog ...

Après avoir installé EUC WORLD, j'allume la roue, elle se maintient debout ... Je lance EUC World, je clique sur connecter, l'appli lance la connexion et dans la seconde ou mon smartphone m'affiche "connecté", la roue s’éteint ... Depuis, impossible de l'allumer ... Quand j'appuis sur le bouton, phare et feu s'allument 10 secondes à la louche et s’éteignent ...
Impossible de reconnecter les applis ...

J'ai tout démonté. Batteries et carte mère, en apparence tout va bien, rien de cramé. Seule une des trois causse moteur me plait pas trop, je vais la refaire mais je ne crois pas qu'elle soit foireuse.

Je ne vois pas pourquoi EUC World aurai cramé ma roue mais son décès étais tellement synchro avec la connexion que j'ai du mal à croire que ce soit une coïncidence ...

Vous avez une idée de ce qu'il a pu se passer et si il y a moyen de ramener à la vie cette roue ?

En vous remerciant,

JC

Edited by Loops

Share this post


Link to post
Share on other sites

Il s'agit d'une simple connection bluetooth, la carte bluetooth est une carte à part sur la carte mère... donc c'est vraiment une question de hasard.


Vérifies déjà la tension de chaque batterie en voltmètre...

Essayes de la mettre tête à l'envers (roue vers le haut) et de l'allumer, un utilisateur avait réussi à la débricker comme cela...
 

Share this post


Link to post
Share on other sites

Salut merci pour ton retour.

J'ai pas de multimètre sous la main. Je suis pas chez moi en ce moment ... Je vais voir à en trouver un mais au moment de la panne la batterie étais à 100%.
Au passage, le vu-mètre de la batterie n'affiche plus rien depuis la panne. Les seuls signes de vie que j'ai son les feux qui s'allument et le voyant bluetooth qui s'allume si j'appuis sur le bouton mais sans permettre de connexion ... 

J'ai alimenté la carte mère hors de la roue et a pars le voyant du bluetooth je n'ai rien ... 

Je vais faire le test et allumer la roue tête en bas ... ça coûte rien ...

Share this post


Link to post
Share on other sites

Re !

La mettre sous tension tête en bas ne donne rien :( 

Je n'ai pas pu mesurer la tension de batterie mais quand je la branche, j'ai un bel arc sur le connecteur XT60 ... Je pense qu'elle doit être ok.

Share this post


Link to post
Share on other sites
il y a 29 minutes, Loops a dit :

La mettre sous tension tête en bas ne donne rien :( 

C'est la roue qu'il faut mettre la tête en bas, pas le bonhomme.

Désolé, je ne connais pas cette roue, je ne peux donc pas t'aider. As-tu posé la question à KS sur leur page Facebook ?

Share this post


Link to post
Share on other sites
Posted (edited)

Salut @Loops.

Je vais sans doute dire une connerie mais es-tu certain que tu n'as pas activé un quelconque mode "verrouillage" avec l'application EUC World. Je me souviens qu'elle est complexe et qu'on pouvait "sans le vouloir" désactiver les Leds latérales sur une KS 18L ou une 16X (alors que je n'en vois toujours pas l'utilité).

Le mieux serait sans doute de trouver un autre wheeler proche de chez toi avec l'application KS sur son téléphone et de voir avec lui si vous arrivez à vous connecter à ta roue, ou alors demander directement au concepteur d'EUC World ou aux gens plus familiers de cette application si c'est possible...

Et si ce n'est pas le cas, bah...je n'en serai pas à ma première connerie écrite sur ce forum. xD

Edited by King Size

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

keyboard_arrow_up