Jump to content
Esprit Roue

Z10 - Tremblements de la mort !


Recommended Posts

Salut les Wheelers !

Je rencontre un problème... Surprenant:
https://share.icloud.com/photos/08Qkis1Q_BduUYL_NODgByeMA

La vidéo parle d'elle même...

ça a commencé lorsque je roulais: Je sentais parfois quelques à coups au freinage, comme si la roue essayait de se rattraper.

Puis à un feu, au redémarrage, les tremblements qui tuent sont apparus. Impossible d'éteindre la roue dans ces conditions, obligé de la soulever pour qu'elle se mette en sécurité...

Il suffit d'un déplacement de la roue de quelques centimètres que la Z10 devienne dingue.

Bref, impossible à conduire,  j'ai dû finir à pieds avec ce boulet.

J'ai tout de suite pensé à un Mosfet grillé, mais je n'ai pas le symptôme de la roue grippée même éteinte.
J'ai inspecté la CM et la carte de puissance et aucun signe de grillade...

Une idée ?

 

Share this post


Link to post
Share on other sites
Posted (edited)
Il y a 3 heures, Yotraxx a dit :

Salut les Wheelers !

Je rencontre un problème... Surprenant:
https://share.icloud.com/photos/08Qkis1Q_BduUYL_NODgByeMA

La vidéo parle d'elle même...

ça a commencé lorsque je roulais: Je sentais parfois quelques à coups au freinage, comme si la roue essayait de se rattraper.

Puis à un feu, au redémarrage, les tremblements qui tuent sont apparus. Impossible d'éteindre la roue dans ces conditions, obligé de la soulever pour qu'elle se mette en sécurité...

Il suffit d'un déplacement de la roue de quelques centimètres que la Z10 devienne dingue.

Bref, impossible à conduire,  j'ai dû finir à pieds avec ce boulet.

J'ai tout de suite pensé à un Mosfet grillé, mais je n'ai pas le symptôme de la roue grippée même éteinte.
J'ai inspecté la CM et la carte de puissance et aucun signe de grillade...

Une idée ?

 

Les symptômes sont exactement les mêmes que lorsque la carte MOSFET est grillée, ou qu'un des éléments a surchauffé.

Parfois avec la chaleur générée, sur certaines cartes mères un peu fragiles, les soudures de certains composants se débinent, c'est pas forcément évident à voir...

S'il n'y a aucun signe de surchauffe, il faudrait peut-être vérifier si rien ne s'est débranché, comme les connecteurs des sondes Hall, ce qui pourrait expliquer le tremblement du moteur dont le circuit ne comprend pas ce qui se passe, et donne des secousses dans tous les sens pour essayer de se stabiliser...

Edited by LeTof
  • Like 1

Share this post


Link to post
Share on other sites

Hello @LeTof,

J'ai tenté une opération Frankenstein en swapant la CM et la carte de puissance de mon autre Z10 sur la fautive... Mêmes symptômes parkingsonien sous stéroïdes...
Où sont situés les sondes HALL et leurs connecteurs histoire que je jette un coup d'œil ?

Share this post


Link to post
Share on other sites
Posted (edited)

Salut @Yotraxx,

Désolé pour tout ce qui t'arrive.

As-tu lu l'intégralité de ce topic?

Il me semble que cela pourrait correspondre à ton problème...

 

Edited by King Size
  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites
Salut [mention=1507]Yotraxx[/mention],
Désolé pour tout ce qui t'arrive.
As-tu lu l'intégralité de ce topic?
Il me semble que cela pourrait correspondre à ton problème...
 

super merci King Size !

J'ai épluché tout le post. Très instructif.
J'espérais ne jamais devoir démonter la Z10 à nouveau, mais j'en aurais le cœur net.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

keyboard_arrow_up