Jump to content

panne et échange moteur g booster sur kugoo m4


Pascal Kugoo
 Share

Recommended Posts

Bonjour, j ai un problème, sur mon kugoo  M4,  ma  batterie se vide en 3 secondes, puis reviens au max (54.4 V) aussitôt que je branche le chargeur . Si je laisse le chargeur branché , tout fonctionne , y compris le moteur sans problème, mais des que je débranche, en 3 secondes tout revient à zéro. Si je la laisse quelques heures, la batterie remonte autour des 45 Volts , puis redescend immédiatement . Je pense à un problème  dans le contrôleur ou la batterie....  J aurai besoin de votre avis pour la chose suivante;  J avais l intention de changer de moteur pour mettre un moteur de G booster 800 W. La question est ; dois je changer de contrôleur ? parce que dans ce cas, je prends directement un contrôleur G booster. . Sinon une antre piste pour ma motorisation, il y a une grosse différence entre 800W et 500 w ?  ?  Merci de votre aide. J e fais cela car je suis une personne à mobilité réduite et j habite dans une région avec de fortes pentes et mon Kugoo est trop leger au niveau puissance, la vitesse ne m intéresse pas trop, je fais essentiellement de la ville , j ai surtout besoin de couple. Merci pour votre aide.

Link to comment
Share on other sites

  • 1 month later...

le claquement c'est surement les plaquettes qui frottent le disque de freinage

Après je pencherais pour un problème de batterie. Le courant semble passer (du coup le chargeur est ok) mais la charge ne tient pas ce qui expliquerai tpourquoi la diode verte ne s'allume pas.

Au pire tester avec une autre batterie mais bon des batteries de 48V coutent cher pour un test à part en brancher 4 de 12v en série pour voir si ça pourrait décoller. Bon courage ma foi

 

Link to comment
Share on other sites

  • 2 months later...

Bonjour, en français Contrôleur du management batterie en anglais BMS. Comme je n etais pas sur de la panne, j ai pris le moins cher . En contrôlant la batterie après ouverture, j avais 41 V à la sortie , après le BMS et 54.4 V de la dernière pile à la première Donc, le preobleme venait du BMS. Cela nécessite de faire très attention au dépiautage de la batterie . Il faut un fer à souder, il y a trois soudures à faire, il suffit de se baser sur l ancien, il lui ressemble beaucoup, voir énormément . Pas la peine de souder tous les câblages un par un, il suffit d enlever l ancienne broche et de la brancher sur le nouveau BMS. Puis refermer et mettre un thermo rétractable dessus. Il se peut que la batterie prenne un peu de volume. CDT

Edited by Pascal Kugoo
Fausse manip
Link to comment
Share on other sites

Il y a 1 heure, Pascal Kugoo a dit :

Merci beaucoup du temps que vous avez consacré pour mon problème. Merci encore en espérant réparer ma trotinette rapidement.

Link to comment
Share on other sites

Bonjour, c est un site pour s entraider entre nous. Sinon, il y avait cette batterie que j ai acheté est qui est aussi une Jilong... J avais payé 120 Euros...Bon courage et n hésitez pas en cas de problème de revenir vers moi. Si je peux vous aider.  j ai aussi acheté une batterie 6 Ampères pour mon moteur avant, j ai payé 60 euros , Elle fait parfaitement le job. Le moteur avant n est utilisé que dans les montées . Il y en a des plus puissantes. le prix des batteries a bien baissé , CDT

https://www.amazon.fr/Kugoo-Batterie-Rechargeable-Trottinette-électrique/dp/B084QCH525

Link to comment
Share on other sites

  • 2 months later...
Le 12/04/2021 à 02:00, Pascal Kugoo a dit :

Bonjour, c est un site pour s entraider entre nous. Sinon, il y avait cette batterie que j ai acheté est qui est aussi une Jilong... J avais payé 120 Euros...Bon courage et n hésitez pas en cas de problème de revenir vers moi. Si je peux vous aider.  j ai aussi acheté une batterie 6 Ampères pour mon moteur avant, j ai payé 60 euros , Elle fait parfaitement le job. Le moteur avant n est utilisé que dans les montées . Il y en a des plus puissantes. le prix des batteries a bien baissé , CDT

https://www.amazon.fr/Kugoo-Batterie-Rechargeable-Trottinette-électrique/dp/B084QCH525

bonjour , ma trottinette qui est une kugoo m4 pro ne s’allume plus du tout et ce que vous savez la cause ?

Link to comment
Share on other sites

il y a une heure, Ali_6 a dit :

bonjour , ma trottinette qui est une kugoo m4 pro ne s’allume plus du tout et ce que vous savez la cause ?

 Bonjour, panne de batterie, de calculateur ,  de tableau de bord (accelerateur) ou de boitier clé de contact. Coupure de câble .....il faut commencer par vérifier le câblage extérieur, .

Link to comment
Share on other sites

  • 2 weeks later...

Bonjour, j'ai un problème avec ma KUGOO KIRIN M4, j'ai du courant, la batterie prend bien la charge mais sa me marque E-003 et E-002, et j'ai comme un roulement mort mais j'ai démonté et vérifier tout es nickel et propre.. savez-vous d'où sa peut venir s'il vous plaît ?

Link to comment
Share on other sites

Il y a 1 heure, Cmamen03 a dit :

Bonjour, j'ai un problème avec ma KUGOO KIRIN M4, j'ai du courant, la batterie prend bien la charge mais sa me marque E-003 et E-002, et j'ai comme un roulement mort mais j'ai démonté et vérifier tout es nickel et propre.. savez-vous d'où sa peut venir s'il vous plaît ?

Bonjour, ta roue avance par à coup ? Je crois que ce code est un code d erreur de phase moteur 

 

Link to comment
Share on other sites

Il y a 3 heures, Cmamen03 a dit :

Sa ne veux même plus roulé avec le moteur mais en la poussant oui sa fait des à coup.

C est soit un problème de phase moteur, de capteur Hall ou de contrôleur. La il faut déposer le cache noir devant qui va des côtés et devant , derrière le pare choc. Délicatement. IL y a deux deux vis en dessous, puis le declipser sur les côtés , la roue avant repliée et regarder si rien n est débranché. Les phases sont 3 gros fils , Jaune, vert et bleu, le capteur hall c est une prise blanche avec 5 fils, rouge et noir en haut et les fils capteurs, jaune vert et bleu.. Le calculateur, c est la boite metallique argentée ou tout est relie. 

Link to comment
Share on other sites

  • 1 month later...

Jai eu un problème avec ma trottinette coupure de puissance et lorsque je la brancher au chargeur cela revenait normalement alors jai mis une coupure générale sur la trottinette entre le fil de la batterie et la connection de celle ci . Pensant que cela venait de mon controleur je l'ai changé mais erreur ce n'est pas le bon controleur jai quand même essayé de le mettre mais rien donc jai recommandé le bon cette fois ci j'espère en attendent le nouveau j'ai remis l'ancien celui d'origine celui qui me provoquait les coupures de puissance mais bizarre mtn E7 s'affiche j'attends mon nouveau controleur avec impatience en espérant que ça vienne de celui ci.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

arrow_upward