Aller au contenu
Esprit Roue
mix

Comment utiliser l’appli gotway iOS pour ma nouvelle Tesla?

Messages recommandés

mix    8

Salut à tous,

Heureux détenteur d’une Tesla depuis 1 semaine achetée chez eroue, j’aimerais pouvoir utiliser l’application kebye gotway sur mon iPhone SE.

J’ai les dernières mises à jour: iOS 11.1.2 et application kebye gotway 2.4.3. 

J’ai suivi les conseils de Stanor pour créer mon compte (j’ai laissé France +33) et j’arrive maintenant à lancer l’appli.

Mais je tombe sur l’ecran avec les cercles qui tournent et je ne peux rien faire... quand je clique sur le bouton en haut à gauche l’application crash et se ferme.

J’ai bien le Bluetooth activé et la roue allumée mais je ne vois pas la roue dans les périphériques Bluetooth de l’iphone...

Savez-vous comment procéder?

Rencontrez-vous le même problème?

Merci pour vos réponses. 

Modifié par mix
Correction

Partager ce message


Lien à poster
Partager sur d’autres sites
mix    8
Le 24/11/2017 à 04:00, mix a dit :

J’ai suivi les conseils de Stanor pour créer mon compte (j’ai laissé France +33) 

Alors en fait j’ai trouvé mon pb tout seul 😅

il faut se logguer avec l’indicatif chinois puis aller changer la langue dans les paramètres et là ça fonctionne bien. 😎

Partager ce message


Lien à poster
Partager sur d’autres sites
troolly    0

Bonjour,

 

Récent possesseur d'1 TESLA, je suis moi aussi bloqué ! :(

Comment faites vous, à partir de l'écran en Chinois, j'ai mis +33 FRANCE, mais après que nous demande t on, car pas de traduction en français ?

Merci d'avance

Modifié par troolly

Partager ce message


Lien à poster
Partager sur d’autres sites
matt    0

pareil, récent proprio de ma première roue, impossible de me connecter (sur iphone) à ce que j’ai compris:

cliquer sur mot chinois sous les lignes à droite, puis remplir les champs

+33

numero de portable sans le 0

numero de serie du moteur 

Et... rien ! ça ne marche pas. Bravo gotway france !!

Partager ce message


Lien à poster
Partager sur d’autres sites
mix    8

Sur la version actuelle iOS les liens / boutons pour s’inscrire ne s’affichent pas mais ils fonctionnent si on sait où ils sont et ce qu’ils signifient. 

Donc je vais essayer d’etre plus clair:

  1. sur l’ecran Bleu ne remplissez rien et cliquez là où il y a écrit « registre » sur cette photo (sur votre écran il est possible que vous ne voyiez pas écrit "registre" mais en passant la souris sur la zone vous verrez qu'elle est cliquable et c'est bien ça qui va vous permettre de connecter votre roue):

14818283-3E3D-477D-AE6E-1217023C9B9E.png

 

Modifié par mix

Partager ce message


Lien à poster
Partager sur d’autres sites
mix    8

2. Sur l’ecran Blanc suivant laisser le préfixe chinois +86 et remplissez votre tel sans le 0 puis votre email et cliquez sur le bouton vert:

69F463DE-0EFB-4D17-9C63-170572BFAF14.png

 

Partager ce message


Lien à poster
Partager sur d’autres sites
mix    8

4. Créer son compte sur cet écran en renseignant d’abord son identifiant (=numéro de tel sans le 0), puis son genre, choisir un mot de passe, répéter ce mot de passe , et enfin le fameux motor code de sa roue (9 chiffres sur le pneu) et cliquer sur le bouton vert:

49C8932E-6C33-4A5B-9DD9-2C6EA1C3B4D9.png

Partager ce message


Lien à poster
Partager sur d’autres sites
Iero83    113

Pour moi ça ne marche pas et j’ai essayé des dizaines de combinaisons possibles (app en chinois). Donc j’utilise un smartphone Android pour les réglages. Comme sur ma première roue, il y a deux ans...

Quand même incroyable qu’une marque qui vend autant de roues soit incapable d’investir un peu pour developper une appli basique sous IOS. Même Rockwheel qui vend beaucoup moins que Gotway, a une appli IOS, certes non parfaite mais qui fait le Boulot.

Partager ce message


Lien à poster
Partager sur d’autres sites
Stanor    750
Il y a 3 heures, Iero83 a dit :

Pour moi ça ne marche pas et j’ai essayé des dizaines de combinaisons possibles (app en chinois). Donc j’utilise un smartphone Android pour les réglages. Comme sur ma première roue, il y a deux ans...

Quand même incroyable qu’une marque qui vend autant de roues soit incapable d’investir un peu pour developper une appli basique sous IOS. Même Rockwheel qui vend beaucoup moins que Gotway, a une appli IOS, certes non parfaite mais qui fait le Boulot.

Tu as essayé de créer un compte avec l’indicatif +86 ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Jicer22    12
Il y a 12 heures, Iero83 a dit :

Pour moi ça ne marche pas et j’ai essayé des dizaines de combinaisons possibles.

Je compatis. Il m'a fallu 3 semaines pour réussir à me créer un compte. Quel iPhone as-tu ? > 5C ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Iero83    113

Iphone 6. Ca bloque à la dernière phase, (identifiant, genre, mdp, n° moteur). Il y a toujours une erreur. Et j'ai bien essayé avec l'indicatif chinois (+86) aussi. Donc impossible de créer un compte. Tant pis c'est pas si grave, j'ai un android aussi.

Partager ce message


Lien à poster
Partager sur d’autres sites
Stanor    750
il y a 2 minutes, Iero83 a dit :

Iphone 6. Ca bloque à la dernière phase, (identifiant, genre, mdp, n° moteur). Il y a toujours une erreur. Et j'ai bien essayé avec l'indicatif chinois (+86) aussi. Donc impossible de créer un compte. Tant pis c'est pas si grave, j'ai un android aussi.

Quand tu es sur l’écran en question, et que tu as un message d’erreur en chinois. Tu as moyen de faire une copie écran du message ?

Modifié par Stanor

Partager ce message


Lien à poster
Partager sur d’autres sites
mix    8
Il y a 6 heures, kelec_947 a dit :

Hello,

Les bips d'alarme fonctionnent pour vous ??

Merci

Alors pour l’instant j’ai pas réussi à en entendre 1 seul moi...

Pourtant j’ai bien réussi à mettre le tiltback à 30km/h ce qui est beaucoup plus agréable qu’à 20 par défaut. 

Apres j’ai pas encore osé pousser au delà en regardant ma vitesse sur le tel donc je peux pas dire à coup sûr que les bips se déclenchent pas mais j’ai qd même un doute... surtout que l’appli gotway iPhone est une plaie:

Sur mon iPhone SE elle marche à l’installation puis y’a plus moyen de la refaire marcher le lendemain: obligé de desinstaller / réinstaller l’appli pour que la roue soit détectée à nouveau alors qu’avec DarknessBot ça se reconnecte bien (mais ne permet aucun réglage).

Avez-vous aussi ce problème avec l’appli gotway iOS?

Et avez vous déjà entendu les bips d’alarme vitesse à 30 et 35 km/h sur Tesla ?

Partager ce message


Lien à poster
Partager sur d’autres sites
kelec_947    3

Hello @mix on est bien d'accord j'ai le même souci. Je viens de faire le test avec un ami qui avait mon portable et l'appli je suis allé à 33 tilt back a 30 et pas de bips.. c'est très dangereux. Peut être que @sylvère tu as une solution ? 

Partager ce message


Lien à poster
Partager sur d’autres sites
mix    8

Le pb c’est que quand j’essaye d’activer les alarmes avec l’appli je reçois un message du style « vérifier connection Bluetooth » alors que quand je choisis de la désactiver j’ai un message qui confirme que ça a bien été pris en compte...

Modifié par mix

Partager ce message


Lien à poster
Partager sur d’autres sites
Punky    0

Salut tlm, 

Je suis monté à 38 km/h et aucun bip ...

J’ai pas été plus loin car le peu de temps ou l’appli à fonctionné j’ai virer le tilt back donc j’étais  pas très rassuré ^^

L’application sur iOS comme sur androïd

 est zéro...

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×