Jump to content
Esprit Roue
Eddie

Problème inconnu M365

Recommended Posts

Posted (edited)

Bonjour, me revoilà pour vous demander (encore) de l'aide concernant ma M365...

Je vous explique : je roulais tranquillement quand soudain la trottinette s'est totalement coupée (moteur + indicateur lumineux). Je me suis arrêté et j'ai essayé de la rallumer, en vain. Au bout de quelques temps (5 min),  j'ai enfin réussi à la rallumer, mais elle n'accélère plus du tout et les indicateurs lumineux s'éteignent doucement quelques secondes après. La trottinette ne s'éteint pas pour autant car l'indicateur du mode éco, lui, reste allumé (je ne sais pas pourquoi).
J'ai démonté la batterie et visuel + touché (sans couper le plastique de protection) je ne crois pas remarquer de pastille dessoudée.

À savoir que ma trottinette à des pneus pleins et que je suis à environ 1800 km.

Pendant que j'effectuais des tests de réparation, elle m'a fait quelques fois le code d'erreur "1-4" qui correspond soit disant à un problème d'accélérateur ou de frein puis maintenant de temps en temps le code "1-8" qui correspond à une erreur liée au capteur Hall... Du coup d'où vient réellement le problème? BMS, moteur, accélérateur? Tous en même temps?


Je vous ai mis une vidéo pour que vous voyez plus précisément ce que je décris.


J'espère que vous pourrez m'aider assez rapidement (car vous l'aurez peut-être compris au fait que j'ai parcourus 1800 km en peu de temps : j'ai énormément besoin de cette trottinette).

Merci à vous !

Edited by Eddie

Share this post


Link to post
Share on other sites
Posted (edited)

Pour qu'elle m'affiche le code d'erreur je dois l'allumer, puis l'éteindre directement et la rallumer une nouvelle fois... sinon elle ne fait rien comme sur la vidéo.

Je peut connecter l'application mais cette dernière n'affiche aucune information anormale.

Edited by Eddie

Share this post


Link to post
Share on other sites

Ah déjà pour commencer  il faudrait mesurer la tension de sortie de la batterie avec un multimètre et vérifier qu’elle correspond aux données constructeur. 

 

Share this post


Link to post
Share on other sites

Bonjour, 

Avec des pneus pleins, tu as plus de vibrations, il se peut que des connections de la batterie soient desoudées. Il faut les tester et les ressouder.

Si tu as le matériel pour, tu peux mesurer la tension comme le dit erwanrcx. 

  • Like 1

Share this post


Link to post
Share on other sites

Pourquoi poubelle ? 

Les codes erreur c'est parfois aléatoire. Si c'est la batterie, elle est facile à changer. 

Si tu connais quelqu'un qui a la même trot, essaye de faire un échange de batterie. As-tu essayé les méthodes de reset, débrancher la batterie, brancher le chargeur 30 sec, rebrancher la batterie ?

Si c'est un problème moteur, la roue avant se change mais c'est plus cher. 100e Chez Ali. 

Après c'est un choix, ou tu changes les pièces  avec un risque de casser autre chose plus tard ou tu rachetes une nouvelle trot. 

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)
Le 25/03/2019 à 21:43, Erwanrcx a dit :

Ah déjà pour commencer  il faudrait mesurer la tension de sortie de la batterie avec un multimètre et vérifier qu’elle correspond aux données constructeur. 

 

J'ai enfin récupérer un multimètre et j'ai donc testé la tension en sortie de batterie et je suis à 39,8V. Ce qui est normal il me semble donc pas de problème de soudure ni de Zfuse... D'où ca peut venir alors?

Edited by Eddie

Share this post


Link to post
Share on other sites
Le 04/04/2019 à 18:37, sylvain54840 a dit :

Bonjour, 

Avec des pneus pleins, tu as plus de vibrations, il se peut que des connections de la batterie soient desoudées. Il faut les tester et les ressouder.

Si tu as le matériel pour, tu peux mesurer la tension comme le dit erwanrcx. 

39,8V

Share this post


Link to post
Share on other sites

Apparemment la tension de la batterie est bonne. Est-ce que tu as une diode rouge qui clignote dans le boîtier électronique près de la batterie quand tu le mets en route la trottinette? Et est-ce que tu accèdes à la trottinette par Bluetooth via l'appli xiaomi home? Il faut tester chaque élément l'un après l'autre. Vérifier toutes les connexions 

Share this post


Link to post
Share on other sites
il y a une heure, sylvain54840 a dit :

Apparemment la tension de la batterie est bonne. Est-ce que tu as une diode rouge qui clignote dans le boîtier électronique près de la batterie quand tu le mets en route la trottinette? Et est-ce que tu accèdes à la trottinette par Bluetooth via l'appli xiaomi home? Il faut tester chaque élément l'un après l'autre. Vérifier toutes les connexions 

Oui il y a une LED rouge qui s'allume et oui je peux la connecter via l'application Mi Home, mais elle fini par se déconnecter quand la trottinette s'éteint après avoir fait une dizaine de fois le code d'erreur 1-8.

Il y a 13 heures, Kazaam1983 a dit :

Et si tu passes via un toul genre m365pro, ça te dit quoi pour la charge des cellules?

Je suis sur iOS alors j'ai essayer l'application M365 PLUS. Elle détecte bien la trottinette mais n'arrive pas à se connecter (alors que l'application Mi Home si).

 

Share this post


Link to post
Share on other sites

Est-ce qu'elle charge lors du branchement du chargeur ?

Share this post


Link to post
Share on other sites
Il y a 19 heures, Crypto83 a dit :

Est-ce qu'elle charge lors du branchement du chargeur ?

Oui

Share this post


Link to post
Share on other sites
Posted (edited)

Bon du coup je l'ai totalement démontée donc je vend toutes les pièces détachées (sauf la pièce défectueuse évidemment).

Edited by Eddie

Share this post


Link to post
Share on other sites
Il y a 2 heures, Ricky a dit :

 

Salut. Comment sais tu, quelle est la pièce défectueuse?? merci 

Puisque mon code d'erreur était 18 et non 14/15. Sur la documentation ça correspond à un problème avec le moteur (donc la roue avant). J'ai démonté toutes les pièces,  toutes les connectiques étaient nickel. La seule chose que je n'ai pas pu démonter c'est le moteur dans la roue avant (car on dirais que les vis sont soudés, impossible de les retirer).

Share this post


Link to post
Share on other sites

@Ricky tu pourrait choisir un autre avatar, je l'utilise depuis l'année dernière et personne ne semblait l'utiliser à ce moment là !   :)

Capture.JPG.eca6969b29f7d04579581227001b6496.JPG

Share this post


Link to post
Share on other sites
il y a 42 minutes, Ricky a dit :

Quel est le prix de la batterie, stp. merci

Je l'ai déjà vendu, ça part vite ce genre de chose :/

Et du coup mon problème venait de la carte contrôleur 

Share this post


Link to post
Share on other sites
à l’instant, Eddie a dit :

Je l'ai déjà vendu, ça part vite ce genre de chose :/

Et du coup mon problème venait de la carte contrôleur 

Dommage, j'avait un controleur a vendre.

 

Share this post


Link to post
Share on other sites

Bonjour, 

 

J'ai un soucis assez étrange sur ma Xiaomi m365, elle a deux semaine est fait 90km. Le problème c'est produit quand j'ai sortie ma trottinette de ma voiture avant jamais eu de soucis ( la trottinette était fixé de tel sorte que aucun choc ne lui arrive ).

 

Elle s'éteint ou s'allume toute seule, lorsqu'elle est allumée tout fonction normalement la  vitesse est correcte et le système de régulateur de vitesse fonction aussi. Pourtant sans vraiment aucune raison elle va s'éteindre et après se rallumer puis s'éteindre quand bon lui semble. 

J'ai essayé toute les manipulations de réinitialisation rien ne fonction toujours ce bug. 

Au début je pensais à un faux contacte avec le bouton d'allumage, donc j'ai débranché le tableau de bord placé dans le guidon et a chaque cela bipé donc je pense que la panne vient d'ailleurs.  

Avez vous déjà entendu parler de se problème ?

Merci à vous. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.