Jump to content
Esprit Roue
Jamy76

Kingsong KS18-XL Problème stabilisation, temps de retard

Recommended Posts

Bonjour à tous,

Je suis un peu dégoûté car ma roue chérie que j'adore et dont je prends le plus grand soin est devenue quasiment inutilisable à cause de son instabilité, je m'explique. Quand nous roulons en monté l'assiette se corrige et fait de même en descente. C'est un phénomène que nous ne ressentons presque pas hormis le fait d'avoir un appui plus  prononcé soit sur la pointe des pieds ou les talons. Imaginez maintenant que cela se fasse avec un temps de retard de 3 secondes.....

Dans les virages serrés l'assiette se corrige aussi, je ne l'imaginais pas mais maintenant que j'ai ce problème lorsque je fait 2 slalom (1 gauche et 1 droit) puis je reviens droit alors la roue donne l'impression d'être sur une vague, je sens une ondulation avant- arrière dans les pédales. En gros pour expliquer ce que je ressent c'est comme si quelqu'un jouais avec la calibration des pédales pendant que vous roulez, parfois en avant parfois en arrière (une amplitude de + ou - 4° je pense). 

J'ai le firmware à jour V1.12, le pneu gonflé à 2.8b, la calibration pédales et trolley ont été refaite pour tenté de remédié au pb. La batterie est à 92%, j'ai éteint et rallumé plusieurs fois, aucune présence de jeu au niveau de l'axe de la roue, je ne sais plus quoi faire, j'ai contacté mon revendeur par mail car en garantie, il a transmit ma remarque a KS Europe,  j'attend la suite. Cela date du 22/06 acheté il y a 3 semaines et totalisant maintenant 865 km. ( je sais je n'ai pas perdu de temps je kiff cette roue c'est addictif j'en fait tous les jours !!)

Je pencherais pour un remplacement de la CM ( de toute façon sur les roues soit c'est un pb firmware résolut par une MAJ ou bien électronique et remplacement de la carte mère).

Si certains d'entre vous on eu ce problème ou même sur une KS18-L merci de faire un retour.

Je vous tient informé dès qu'il y a du nouveau, je suis désormais de retour à pied et ça fait bizarre !!

Share this post


Link to post
Share on other sites

Effectivement ça sent un défaut d'un ou plusieurs composants de la carte. Bon courage c'est toujours une éternité les sav surtout quand on a une seule roue.

Share this post


Link to post
Share on other sites
Posted (edited)
Il y a 10 heures, Jamy76 a dit :

Dans les virages serrés l'assiette se corrige aussi, je ne l'imaginais pas mais maintenant que j'ai ce problème lorsque je fait 2 slalom (1 gauche et 1 droit) puis je reviens droit alors la roue donne l'impression d'être sur une vague, je sens une ondulation avant- arrière dans les pédales.

Il est possible que ce soit dû à une roue mal calibrée. Je m'explique.

D'abord je corrige un peu tes propos : tu parles d'assette. Non, la roue n'agit que sur l'angle de tangage et pas sur celui du roulis,

Donc quand on calibre la roue, on positionne les pédales selon l'angle désiré en tangage mais il est indispensable que la roue soit bien verticale en roulis.

Ceux qui ont simplement appuyé la roue contre un mur ont le phénomène suivant : une rotation (rapide) en cap provoque une réaction fugitive de plongé ou de cabré en tangage.

C'est facile à vérifier quand on tient la roue à la main, et qu'on fait un pivot rapide (cap) les pédales doivent rester à l'horizontal (ou au petit angle qu'on a programmé). 

Edit : bon, pour ceux que ça intéresse, voilà brièvement l'explication. Il faut savoir qu'il y a deux boucles d'asservissement dans une roue : la boucle gyro qui est rapide (bande passante voisine de 20 Hz) et la boucle accéléro beaucoup plus lente (recalage à ~4°/s). Avec une calibration inadéquate, le µcontrôleur fait une erreur lors de la transformations de l'assiette terrestre (X,Y) en assiette engin, il s'ensuit une action trop grande ou trop petite de la boucle gyro, celle ci est compensée lentement par la boucle accéléro qui se base sur la verticale apparente de l'engin.

Edited by Techos78
  • Like 3

Share this post


Link to post
Share on other sites

Merci à toi pour tes bons conseils comme toujours 😉, je viens de recalibrer avec une lueur d'espoir ( encore une fois) suivant ton message  et malheureusement toujours pareil, je ne roule quasiment plus tellement des sensations sont imprévisibles. Je précise que depuis je ne roule qu'à 15km/h maxi par sécurité. En ligne droite tout va bien mais des que je doit tourner je fais très très attention.

Share this post


Link to post
Share on other sites
Il y a 1 heure, Jamy76 a dit :

Merci à toi pour tes bons conseils comme toujours 😉, je viens de recalibrer avec une lueur d'espoir ( encore une fois) suivant ton message  et malheureusement toujours pareil, je ne roule quasiment plus tellement des sensations sont imprévisibles. Je précise que depuis je ne roule qu'à 15km/h maxi par sécurité. En ligne droite tout va bien mais des que je doit tourner je fais très très attention.

Hello, 

Comme le souligne @Techos78, as tu bien calibré la roue avec une verticalité parfaite? personnellement je l'appuie contre un meuble sur pied qui me permet de ne pas être gêné par les pédales, je vérifie ensuite la verticalité avec un niveau à bulle puis je lance la Calibration. Es tu sure de respecter toutes les étapes de la Calibration? 

Essaye et dis nous

Share this post


Link to post
Share on other sites

Merci @gordas06 et Techos78, jusque la j'effectuais la calibration avec une erreur de 5° en roulis, grâce à mon niveau numérique et à un meuble haut comme souligne Gordas06 j'ai posé le niveau sur la partie plate sous le trolley relevé pour contrôlé le tangage, je le suis mis à 0° pile ( il faut tenir la roue car elle est très instable en équilibre latérale) puis j'ai lancé l'appli. Un dernier contrôle niveau sur les pédales et j'ai redémarré. J'ai fait un tour de plusieurs km et cette désagréable sensation à complètement disparue. Un grand merci à Techos78 et Gordas06 pour avoir identifié le point délicat. Il ne me reste plus qu'à prévenir mon revendeur de la bonne nouvelle.

  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.