Jump to content
Esprit Roue

ramesbonda

Membres
  • Content Count

    386
  • Joined

  • Last visited

Community Reputation

164 Excellent

About ramesbonda

  • Rank
    Rang 2
  • Birthday 05/28/1977

Informations générales

  • City
    Lyon

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. le plus simple tu debranches la batterie,et ensuite tu allumes ta trot via le bouton power, normalement elle s alum genre une demi seconde.ca decharge tous le courant residuel .c est comme ca que je fais sur ma raptor pour la trifouiller
  2. ok thanks.j ai eu ce problème que ru cite sur la raptor au déballage,il rester coincé.mais parce qu il etais neuf,j ai fait plisieurs va et viens avec et depuis plus aucun soucis.d ailleurs kwk m en avais envoyé un gratuitement au cas où. mais vu le prix,moins de 10e l interrupteur,je comprends pas pourquoi speedway ne la pas installer,economie de bout de chandelle
  3. si le deck s ouvre par le haut,t auras peut etre un interrupteur a l interieur,vu le shema du haut. après vraiment bizar qu il les mis a l interieur. pour les câbles ,ce sont ceux a grosse section,et normalement rouge.ils sont sur des fiches bananes.logiauement tu devrais en avoir 4.
  4. si rien n est prévu,ta pas le choix de débrancher la batterie directement dans le deck
  5. chelou quand même que l on est pas la possibilité de l eteindre entièrement
  6. salut.sur dualtron tu as un interrupteur général sous le deck de la trot.je sais pas si sur speedway c est pareil ..
  7. la v2 n a rien a voir avec la v1. la v2 est en H. pour résoudre le problème du jeu sur spider/raptor2 ,faut remplacer la colonne par celle d une dt3. tous est expliqué dans la video de Jeff,on vois tres bien d ou viens le problème,moins de matière.. Envoyé de mon HD1900 en utilisant Tapatalk
  8. je te conseille deja de les appeler et voir ce qu ils peuvent faire.elle est garantie ,ne touche a rien. Envoyé de mon HD1900 en utilisant Tapatalk
  9. tu la acheté en france neuve ? fait marcher la garantie. tu ne fait que repousser le problème,avec un gros risque de casse et d accident. sur ma raptor v1 que j ai depuis 2018,aucun jeu ! mais pas la même colonne Envoyé de mon HD1900 en utilisant Tapatalk
  10. problème connu, même soucis sur spider..le soucis c est ta colonne ,pas ta bague..y avais une video de jeff qui tournais pour réparer ce problème https://www.espritroue.fr/topic/11903-r%C3%A9soudre-probl%C3%A8me-jeu-colonne-sur-spider-et-raptor-2/
  11. yes,j en ai commandé 2 sur ali (les nouveaux). merci ca serviras surement a d autres. Envoyé de mon HD1900 en utilisant Tapatalk
  12. merci de ta reponse,c est surtout côté usure qui m interresse. Envoyé de mon HD1900 en utilisant Tapatalk
  13. pareil sur ma raptor, bridé roue levé 25kmh et une fois dessus je dépasse pas 20kmh..mais c est tous a fait normal,vu mon poids.. malheureusement pour etre dans les clous,pas le choix,en espérant voir un jour une autorisation a 45kmh. Envoyé de mon HD1900 en utilisant Tapatalk
  14. j ai la reponse,les yuanxing sont les nouveau et les risingsun les anciens. Envoyé de mon HD1900 en utilisant Tapatalk
  15. hello.faut que je change mon pneu arrière,mais ya 2 marques chez ali. celui d origine en yuanxing a 34e et l autre en risingsun pour 23e je cherche des avis sur les risingsun ,si certains en ont acheté,ca vaut quoi comparer au yuanxing. merci Envoyé de mon HD1900 en utilisant Tapatalk
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

keyboard_arrow_up