Jump to content
Esprit Roue

Sharky75

Membres
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutre

1 Follower

About Sharky75

  • Rank
    Rang 0

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Salut les wheelers, Je mes suis motivé hier soir pour passer du FW 1.13 au 2.00 sur 18L (avec une grosse sueur froide connaissant l’instabilité des mises jour chez kingsong). Résultat: c'est de la bombe... j'avais déjà ressentie une nette différence de réactivité du FW 1.12 vers 1.13 mais la c'est un autre niveau.... je redécouvre la wheel... La glisse est incroyable. La roue est devenue super réactive et ça roule sans effort... c'est plus dur sous la pédale mais l'impression de contrôle en est renforcée. Le revers de la médaille c'est que je me suis surpris a atteindre les vitesses limites très rapidement et vraiment sans forcer.... Donc attention aux excès d’optimisme... Le whine a quasiment disparu et il est devenu plus difficile d'évaluer sa vitesse... bref alarmes obligatoires. Il faudra voir coté autonomie mais je pense que ca va fondre plus vite :-) Bref mise a jour obligatoire... Bonne ride a tous
  2. merci Justin, je vais étudier la question pour les beaux jours...
  3. salut Justin, Très instructif ton tuto, Je possède une 14D et je voudrai lui rajouter un pack de 420wh pour en faire une 14S. Je crois que c'est faisable en changeant la coque externe. Par contre au niveau du choix des batteries et de leur raccordement, j'y connais pas grand chose tu crois que c'est faisable?
  4. Salut, J'ai raté mon RER, j'ai pris le suivant mais je vais arriver 13h43... Y aura encore qqn?
  5. Salut les wheeler, J'ai bien envie de me joindre a vous. Y a des personnes qui partent de la station Cite Universitaire?
  6. Salut, j'ai démonté et débranché les batteries hier vers minuit... super soirée ? La roue s'est éteinte mais en rallumant pas de signe de vie... elle ne s'est pas réinitialisée, la fonction gyroscopique ne s'est pas remise en route, pas de led verte ? la loose quoi En maintenant le bouton power, les leds blanches sont encore présentes, la roue est détectée par l'appli qui demande une update du firmware mais rien ne se télécharge. Quand je relance l'appli je peux voir de temps en temps le message "error network" (ancienne et nouvelle appli)... je suis à cours d'idées... je vais passer dans une boutique pour voir s'il ont des solutions... appli constructeur pour reset.. je suis dégouté, elle fonctionnait au top... j'aurai du m'abstenir... quand ça marche... suite demain...
  7. Salut les gars, Apres avoir réussi à me connecter a nouvelle application kingsong, j'ai eu le malheur de vouloir mettre a jour le firmware pour ma 14d... La mise à jour n'a pas été au bout (comme si elle n'arrivait pas a se connecter) et la roue est bloquée avec led allumée en blanche.... impossible d’éteindre la roue au bouton...(plusieurs pressions...rien , long press...rien ....)... la j'essaye l'ancienne appli qui me dit qu'il faut que j'upgrade version 1.3.1 vers 1.4.0 mais avec message "error network"... sur la nouvelle appli j'ai "current one is the latest version"... Je peux pas eteindre la roue.... je trouve pas de firmware 1.4.0 téléchargable... c'est de la merde c'est appli... Besoin d'aide! merci !!! Je pense au démontage pour deconnecter l'alimentation mais bon si il y une autre solution...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

keyboard_arrow_up