Jump to content
Esprit Roue

X4V1

Membres
  • Content Count

    285
  • Joined

  • Last visited

Community Reputation

21 Excellent

About X4V1

  • Rank
    Rang 2

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. J'ai réparer un moteur de speedtrott hier soir et c'était pareil, quasi pas d'espace entre le rotor et le stator. Je pense que c'est comme ça sur tous les modèles.
  2. Moteur HS. J'ai déja vu 3 autres personnes avec ce même soucis. Les 3 ont du remplacer le moteur pour résoudre le problème. KWK en a d'ailleurs passé 2 en garantie et les a envoyés rapidement et sans frais. Estime toi heureux de ne pas l'avoir acheter a Bruce ^^
  3. J'ai peut-être fait une bêtise. Lorsque le premier charger à lâcher. J'ai branché le 2e à la place du premier et essayé de brancher le 1er (qui sort 48V) en même temps que le 2e qui lui fonctionnait encore. Je suppose que brancher 2 chargeurs avec des tensions différentes et en même temps pourrait flinguer celui qui fonctionnait toujours. Tu crois que c'est possible ? Car si c'est le cas, ca voudrait dire qu'un des chargeur aurait lâché et que j'aurais foutu l'autre en l'air en le branchant en même temps que le premier. Franchement Kaabo c'est fini pour moi ^^ Lorsque j'ai commandé la mienne je ne connaissait que toi et willos qui en aviez une. Les retours étaient assez positif, rien d’inquiétant à ce moment la. Depuis que j'ai la mienne j'ai pas mal discuté avec d'autres utilisateurs et certaines personnes de Kaabo. Le verdict est sans appel, constructeur a fuir ! Je n'écris pas ces lignes pour passer un coup de gueule mais pour éviter a d'autres potentiel acheteur de se faire avoir. Voici les grandes lignes de mon expérience en Kaabo : Pas de service après vente Gros défaut de conception (roulements de mauvaise qualité, roulements pas étanche et exposé à toutes les projetions, axe de suspension qui casse sans arrêt, visserie a remplacer, étanchéité inexistante, ...) Problème de batterie récurrents (Pas de solution apporté par qui que ce soit, ni Kaabo, ni KWK, ni Sparcklewheel) et batterie a plus de 1000€ ! A part ça c'est une chouette trott mais ça fait quand même beaucoup je trouve. Je viens de me commander une Speedway 5, en espérant qu'elle soit de meilleure qualité. Pour en revenir a mon problème, quelqu'un a une idée pour identifier la cause du problème ? Batterie/BMS ou chargeur 48V et 67.2V branché en parallèle ?
  4. Non rien de spécial dans le deck. Je l'ai ouvert pour vérifier et il n'y a rien d'anormal. Aucun fils ne se touche, aucun signe de court-circuit. Mon chargeur a toujours été branché a la même multiprise et j'ai jamais eu de soucis (il y a d'ailleurs une autre trott qui charge régulièrement sur cette même prise et elle charge très bien) Toujours d'abord à la prise et ensuite à la trott. Je suis certain que les chargeurs sont mort car il ne sortent plus du 67.2v mais du 48v (testé au multimètre). Les 2 chargeurs ont le témoin vert allumé en permanence (branché ou non branché). Mais vu la tension de sortie des chargeurs, c'est plutôt normal que des chargeurs 48v ne sachent pas charger une batterie qui est actuellement a 59.5V. J'ai vérifier la tension au connecteur de charger et j'ai 59.5V. Voici les photo des chargeurs: C'est ce que je pense. Ça peut difficilement être une coïncidence. Les 2 chargeurs ont toujours fonctionné impeccable (pendant 500km) et puis on à peine 1 heure, 2 chargeurs flingués. La prise étant la même que d'habitude, je ne vois que la batterie (ou le bms). Surtout que Kaabo ne semble pas être les champions des batteries...
  5. Salut les riders, J'ai eu un petit soucis ce matin: mes 2 chargeurs sont mort l'un après l'autre. J'ai branché un chargeur et après quelques minutes il ne chargait plus. Je l'ai testé au multimètre il n’envoie plus que du 48v 😨 J'ai alors brancher mon autre charger (le même modèle reçu avec la trott) et après une heure j'ai aussi constater qu'il ne chargeait plus. J'ai vérifier la tension et il n'est plus qu'en 48V également. C'est très suspect, j'ai l'impression que ma trott flingue les chargeurs. Vous savez d’où peut venir une telle panne ?
  6. C'est tellement ça ^^ J'ai déjà remplacé la moitié des vis de cette trot !
  7. Ah j'ai mal lu je crois. Je n'ai pas ouvert les moteurs, seulement déconnecter les moteurs des contrôleurs.
  8. Oui, pour pouvoir travailler sur facilement sur l'atelier et avoir accès par les 2 côtés.
  9. Tu met un peu de savon sur le bord de la jante et avec les grande barres en métal tu fait lever. C'est plus simple si vous êtes 2, avec les 3 barres .
  10. Oui je l'ai fait. C'est quelle partie qui te pose probleme ? Tu as retiré la roue de la trott ? Moi j'ai enlevé les 2 roues de la trott et puis avec un kit de démonte-pneus
  11. Salut, J'ai pas encore fait l'upgrade. J'ai commandé des nouvelles plaquettes (soit disant en céramique) et il se trouve qu'elle sont trop épaisses. Ducoup je pense faire une purge d'abord pour régler la position des pistons avant de changer les disque. J'attends le kit purge pour l'instant.
  12. Salut tout le monde. Est-ce que vous avez déjà testé l'autonomie ? Je suis en train de loucher sur cette Speedway 5 et j'aimerais beaucoup connaitre son autonomie avec tout à fond (dual + mode 3 + frein moteur activé). Quelqu'un sait à quoi s'attendre ? Merci
  13. Pin 1 et 3. Ce sont les 2 du bas quand t'es en face du connecteur sur la mienne.
  14. @Numtaz Hello, surtout évite Bruce, c'est le pire vendeur jamais vu. Malhonnête au possible, ment sans arrêt, ne respect pas ses délais, n'assure AUCUN service après-vente (même si tu la recois en 3 morceaux). PASSE TON CHEMIN ^^ A ta place je la prendrais chez KWK (surtout avec les soucis de batterie qui reviennent de plus en plus.) KWK est quand même le seul à avoir bouger son cul jusqu'a l'usine pour régler le soucis. Chez Bruce c'est pour ta gueule, tu peux trouver un pro qui peut la réparer et payé le tout toi même (voir lolo et willos). Au vue de la fiabilité légendaire de ce modèle (ironique) je ne saurais que te recommander un vendeur sérieux avec un vrai service après vente. J'ai aussi une Kaabo et après avoir vu le nombre de panne je regrette de ne pas l'avoir pris plus cher chez un vendeur digne de ce nom !
  15. J'ai honte de ne pas y avoir pensé 😛 Merci Je testerai ça à la prochaine ouverture du deck ! J'ai trouvé un adapteur IS/PM sur AliExpress pour 1,70€ je l'ai commandé histoire que je ne foute pas ma trott en l'air en cas de soucis C'est standard les platines ? Genre comme les adaptateur IS/PM trouvable un peu partout ou plutôt sur mesure en fonction de la trott ? Super idée, je vais voir si je peux trouver une platine de rechange pour faire mes essais ^^ Mais c'est une bonne idée, ça semble plus facile à réaliser. En plus j'ai déjà une foreuse, ça devrait me permettre de le faire. Mais avant de faire des conneries je vais acheter une nouvelle platine pour faire mes tests 😛 (si je trouve...) Voila une bonne nouvelle ! Qu'est-ce qui t'étais arrivé avec ta DT2 ? Tu t'es fais arrêter ? Je sais pas si tu as vu mais il y a un autre utilisateur de Kaabo qui a un soucis de batterie fort similaire au tiens sur le groupe Facebook, ce problème semble être plus répandu que ce que je croyais malheureusement. Mais tout va bien pour toi, profite en bien après tout le temps qu'elle a passé en panne ! Je ne suis effectivement pas super équipé. Je m'équipe petite à petit mais n'ayant pas des masses de place pour le stockage d'outil et de machine volumineux je reste assez limité. J'ai déjà pas mal compléter ma petite collection d'outil ^^ @Lolo13 Des nouvelles de ta batterie ?? Bonne soirée les amis
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.