Jump to content
Esprit Roue

X4V1

Membres
  • Content Count

    293
  • Joined

  • Last visited

Community Reputation

21 Excellent

About X4V1

  • Rank
    Rang 2

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. X4V1

    Controller monster

    Merci pour ta réponse. Je ne trouve aucune piece détachée sur etwow France, est-ce un site different pour les piece détachée?
  2. X4V1

    Controller monster

    Bonjour a tous, je suis à la recherche d'un controller de monster car le mien ne fonctionne plus. Quelqu'un pourrait me dire ou je peux acheter ça? Je ne trouve pas chez kwk et chez eride ça coûte super cher. Une idée ?
  3. Ah je vois que c'est pareil pour tout le monde... Fiabilité décevante Perso je viens de vendre la mienne pour passer au vtt electrique (Histoire de faire un peu de sport et d'avoir du matos de qualité). C'est incroyable la différence de qualité de fabrication à prix identique. Je comprends ton switch pour le skate ^^ Tu as une vidéo du skate ? Pour ce qui est de ton controller: j'ai encore un controller arrière, je ne sais pas si il fonctionne mais je pense que oui. J'avais eu un soucis avec un contrôleur et vu le délai d'attente pour une commande de chine j'avais pris les 2 directement. J'ai remplacer les 2 mais je pense que l'arrière est encore bon. Si tu le veux dis moi je veux bien te le donner gratuitement. Faut juste s'arranger pour le transport.
  4. La tension peut être mesurée a vide. Il te suffit de brancher un multimètre a ton chargeur et il affichera la tension (V). Cependant elle peux variée en charge.
  5. Chargeur qui a laché. Puis brancher en même temps que l'autre il l'a fusillé a son tour. Plus de soucis avec les nouveaux chargeurs. Faut dire que mes chargeurs d'origine ne respiraient pas la qualité... Ils surchauffaient a fond, j'ai toujours eu peur qu'ils prennent feu 😨
  6. Salut tout le monde Je reviens vers vous après mon soucis de batterie. Finalement la batterie n'a rien, les 2 chargeurs d'origines ont lâchés et depuis j'ai acheter 2 nouveau (un minimotors 66.4v 1.75A et un rapide 67.2V sur aliexpress 5A). Depuis plus de soucis. Merci pour vos conseils
  7. Bon tuto ! Un de mes chargeur sors 67.3 (67.4v a vide). Pensez-vous qu'il nécessite ce réglage ? Vu l'écart très petit je me demande si c'est vraiment utile dans mon cas. Des avis ?
  8. Tubeless d'origine. Tu peux mettre une mèche pour le réparer. Ça coûte presque rien (pour 5euro tu en as une vingtaine). Il n'est même pas nécessaire de démonter la roue ou le pneu pour effectuer la réparation avec une mèche.
  9. J'ai réparer un moteur de speedtrott hier soir et c'était pareil, quasi pas d'espace entre le rotor et le stator. Je pense que c'est comme ça sur tous les modèles.
  10. Moteur HS. J'ai déja vu 3 autres personnes avec ce même soucis. Les 3 ont du remplacer le moteur pour résoudre le problème. KWK en a d'ailleurs passé 2 en garantie et les a envoyés rapidement et sans frais. Estime toi heureux de ne pas l'avoir acheter a Bruce ^^
  11. J'ai peut-être fait une bêtise. Lorsque le premier charger à lâcher. J'ai branché le 2e à la place du premier et essayé de brancher le 1er (qui sort 48V) en même temps que le 2e qui lui fonctionnait encore. Je suppose que brancher 2 chargeurs avec des tensions différentes et en même temps pourrait flinguer celui qui fonctionnait toujours. Tu crois que c'est possible ? Car si c'est le cas, ca voudrait dire qu'un des chargeur aurait lâché et que j'aurais foutu l'autre en l'air en le branchant en même temps que le premier. Franchement Kaabo c'est fini pour moi ^^ Lorsque j'ai commandé la mienne je ne connaissait que toi et willos qui en aviez une. Les retours étaient assez positif, rien d’inquiétant à ce moment la. Depuis que j'ai la mienne j'ai pas mal discuté avec d'autres utilisateurs et certaines personnes de Kaabo. Le verdict est sans appel, constructeur a fuir ! Je n'écris pas ces lignes pour passer un coup de gueule mais pour éviter a d'autres potentiel acheteur de se faire avoir. Voici les grandes lignes de mon expérience en Kaabo : Pas de service après vente Gros défaut de conception (roulements de mauvaise qualité, roulements pas étanche et exposé à toutes les projetions, axe de suspension qui casse sans arrêt, visserie a remplacer, étanchéité inexistante, ...) Problème de batterie récurrents (Pas de solution apporté par qui que ce soit, ni Kaabo, ni KWK, ni Sparcklewheel) et batterie a plus de 1000€ ! A part ça c'est une chouette trott mais ça fait quand même beaucoup je trouve. Je viens de me commander une Speedway 5, en espérant qu'elle soit de meilleure qualité. Pour en revenir a mon problème, quelqu'un a une idée pour identifier la cause du problème ? Batterie/BMS ou chargeur 48V et 67.2V branché en parallèle ?
  12. Non rien de spécial dans le deck. Je l'ai ouvert pour vérifier et il n'y a rien d'anormal. Aucun fils ne se touche, aucun signe de court-circuit. Mon chargeur a toujours été branché a la même multiprise et j'ai jamais eu de soucis (il y a d'ailleurs une autre trott qui charge régulièrement sur cette même prise et elle charge très bien) Toujours d'abord à la prise et ensuite à la trott. Je suis certain que les chargeurs sont mort car il ne sortent plus du 67.2v mais du 48v (testé au multimètre). Les 2 chargeurs ont le témoin vert allumé en permanence (branché ou non branché). Mais vu la tension de sortie des chargeurs, c'est plutôt normal que des chargeurs 48v ne sachent pas charger une batterie qui est actuellement a 59.5V. J'ai vérifier la tension au connecteur de charger et j'ai 59.5V. Voici les photo des chargeurs: C'est ce que je pense. Ça peut difficilement être une coïncidence. Les 2 chargeurs ont toujours fonctionné impeccable (pendant 500km) et puis on à peine 1 heure, 2 chargeurs flingués. La prise étant la même que d'habitude, je ne vois que la batterie (ou le bms). Surtout que Kaabo ne semble pas être les champions des batteries...
  13. Salut les riders, J'ai eu un petit soucis ce matin: mes 2 chargeurs sont mort l'un après l'autre. J'ai branché un chargeur et après quelques minutes il ne chargait plus. Je l'ai testé au multimètre il n’envoie plus que du 48v 😨 J'ai alors brancher mon autre charger (le même modèle reçu avec la trott) et après une heure j'ai aussi constater qu'il ne chargeait plus. J'ai vérifier la tension et il n'est plus qu'en 48V également. C'est très suspect, j'ai l'impression que ma trott flingue les chargeurs. Vous savez d’où peut venir une telle panne ?
  14. C'est tellement ça ^^ J'ai déjà remplacé la moitié des vis de cette trot !
  15. Ah j'ai mal lu je crois. Je n'ai pas ouvert les moteurs, seulement déconnecter les moteurs des contrôleurs.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.