Jump to content
Esprit Roue

Led rouge clignotante sur Gotway Nikola Plus


Recommended Posts

Bonjour à vous la commu',

J'aimerais avoir votre avis ou même votre aide si cela est possible car ma roue m'a fait un truc bizarre.

Depuis bientôt une année quand j'allume ma roue, de temps en temps elle ne démarre pas correctement. 

J'mexplique : au lieu que les LED fasse un défilement de couleur arc-en-ciel sur chaque côté de la roue pendant quelques secondes quand on l'a démarre, il est arrivé quelques fois que ce défilement ne se fasse pas et que les LED ne s'allume pas mais qu'au bout de quelques secondes, elle clignote seulement en rouge. 

Quand c'est comme çà, impossible d'allumer les phares ou même de changer de mode d'éclairage des LED en appuyant plusieurs fois sur le bouton Power et du côté de l'application, la roue se connecte bien en Bluetooth avec mon mobile et rien d'anormal à signaler (tension, niveau de batterie, température, son ou bruit) mise à part que la batterie est généralement chargé entre 80-100%.

Au final malgré cet bizarrerie, je peux quand même rouler avec, sans problème particulier ou comportement anormal. Et au bout de quoi, 30 sec à 2 min, le mode d'éclairage des LED revient à son état normal et il est de nouveau possible d'allumer phare, changer de mode d'éclairage etc.

 

Auriez-vous une idée de ce qui se passe ?

J'ai ajouté une vidéo et photo pour illustrer ce qui se passe ^^

 

Merci :D

 

roue photo.jpg

Share this post


Link to post
Share on other sites

@Crasheur, hello , c'est un sac de transport qu'on voit à l'écran avec une fermeture éclair ?

J'espère qu'un membre pourra te répondre. 

Edited by elric

Share this post


Link to post
Share on other sites

On apprécie pas forcément démonter sa roue (sauf obligation crevaison...)

Débrancher câble batterie qques minutes et rebrancher..

Un petit check visuel intérieur de la roue..

Ça amenerait peut-être à une réponse et/ou solution.

Maintenant si ça roule sans problème majeur..

 

Share this post


Link to post
Share on other sites

C'est un bug, un problème de synchronisation entre la carte mère et la carte auxiliaire qui gère le phare, les led, l'USB et le ventilateur, normalement un coup de freespin (soulever la roue sans le coupe circuit et attendre que ça coupe) et un redémarrage suffit pour resynchroniser le tout mais la bug reviens de temps en temps quand même...

Share this post


Link to post
Share on other sites
à l’instant, Justin38 a dit :

C'est un bug, un problème de synchronisation entre la carte mère et la carte auxiliaire qui gère le phare, les led, l'USB et le ventilateur, normalement un coup de freespin (soulever la roue sans le coupe circuit et attendre que ça coupe) et un redémarrage suffit pour resynchroniser le tout mais la bug reviens de temps en temps quand même...

D'accord merci beaucoup de l'info, je ferais ça la prochaine fois pour voir si le souci disparaît après redémarrage de la roue :)

Share this post


Link to post
Share on other sites

J ai un peu le meme souci avec ma Nikola Plus , ca le fait que sur certains mode de led ou ça clignote juste en rouge comme toi.

Par contre je peux changer les modes de led via EUC World.

Donc j ai mis un mode de led ou le probleme ne se pose pas...

J ai essayé le coup du freespin mais ça a rien changé.

Share this post


Link to post
Share on other sites
  • 2 weeks later...
Le 22/10/2021 à 16:14, SPlissken a dit :

J ai un peu le meme souci avec ma Nikola Plus , ca le fait que sur certains mode de led ou ça clignote juste en rouge comme toi.

Par contre je peux changer les modes de led via EUC World.

Donc j ai mis un mode de led ou le probleme ne se pose pas...

J ai essayé le coup du freespin mais ça a rien changé.

Idem, le soucis s'est représenté fin de semaine dernière, j'ai aussi effectué un freespin mais aucun changement donc j'ai roulé comme çà et au bout de quoi 2 minutes, le souci avait disparu.

Je pense que cela va rester un mystère lol

Share this post


Link to post
Share on other sites

pour l'instant je ne rencontre pas ce problème avec la mienne et heureusement que je l'ai eue sur EROUE car au niveau de la communication ca sera plus easy et ils sont sympas et prêt a te dépanner grace a eux j'ai eu les codes pour debrider ma nikola . 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

keyboard_arrow_up