Jump to content

Réparer un chargeur inmotion v8


v5f06
 Share

Recommended Posts

Il y a quelques jours mon chargeur de v8f ne s est pas rallumé.

Aucune trace suspect a l intérieur.

Parfois apres qq heures quand je le branche au secteur la led vert s allume quelques secondes,puis s éteint.Donc un composant qui rend l âme...Je voudrais bien le reparer,ca m enerve de jeter des choses qui n ont pas grand chose.

J ai un multimètre et des compétences en soudure...

PXL_20230307_010027670.jpg

PXL_20230307_010138132.jpg

Link to comment
Share on other sites

Hello,

Y a quand même des traces pas trop nettes en bas à gauche (photo).

Sinon en sortie, y a du jus qui sort ? (Voltmètre)

Moi, j'ai le chargeur de ma première roue, qui depuis au moins 1 an 1/2, a la led rouge qui s'allume en début de charge et qui s'éteint ensuite, pour se rallumer en vert, une fois la charge terminée. La roue charge à fond sans soucis.

Sur ma deuxième roue le chargeur reste au rouge tout au long de la charge et passe ensuite au vert à la fin. Comme le faisait auparavant mon chargeur (1ere roue).

Tant que ça charge normalement, moi ça me va.

Link to comment
Share on other sites

Ça semble bien oxydé ou "brûlé" là. Peut-être, un effet de la photo.

Par rallumer tu parles juste de la led ou du chargeur ?

Led même éteinte est-ce-que  tu as du courant en sortie ?

 

Edited by Ice
Link to comment
Share on other sites

Salut,pardon j avais pas vu ta réponse (pas de notification ?)

 

Non j ai pas de jus que sort,pas de jus sur les condensateurs de sortie,par contre le jus arrive sur le transformateur primaire zt donc sur les condo 400v

 

Je ne voit toujours pas bien sur ta photo,par contre je vois une soudure un peu bof donc peut etre vérifier a la loupe et remettre de la soudure la ou c est leger....

Link to comment
Share on other sites

Tu.est la deuxième personne a me parler des condo secondaire.Il me semble qu il y en a 6 en tout,donc je vais regarder ce que j ai et faire une commande s il m en manque.on croise les doigts !

Merci

  • Like 1
Link to comment
Share on other sites

 

Il y a très peu de chinoiserie avec de bon condensateur d'origine. De mon expérience,  8 fois sur 10 c'est cette panne avec les alim a découpage bon marché.

Donc , les remplacer, ça se tente .

Rubycon, c'est top mais une serie  105°C et low ESR.

 

 

Link to comment
Share on other sites

Il y a 3 heures, Doug808 a dit :

 

Il y a très peu de chinoiserie avec de bon condensateur d'origine. De mon expérience,  8 fois sur 10 c'est cette panne avec les alim a découpage bon marché.

Donc , les remplacer, ça se tente .

Rubycon, c'est top mais une serie  105°C et low ESR.

 

 

On parle bien de ces 6 là ?

PXL_20230307_010027670.jpg.7a0de693f99fde50447bbeb447050ffd~2.jpg

Link to comment
Share on other sites

Faire des mesures serait mieux.   Le coup des condensateurs c'est bien quand on en a plein les tiroirs (pour les tests) et ça restera toujours ma première démarche, sauf que je mesure le condensateur fraichement dessouder et si la valeur ESR est trop haute c'est le coupable.  (L'appareil en question on en trouve a 10-15€ sur alimachin.) 

Pour les mesures de tension il faut être à l'aise avec l'électronique. Car le primaire est très dangereux, (surtout pas touche, + de 300V et c'est relier au réseau) et le secondaire peut l être si, on fait un court-circuit avec les pointes de touche du multimètre. 

 

Il y a une grosse résistance sur le secondaire, il faut la dessouder et voir si elle n'est pas coupé, a l'ohmmètre .

Pres de l'autocollant avec la flèche rouge, il y a 2 diodes zener.  ZD3 et ZD4   .   ZD1 est sur le primaire, donc pas touche et la ZD2, je ne la vois pas.

Selon leur inscription, on doit trouver une certaine tension à leurs bornes.  dans google--> ''diode zener SMD code '' ou zener SMD xx

Elles sont près d'un circuit qui semble être un comparateur c'est possible que ça soit des références de tension.

  bref ce sont les dernieres piste pour moi a ''distance''.

 

 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

arrow_upward