Jump to content
Esprit Roue
Hisoka

UBGO Single 1000W

Recommended Posts

Il y a 17 heures, Erwanrcx a dit :

Encore problème ? Ou aucun problème ?

Aucun lol c'est le top maintenant.

  • Like 1

Share this post


Link to post
Share on other sites

@Erwanrcx, @smiley

Guys, bad news about electric brake on, in my case, UBGO 1003+ with twisted handle throttle 😞
In my "trott", there is LVBELAN controller:
IMG_0697.thumb.jpg.ef704666999e8c3b2ef351aeb3f1553a.jpg

Which is basically the same as KU63.
But. Either it is not exactly the same or twisted handle cannot enable electric brake, because it does nothing regardless of "X" and "DS" are connected or not :-(.

Anyway, at least I changed connectors between motor and controller, because their quality is really bad (one of them already started to be smoky). I used MP Jet connectors (3.5mm) which are already proven in similar scenarios (the only flaw is they doesn't have housing, as well as original connectors, so MT60 connector or something similar would be probably better choice).

Share this post


Link to post
Share on other sites
32 minutes ago, Erwanrcx said:

Ah so bad @kmarty ...

Pity, I'd say.
Because my daily trip contains two downhills (path home<->work - both places are on the hill between valley) and I can see (especially) front brakepads dwindling in front of my eyes.

Edited by kmarty

Share this post


Link to post
Share on other sites
il y a une heure, kmarty a dit :

Pity, I'd say.
Because my daily trip contains two downhills (path home<->work - both places are on the hill between valley) and I can see (especially) front brakepads dwindling in front of my eyes.

You can use your shoe soles 😃 😇

Share this post


Link to post
Share on other sites
55 minutes ago, Erwanrcx said:

You can use your shoe soles 😃 😇

Already heard this hint 🙂

Share this post


Link to post
Share on other sites

bonjour

qui pourrait me donner les dimensions du compartiment batterie ?

merci

Share this post


Link to post
Share on other sites

Est-ce que quelqu'un sait quel diamètre de guidon prendre pour remplacer celui de la UBGO single ?

J'ai le "V2 original" et voudrait passer à un truc plus sportif.

HTB1rsREfOCYBuNkSnaVq6AMsVXaU.jpg

Share this post


Link to post
Share on other sites

Bonjour a tous

Tout d'abord tous mes voeux pour cette nouvelle année.

Je viens vers vous car j'avais laisse ma ubgo de coté suite a un accident apres quelques temps la voila operationnel et moi aussi mais je decouvre un nouveau probleme,la batterie semble chargé (voyant de chargeur vert) mais quand je la prends pour la piloter tout se coupe..quel serait le souci à votre avis?

Je vous remercie de votre retour

Share this post


Link to post
Share on other sites
Le 01/01/2019 à 22:57, Robby a dit :

Bonjour a tous

Tout d'abord tous mes voeux pour cette nouvelle année.

Je viens vers vous car j'avais laisse ma ubgo de coté suite a un accident apres quelques temps la voila operationnel et moi aussi mais je decouvre un nouveau probleme,la batterie semble chargé (voyant de chargeur vert) mais quand je la prends pour la piloter tout se coupe..quel serait le souci à votre avis?

Je vous remercie de votre retour

meilleurs vœux à tous également.

combien de temps l'as tu laissé sans recharger ?

 

Share this post


Link to post
Share on other sites
Il y a 7 heures, tiz2000 a dit :

meilleurs vœux à tous également.

combien de temps l'as tu laissé sans recharger ?

 

Bonsoir,

 je l'ai tres peu utilisée ces derniers mois suite a des circonstances independantes de ma volonté..j'ai du la recharger 2 fois et utilisée 5-6 fois

Share this post


Link to post
Share on other sites

ils se peut que la tension de la batterie soit trop basse. vérifie à l'aide d'un metrix .

Share this post


Link to post
Share on other sites

Bonjour à tous

Je cherche à changer le controleur sur ma ubgo single.

Malheuresement je me suis un peu perdu dans les branchements et en rallumant la trot,uniquement le fisplay fonctionne avec un code erreur erreur m'indiquant une defaillance de l'accélérateur

Je pense donc devoir refaire les branchements.Quelqun aurait-il des photos ou un schema des branchements?

Merci d'avance

Share this post


Link to post
Share on other sites

J'ai retrouvé un schema par contre j'espere que mes mauvais branchements n'ont pas endommagés quoi que ce soit.le code erreur sur l'accelerateur n'est pas de bonne augure?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.