Jump to content
Esprit Roue
0rsa

[Maintenance terminée] Site indisponible dimanche 17/03 matin

Recommended Posts

Bonjour à tous,

Votre communauté va subir une importante mise à jour ce dimanche matin vers 6h.

Le site sera indisponible pendant environ 2h afin qu'aucune donnée ne soit perdue.

Le forum passera notamment en version 4.4, vous trouverez ci-dessous le changelog en anglais pour les intéressés :

https://invisioncommunity.com/release-notes/440-r81/

image.png

  • Like 1
  • Thanks 5

Share this post


Link to post
Share on other sites

Plein d'ameliorations la ... merci 

"Animated GIFs" ...  ca va pas etre triste la ... pourvu qu'on en arrive pas au niveu des russes 

  • Haha 1

Share this post


Link to post
Share on other sites

@HTR Ils ont décidé d'intégrer Gyphy mais on l'a déjà sur cette version via un plugin ;)

old spice yes GIF

  • Haha 1

Share this post


Link to post
Share on other sites
Il y a 6 heures, 0rsa a dit :

Votre communauté va subir une importante mise à jour ce dimanche matin vers 6h.

Le site sera indisponible pendant environ 2h afin qu'aucune donnée ne soit perdue.

Bonsoir

Bon ça va aller, je sort du lit vers 10h, + le temps de manger peinard … xD

:yaisse: 

Share this post


Link to post
Share on other sites

Zut, je suis déjà debout et ça va couper :( Pas grave, je me suis levé pour le GP d'Australie ;) Je reviendrai voir ça après :D 

  • Like 1

Share this post


Link to post
Share on other sites

Yop la,

2 bugs identifiés: pas de date sous les nom de membre, dans certaines conversations (peut pas cliquer pour accéder, du coup)

Chrome Version 72.0.3626.121 (Build officiel) (64 bits)

2019-03-22_19h27_48.thumb.png.d03255d81b896cbe2f232ebcae9e21d3.png

 

bug d'affichage dans l'ordre "sujet à répondu à un shivas de Bracame"

2019-03-22_19h28_24.thumb.png.36c4d9fde0d1bbce4106a06d15918ef3.png

biz

Share this post


Link to post
Share on other sites

@sonkenn ça devrait aller mieux

Le problème vient de la nouvelle version avec une traduction française qui n'a toujours pas été mis à jour par la communauté française pour cette nouvelle mouture.

J'ai corrigé manuellement en attendant.

Merci

Share this post


Link to post
Share on other sites

N'y aurait pas un bug pour les différents sujets qui défilent sur le haut du forum ? Avant, lorsque je cliquais dessus, cel s'ouvrait et maintenant ce n'est plus le cas ! 

Share this post


Link to post
Share on other sites
Le 23/03/2019 à 08:51, Lancel a dit :

N'y aurait pas un bug pour les différents sujets qui défilent sur le haut du forum ? Avant, lorsque je cliquais dessus, cel s'ouvrait et maintenant ce n'est plus le cas ! 

C'est clair, le clic n'ouvre pas le sujet :( @0rsa, si tu pouvais y regarder ce serait pas mal ;) 

EDIT : je viens d'essayer avec FireFox et ça fonctionne, mais pas avec Chrome apparemment. On voit bien le lien dans la barre d'état mais il ne s'ouvre pas avec Chrome. Par contre, clic droit "Ouvrir le lien dans un nouvel onglet", ça fonctionne. C'est fou de truc...

EDIT2 : Merci @0rsa ou "je ne sais pas qui", mais cela refonctionne sous Chrome.

Edited by db77

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.