Jump to content
Esprit Roue

Chargeur.....qui ne charge plus....


Recommended Posts

Bonjour,

Mon chargeur rapide de Z10 (5A), ne fonctionne plus !

J'ai fait l'erreur de le laisser branché en permanence et un jour, il ne fonctionnait plus.

La led verte est bien allumée quand il est branché. Lorsque je le connecte à la roue, la led clignote vert et rouge. L'indicateur de charge de la roue apparaît, la charge semble couper sans cesse ! 

Même le ventilateur du chargeur se lance au rythme du clignotement de la led du chargeur....

Je n'ai pas envie de changer ! 

Je me dis que si c'est un simple composant à remplacer alors je peux le faire moi même ! 

J'aurais donc besoin des lumières des experts à l'image de @Techos78 pour me guider dans mon dépannage !

Quel composant HS pourrait expliquer que le chargeur ne maintien pas la charge ?

merci beaucoup ! 

Share this post


Link to post
Share on other sites
Bonjour,
Mon chargeur rapide de Z10 (5A), ne fonctionne plus !
J'ai fait l'erreur de le laisser branché en permanence et un jour, il ne fonctionnait plus.
La led verte est bien allumée quand il est branché. Lorsque je le connecte à la roue, la led clignote vert et rouge. L'indicateur de charge de la roue apparaît, la charge semble couper sans cesse ! 
Même le ventilateur du chargeur se lance au rythme du clignotement de la led du chargeur....
Je n'ai pas envie de changer ! 
Je me dis que si c'est un simple composant à remplacer alors je peux le faire moi même ! 
J'aurais donc besoin des lumières des experts à l'image de [mention=143]Techos78[/mention] pour me guider dans mon dépannage !
Quel composant HS pourrait expliquer que le chargeur ne maintien pas la charge ?
merci beaucoup ! 

Ce défaut peut AUSSI venir d’un mauvais équilibrage des batteries OU d’une batterie en début d’hibernation…

As-tu la possibilité de demander à un collège équipé d’une Z de tester ton chargeur ?

Share this post


Link to post
Share on other sites
il y a 22 minutes, Yotraxx a dit :


Ce défaut peut AUSSI venir d’un mauvais équilibrage des batteries OU d’une batterie en début d’hibernation…

As-tu la possibilité de demander à un collège équipé d’une Z de tester ton chargeur ?

Le chargeur d'origine fonctionne parfaitement :)

Share this post


Link to post
Share on other sites

Soit tu es électronicien et tu as une chance (minime) de trouver comment fonctionne le chargeur et éventuellement (mais ce n'est pas gagné d'avance) de trouver ce qui déconne, soit tu ne l'es pas et ce n'est même pas la peine d'essayer.

Share this post


Link to post
Share on other sites

Je confirme pour avoir essayé de réparer un gotway 100v pas simple et pourtant j'ai des connaissances en électronique mais sans les schémas pas simple ou alors il en faut un deuxième identique pour comparer et tester.
Bon courage

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

keyboard_arrow_up