Jump to content
Esprit Roue
bugatti45

Appli KINGSONG

Recommended Posts

Bonjour à tous,
Après avoir parcouru les nombreux posts sur les applications Kingsong, j'avoue être un peu perdu, entre celle qui ne totalise pas les kilomètres parcourus, celle qui ne reconnait la roue .... et j'en passe.

Lorsque l'on va sur le site Kingsong europe https://www.kingsong-europe.com/fr/info/10-telechargements il y a les versions V2 et V3 ??? avec une présentation visuelle sur fond blanc.
Lorsque l'on va sur le site Kingsong https://www.kingsong.com/list-30.html la version présente est sur fond vert ???

Ne pourrait on pas faire un post (celui-ci par exemple) qui recenserait les versions à jour des applications Kingsong pour aider les débutants comme moi. Je ne parle même pas des firmwares ... incompréhensibles.

Merci d'avance pour le novice que je suis.

PS : si les admins jugent ce post inutile ou redondant, qu'il le supprime.
 

Capture1.JPG

Capture.JPG

Edited by bugatti45

Share this post


Link to post
Share on other sites

Merci @thibbea mais il n'y a pas beaucoup de monde pour me répondre !

En cherchant sur différents sites, j'ai pu en déduire, mais c'est à confirmer, que l'application sur fond vert est l'ancienne application.

Share this post


Link to post
Share on other sites
il y a 18 minutes, bugatti45 a dit :

il n'y a pas beaucoup de monde pour me répondre

Désolé, je découvre comme toi l'univers King Song.

Perso appli fond blanc, qui fonctionne très bien... sauf quand je lui demande quelque chose car il lui faut trois jours pour se connecter au serveur 😕

Share this post


Link to post
Share on other sites

Bonjour @Fronteix , quelle n° de version utilises-tu ? où l'as tu téléchargée ?

Par contre ce que tu me dis ne me rassure pas du tout, je sors d'une inmotion où tout fonctionnait très bien ...

Share this post


Link to post
Share on other sites

1.54 sur android

7.44 sur IOS

Où je l'ai téléchargée, je ne sais plus (j'étais dans mon salon je crois 😂)

Edited by Fronteix

Share this post


Link to post
Share on other sites

Tout est là. 

Il faut utiliser celle qui a le fond blanc. L’autre est en cours de développement. 

 

Share this post


Link to post
Share on other sites
il y a une heure, Goups83 a dit :

L’autre est en cours de développement

Heuu, non, c'est encore une autre appli celle dont tu parle et oui elle est en test uniquement aux États-Unis et en Chine. Ne pas y toucher.

Share this post


Link to post
Share on other sites
Il y a 3 heures, Goups83 a dit :

L’autre est en cours de développement. 

Effectivement, l'appli la plus ancienne est sur fond vert, l'appli actuelle est sur fond blanc (à priori en version 1.54 et bizarrement téléchargeable qu'en version 1.50) et enfin la toute dernière (en béta test) sur fond bleu.

Pour le firmware de la KS16-S on serait actuellement en version 1.08

J'annonce tout cela sous le contrôle des "maitres Kingsong" car je ne suis qu'un simple "padawan" 😉

Share this post


Link to post
Share on other sites

Bonjour. J'ai les deux applications, et je n'arrive pas à auguementer la valeur du tilt back qui est à 20 km/h... 😡😡.. J'ai changé mon pneu et j'ai débranché la batterie.. J'ai l'impression qu'elle est revenue à sa vitesse d'origine.. Comme ci elle c'était réinitialisée.. J'ai mis mon code Bluetooth dans le generator de code de debridage.. J'ai eu mon code.. Tout ça a fonctionné maintenant je peux bouger le curseur au-delà de 20km/h.. Mais quand je valide elle remet tout à 20km/h... Je ne peux pas sauvegarder avec une valeur plus grande... Grrrrrrr tilt back à 20km/h... Grrrrrrr 😕🙄🤔😡😡

Share this post


Link to post
Share on other sites
Il y a 2 heures, Iguane a dit :

Bonjour. J'ai les deux applications, et je n'arrive pas à auguementer la valeur du tilt back qui est à 20 km/h... 😡😡.. J'ai changé mon pneu et j'ai débranché la batterie.. J'ai l'impression qu'elle est revenue à sa vitesse d'origine.. Comme ci elle c'était réinitialisée.. J'ai mis mon code Bluetooth dans le generator de code de debridage.. J'ai eu mon code.. Tout ça a fonctionné maintenant je peux bouger le curseur au-delà de 20km/h.. Mais quand je valide elle remet tout à 20km/h... Je ne peux pas sauvegarder avec une valeur plus grande... Grrrrrrr tilt back à 20km/h... Grrrrrrr 😕🙄🤔😡😡

Test avec le gps activé (et fix) et la 4g sur ton tel ça à été miraculeux pour moi🤞

Share this post


Link to post
Share on other sites

Plop les mecs,

Ce que je vais dire va peut-être paraître con, mais j'avais pas compris qu'il fallait appuyer sur le boutou "Disconnected" pour qu'il recherche et trouve la roue ce couillon... En espérant que ca puisse servir à d'autres.

Par contre j'ai deux problèmes :

Primo, je n'arrive pas à activer les alarmes 1 et 2 sur mon appli, il y a un zéro devant sur la gauche, mais je ne suis pas parvenu à le transformer en 1.

Secundo, la troisième alarme me fait un charmant "please decelerate" qu'elle répète en boucle tant que je suis au-dessus de la vitesse annoncée ! Il n'y a pas moyen d'avoir simplement 3 bips au moment où je franchis cette vitesse ? Et le tout sans désactiver les alertes sonores (que j'estime super importantes pour la sécurité) ?

Share this post


Link to post
Share on other sites

Avez-vous remarqué des différences de fonctionnalités entre V2 et V3 ?
Hormis les différences de design, couleurs.

Share this post


Link to post
Share on other sites
Il y a 20 heures, Nikopol a dit :

Secundo, la troisième alarme me fait un charmant "please decelerate" qu'elle répète en boucle tant que je suis au-dessus de la vitesse annoncée ! Il n'y a pas moyen d'avoir simplement 3 bips au moment où je franchis cette vitesse ? Et le tout sans désactiver les alertes sonores (que j'estime super importantes pour la sécurité) ?

Bonjour, non, c'est soit les alertes vocales, soit les bips, mais pas les 2!

Share this post


Link to post
Share on other sites
Le 25/02/2019 à 22:04, Nikopol a dit :

Plop les mecs,

Ce que je vais dire va peut-être paraître con, mais j'avais pas compris qu'il fallait appuyer sur le boutou "Disconnected" pour qu'il recherche et trouve la roue ce couillon... En espérant que ca puisse servir à d'autres.

Par contre j'ai deux problèmes :

Primo, je n'arrive pas à activer les alarmes 1 et 2 sur mon appli, il y a un zéro devant sur la gauche, mais je ne suis pas parvenu à le transformer en 1.

Secundo, la troisième alarme me fait un charmant "please decelerate" qu'elle répète en boucle tant que je suis au-dessus de la vitesse annoncée ! Il n'y a pas moyen d'avoir simplement 3 bips au moment où je franchis cette vitesse ? Et le tout sans désactiver les alertes sonores (que j'estime super importantes pour la sécurité) ?

Sujet déjà évoqué : en mode voix tu n'as que la dernière alarme avec le "please decelerate" en mode bip tu as toutes les alarmes avec des bips donc. réglage à faire dans l'application KS

Share this post


Link to post
Share on other sites

Perso j'utilise WheelLog (Android) tu peux pas "custom" ta roue mais pour la batterie, vitesse, stats c'est tout bon

Share this post


Link to post
Share on other sites

A noter, que des que je touche aux régales du phare sur ma 18L, ON<>AUTO<>OFF , j'ai les alertes vocales qui se réactive :zarb:

Et donc, je perd les bips... Ah... cette appli :mad:

Share this post


Link to post
Share on other sites

Salut

je déterre un le sujet car ca peut intéresser. Bon j ‘ai pas parcouru tous les sujets et désolé si ca déjà été abordé. 

Dans le cas d’une vente/achat d’une kingsong d occaz qui a été connectée avec la nouvelle appli, il est important que le vendeur désappaire sa roue dans l ‘appli, sinon l’acheteur aura une roue bridée à 20 ou 25kmh ! Et il aura le message qui précise que la roue est dejà connectée avec un autre utilisateur  

 

Share this post


Link to post
Share on other sites
Il y a 4 heures, Benoit44 a dit :

Salut

je déterre un le sujet car ca peut intéresser. Bon j ‘ai pas parcouru tous les sujets et désolé si ca déjà été abordé. 

Dans le cas d’une vente/achat d’une kingsong d occaz qui a été connectée avec la nouvelle appli, il est important que le vendeur désappaire sa roue dans l ‘appli, sinon l’acheteur aura une roue bridée à 20 ou 25kmh ! Et il aura le message qui précise que la roue est dejà connectée avec un autre utilisateur  

 

Bonne idée de le signaler

Pour ma part je ne l'ai pas appaire ,comme ça au ou , elle n'est pas verrouillée sur mon tél 

Je me fous de balancer de la musique avec le roue 😁

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.