Jump to content
Esprit Roue
alexandre metais

Plus d'accélération avec ma speedway 4 mini

Recommended Posts

Bonjour tout le monde.

Je viens d'acquérir une speedway minimotors mini 4 pro. Au bout de 28 km, je n'ai plus d'accéleration. Lorsque j'appui sur la gachette il ne se passe rien et je n'ai pas de défaut sur le lcd.

Quelqu'un aurait-il une idée de mon problème svp?

Merci

20190625_122437.jpg

Share this post


Link to post
Share on other sites
Il y a 2 heures, alexandre metais a dit :

Bonjour tout le monde.

Je viens d'acquérir une speedway minimotors mini 4 pro. Au bout de 28 km, je n'ai plus d'accéleration. Lorsque j'appui sur la gachette il ne se passe rien et je n'ai pas de défaut sur le lcd.

Quelqu'un aurait-il une idée de mon problème svp?

Merci

20190625_122437.jpg

si tu pousses avec le pieds est-ce  qu'elle démarre ?  si tu as toucher les programmes tu as pu mettre en quickstar  0  , je crois qu'c'est le P4 regardes la FAC de Koxx)

Edited by sevy13

Share this post


Link to post
Share on other sites
Il y a 6 heures, alexandre metais a dit :

Bonjour tout le monde.

Je viens d'acquérir une speedway minimotors mini 4 pro. Au bout de 28 km, je n'ai plus d'accéleration. Lorsque j'appui sur la gachette il ne se passe rien et je n'ai pas de défaut sur le lcd.

Quelqu'un aurait-il une idée de mon problème svp?

Merci

envoie tes parametres

Edited by Shin

Share this post


Link to post
Share on other sites
Citation

Bonjour. Mes paramètres sont les suivants

PO=8

P1=48

P2=15

P3=0

P4=0 (Units)

P5=0 (start mode)

P6=0 (Cruise control)

P7=2 (slow start)

P8=100 (Max power)

P9=2 (Battery eco mode)

PA=1 (Electric Brake Sensitivity)

Pb=3 (LCD Brightness)

Pc=006

Pd=1

Dans la notice d'utilisation j'ai des informations jusqu'a Pb. Je ne sais pas a quoi correspond Pc et Pd

Merci pour votre retour.

 

Share this post


Link to post
Share on other sites
Il y a 10 heures, alexandre metais a dit :

 

Bonjour, je viens de recevoir ma mini pro 4.. et j ai exactement la même chose!!! Je suis dégouté, je ne sais pas de quoi çà vient et j'espère que quelqu'un nous donnera la réponse... 

En tout cas, ça ne vient pas des paramètres,  j'ai vraiment tout essayé de ce côté là.....

Share this post


Link to post
Share on other sites

Celle de mon épouse a fait la même chose à 15km en dehors de Paris. C’était notre première sortie avec, on étaient bien dégoûtés.

au moins le problème devrais être cerné rapidement vu le nombre que ça touche.

Ce qui m’ennuie en plus c’est qu’elle passe la canicule à 95% de charge, dans qu’on puisse la décharger. Mauvais pour la batterie.

edit: tout fonctionnais, pas de message d’erreur, sauf que rien ne se passait lorsqu’on accélérait. L’aimant était en place, RAS à ce niveau.

Edited by misc
  • Upvote 1

Share this post


Link to post
Share on other sites

J'ai eu ce problème il y a quelques temps. Le capteur Hal en était la cause. En démontant le LCD, l'aimant était sortie de son emplacement et la gâchette ne répondait donc plus. J'ai remis l'aimant en place ( attention au sens sinon la mini 4 accélérera gâchette au repos). Depuis plus aucun problème.

Envoyé de mon Mi A1 en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour 

j'ai également le même pb hier après un bref arrêt en balade je remet power le display n'affiche aucun défauts (au compteur j'ai 6,8 elle toute neuve et 91 % de charge)

j'ai beau actionné la gâchette rien ne se passe, j'ai réessayé ce matin toujours rien

je viens de la remettre en charge au cas où 

et je regarde ce soir

 

 

Share this post


Link to post
Share on other sites
il y a 24 minutes, Patsy a dit :

Bonjour 

j'ai également le même pb hier après un bref arrêt en balade je remet power le display n'affiche aucun défauts (au compteur j'ai 6,8 elle toute neuve et 91 % de charge)

j'ai beau actionné la gâchette rien ne se passe, j'ai réessayé ce matin toujours rien

je viens de la remettre en charge au cas où 

et je regarde ce soir

 

 

Les lumières sont-elles éteintes, bouton On/Off sur Off

Share this post


Link to post
Share on other sites

Est ce que les lumières fonctionnent ? 

Share this post


Link to post
Share on other sites

Bonjour 

 

Je précise (j'ai le même pb qu'Alexandre) oui mes lumières sont éteintes et elles fonctionnent

la lumière stop du frein également

 

 

Share this post


Link to post
Share on other sites

Je viens de me battre pour obtenir le remboursement, finalement accepté par le site GYRO-PHARE, en espérant que çà aboutisse.. en tout cas je vais prendre la super mini pro en espérant que ça marche cette fois

 

Share this post


Link to post
Share on other sites
Le 26/06/2019 à 09:40, alexandre metais a dit :

 

Ton Pd doit etre à 0 et non à 1

Edited by Shin

Share this post


Link to post
Share on other sites

Cela fait  2 sppedway 4 que je recois en 2 semaines et les 2 m'ont fait exactement la même chose, elle roule pas de problème, elle bombarde, rien à dire, la premiere fois (13ah) je m arrete au tabac, je repars et la la gachette ne repond plus (comme si la trott est éteinte alors que bien allumé et chargé (j'ai testé cela).

Deuxième fois (batterie 16AH), tout roule, je m'arrête et sans rien laiser présager, la gachette ne répond plus (rebelotte...).

Ils parlent d'une sécurité (bouton d'éclairage allumé avt lcd allumé = trott qui ne démarre pas)

 

J'ai tenté de démarrer feu eteint etc rien à faire...

Sur la première, j'ai meme ouvert le display pensant que "l aimant" était trop éloigné de la gâchette mais en vain... 

Un bugg de la sécurité ? un problème de fabrication ? Suis je tombé sur une mauvais série ? 

En tout cas, tout le monde vante Minimotors, mais je suis bien déçu de la situation...

Aurait tu une piste à exploiter ?

Share this post


Link to post
Share on other sites

Slt à tous vs avez acheté ou qu'on évite le site, je viens d'acheter la mienne chez eroue j'espère ne pas avoir ce soucis !!! 

Share this post


Link to post
Share on other sites

Ca ressemble a un problème de contrôleur qui crame, les "non mini" ont le même problème.

Edited by spiken

Share this post


Link to post
Share on other sites

Bonjour à tous,

Je relance ce sujet car nous avons acheté 2 Speedway Mini 4 Pro, et les 2 ont exactement le même problème que vous décrivez tous... Les 2 !! Le compteur reste à 0 même si on marche à côté de la trottinette, et la gâchette ne répond plus du tout. Aucun message d'erreur sur l'écran LCD.

La première a fonctionné 2 jours, et la deuxième vient de nous lâcher après moins d'un mois d'utilisation. Sur la première, on a essayé de voir cette histoire d'aimant sous l'écran LCD mais il était bien placé donc ça ne vient pas de là. Est-ce que ça pourrait venir des câbles qui se touchent ?

Pour la deuxième, elle fonctionnait très bien hier soir, je l'ai chargée cette nuit, et ce matin elle ne fonctionnait plus.

Le problème, c'est qu'on habite à Malte et que ça a été une galère sans nom pour les faire importer ici (batterie lithium...), donc on ne peut pas les renvoyer au fournisseur et on n'arrive pas à trouver quelqu'un pour nous les réparer ici à Malte... Est-ce que quelqu'un saurait comment régler le problème, et peut-être nous expliquer comment faire pour voir si on peut se débrouiller tous seuls ? Avec mon copain on est un peu manuels et on a déjà réussi à démonter pas mal de choses sur une moto, puis tout remonter comme il faut ^^ Si on s'applique je pense qu'on peut s'en sortir mais comme on ne sait pas d'où vient le problème...

Merci beaucoup par avance pour votre aide :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

keyboard_arrow_up