jodyl06

Kingsong 16S

233 messages dans ce sujet

Hein, quoi, c'est à quel sujet, késako, what did u say?

 

Edit : Ah, vu :

il y a 46 minutes, Kingsong France a dit :

@raff01 oui, une KS-16S, moteur 1200W nominal et batterie 840Wh. 

Bigre, la KS14D est effectivement bien jolie... le sujet ICI.

Modifié par Techos78
0

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

La KS-16S, une version boostée de la KS-16B va sortir très prochainement.

Les principales différences sont:

- moteur 1200W nominal

- version disponible uniquement en batterie 840Wh

-Couleur spéciale (si vous avez des suggestions, n'hésitez pas)

- carte mère différente

Au niveau du design, pas d'évolution pour le moment à notre connaissance mis à part du grip sur les cales pieds.

 

Modifié par Kingsong France
0

Partager ce message


Lien à poster
Partager sur d’autres sites

Ca va apporter quoi la carte mere?

merde... j'etais fixé sur la ms3 pour sa puissance.. et on rebat les cartes???

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Une roue 16 pouces, belle, design, avec enceintes, poignée trolley intégrée, grandes pédales avec grip, moteur 1200W nominal une grosse autonomie et un poids raisonnable. Je sens que je vais revendre ma 16B pour une 16S à Noël !

En plus le design étant le même, ma femme n'y verra rien, elle ne saura même pas que j'ai encore changé !

Modifié par raff01
6

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 12 minutes, raff01 a dit :

En plus le design étant le même, ma femme n'y verra rien, elle ne saura même pas que j'ai encore changé !

Sauf si la couleur retenue est vert pomme :D

0

Partager ce message


Lien à poster
Partager sur d’autres sites
à l’instant, koto a dit :

Sauf si la couleur retenue est vert pomme :D

Je dirai que j'ai changé de coque ou que je l'ai peinte lol

1

Partager ce message


Lien à poster
Partager sur d’autres sites

Le prix sera sensiblement le même que la KS-16B en 840Wh ....

beaucoup de nouveautés même au niveau tarifaire de toute la gamme comme par exemple la KS-14B qui va être prochainement autour de 400€.

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Chez moi il y a quelqu'un qui est intéressé (de loin encore) par la KS16B mais j'hésite encore un peu à cause du moteur de 800W mais avec la KS-16S je n'hésite plus du tout. Pour moi, une 16 pouces chez kingsong ce sera la KS-16S. Il me reste à avoir une petite idée du comportement tout de même car ce n'est plus le même moteur et ce n'est pas non plus la même carte mère. Ca nécessite un test tout de même... mais ça sent plutôt bon en tout cas.

 

Modifié par koto
1

Partager ce message


Lien à poster
Partager sur d’autres sites

Tell me more car pour noël je lorgnais très fort vers la Inmotion V8

0

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, raff01 a dit :

Je dirai que j'ai changé de coque ou que je l'ai peinte lol

Je vois qu'il n'y a pas que chez moi où c'est l'homme qui fait ce qu'il veut!

0

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 6 heures, Kingsong France a dit :

Bonjour à tous,

La KS-16S, une version boostée de la KS-16B va sortir très prochainement.

Les principales différences sont:

- moteur 1200W nominal

- version disponible uniquement en batterie 840Wh

-Couleur spéciale (si vous avez des suggestions, n'hésitez pas)

- carte mère différente

Au niveau du design, pas d'évolution pour le moment à notre connaissance mis à part du grip sur les cales pieds.

 

Waouuuuu ! Si c'est l'équivalent d'une KS16 qu'on peut débrider jusqu'à 40 km/h. Je prends tout de suite et vends ma KS16B actuelle !!!

 

Modifié par Addwyn
0

Partager ce message


Lien à poster
Partager sur d’autres sites

35 km/h c'est parfait. C'est ce que je voulait sur ma KS16B...Par contre @Kingsong France il faut que ce soit 35km/h réel, pas comme sur la KS16B actuelle dont le bridage à 30km/h équivaut en réalité à 27-28 km/h

 

0

Partager ce message


Lien à poster
Partager sur d’autres sites

ça marche comment  le tilt-back  sur les KS16 ? Est-ce qu'on peut relativement dépasser la vitesse de tilt-back en appuyant un peu plus fort ou est-ce que le tilt-back est suffisamment prononcé qu'on n'a qu'une envie c'est que de ralentir ?

0

Partager ce message


Lien à poster
Partager sur d’autres sites
à l’instant, koto a dit :

ça marche comment  le tilt-back  sur les KS16 ? Est-ce qu'on peut relativement dépasser la vitesse de tilt-back en appuyant un peu plus fort ou est-ce que le tilt-back est suffisamment prononcé qu'on n'a qu'une envie c'est que de ralentir ?

Il est parfait. Pas trop violent, assez progressif...permet d'accélérer encore 3-4 km/h de plus pendant 2 ou 3 secondes...après les pédales sont relevées de sorte qu'on est obligé de ralentir...

0

Partager ce message


Lien à poster
Partager sur d’autres sites
à l’instant, raff01 a dit :

Il est parfait. Pas trop violent, assez progressif...permet d'accélérer encore 3-4 km/h de plus pendant 2 ou 3 secondes...après les pédales sont relevées de sorte qu'on est obligé de ralentir...

Si la vitesse max est de 35km/h, ça voudrait dire qu'on ferait mieux de poser le tilt-back à 31 km/h en gros pour éviter de dépasser les 35 km/h  et risquer la coupure moteur ?

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Non, justement pas besoin de ça. KingSong fait le choix assumer de se laisser volontairement de la marge selon le moteur. 35km/h avec un moteur 1200w nominal laisse une très large marge. donc en poussant sur le tb on atteint 37-39 km/h pendant quelques secondes, mais on reste loin des vitesses de coupure moteur.

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant

  • Messages

    • Bonjour,   Je viens vous demander de l'aide concernant ma V5F que j'ai depuis 2 mois et qui roule tous les jours. Elle est en panne , je m'explique : - Je roulais alors qu'il pleuvait faiblement en évitant les flaques au maximum. - A la fin d'une montée que j'ai l'habitude de prendre, la roue s'est mise à parler, à me pencher en arrière et à s'éteindre. Comme j'étais à très faible vitesse, j'ai pu descendre à temps. - En la remettant debout, impossible de la rallumer. J'ai beau appuyer longtemps sur le bouton POWER, rien. Pas de leds batterie qui s'allume, la gyroroue ne s'allume pas et le moteur ne fait pas son boulot pour la garder debout. - En plus de ça, la roue a énormément de mal à tourner : impossible de la balader éteinte avec le trolley alors que d'habitude ça ne pose pas de problème. Même posée sur le coté, il est très difficile de faire tourner la roue. On sent que quelque chose résiste, comme si votre frein de vélo était serrée sur la roue et que vous essayiez de la faire tourner. Sauf que sur la gyroroue il n'y a pas de frein... - J'ai donc fini par rentrer à pied, avec les 12kg sous le bras.   - Arrivé au sec et après un jour de repos, toujours les mêmes symptômes : 1) impossible de l'allumer, 2) la roue a toujours du mal à tourner à vide. - J'ai essayé d'appuyer sur le bouton reset situé à coté du connecteur de charge, mais il ne se passe rien. - Quand je branche la roue sur le secteur, rien. Aucune LED de la roue ne s'allume. La LED du chargeur reste verte au lieu de rouge, ça n'a pas l'air de charger...   Au moment je vous écris, j'ai démonté le panneau latéral pour accéder à la carte électronique et à la connectique du moteur. - Quand je déconnecte les 3 fils du moteur (jaune, vert, bleu), j'arrive à tourner la roue à la main ! Quand au moins 2 des 3 fils sont connectés, ça redevient très difficile de tourner la roue à la main. J'en déduis que ma batterie alimente toujours le moteur et que le problème n'est pas mécanique (axe de rotation bloqué ou encrassé) mais bien électrique. - Par contre je n'arrive toujours pas à allumer la roue ni à la charger (LED chargeur verte, aucune LED de la roue), même quand le moteur est déconnecté.   Je vais essayer de déconnecter la batterie et de la reconnecter pour tenter de reseter la carte.   - Auriez-vous déjà eu ce problème et savez-vous comment le régler ?   Si vous avez besoin d'autres informations, n'hésitez pas à demander. Merci d'avance pour votre aide
    • C'est monté sur la dt2 tu verras 
    • Owww, pas de réaction, je dois avoir un problème due à la pluie. J'observe de la buée dans le phare... Un conseil ?
    • J'attend de recevoir mon bouton de rechange. C'est long à venir Ma Roue c'est  à priori décharger au travail je rentre en tram.... aaaaaarrrggg rien que le temps de la correspondance je serais déjà arrivé.  Je croise quand même les doigts pour une réaction positive au branchement à l'arrivée.  Je garerais ma Roue phare en l'air la prochaine fois pour etre alerté d'un éclairage sauvage. 
    • RdV 9h30 Porte d'Orléans près de la pharmacie principale :
    • Bonsoir, Je vous fais part de ma dernière expérience, promi ce n'est pas pour faire mon caliméro ! Lors d'une descente, alors que la batterie était à 60%, la trottinette s'est mise à freiner, l'électronique s'est arrêtée !  à cause de la batterie, encore elle ! (elle n'aime pas être rechargée au freinage ?) Bien énervé j'ai demandé à Gearbest le remplacement de celle-ci, et ils m'ont proposé une "réparation locale"  avec 50 USD en compensation ! Je leur ai dit que c'est seulement le coût d'une heure de main d’œuvre et que la batterie est à 287€ sur le net. Ils ont fait un "effort" en offrant 80€. Cela a été payé directement via paypal sans sourciller (ils doivent bien être au courant du problème les bougres !). Regardons sur le net les problèmes de batterie concernant la xiaomi: En gros les problèmes sont : 1) problèmes de cosses qui se déssoudent / décollent 2) une résistance à coef négatif (CTN) qui déraille (normalement sa valeur doit être entre 8 et 10K) 3) le fusible de 15A qui lâche (mais ce n'est pas mon cas , sinon il n'y aurait définitivement plus aucune tension). Je me suis dit que je devais prendre le sujet en main !  J'ai démonté ma batterie et ai coupé sa protection plastique proprement. Et après soulever délicatement du bout de l'ongle les cosses pour vérifier le bon contact ...  tintintin ... quatre cosses sont complètement décollées et entraient en contact seulement grâce à la protection plastique !!! bref c'est du travail de très mauvaise qualité ! ou bien c'est la méthode bizarre de collage Bref un coup de fer à souder et hop, c'est réparé en 5 minutes. J'ai bonne confiance que le principal problème est résolu. Je vais savoir ça mardi en allant au travail. bon week-end à tous  
    • ok merci jeje, on en parle demain
    • C'est pour ça que je dis que se serait un bon prix ! Qui ferait réfléchir 
    • Je pense pas que tu es tant de composant de mort ! Mais qu'il faudrait que tu étudie le problème de plus prêt