Jump to content
Esprit Roue
misc

S2 Difference entre les Pack batteries

Recommended Posts

Alors je viens d'acheter une S2 "neuve" (LBC, probablement fruit d'une promo, IDK)

Les packs de batterie sont bien trop déséquilibrés pour que je soit confortable. J'ai viens de les charger a bloc +2h afin de les aligner, puis faire un petit tour, l'un affiche 100% (et plus de mAh que les 2850 sensés) et l'autre 82% mais pas de courant ou wattage (edit: si il a commence a afficher quelques chose)

Devrais-je m'inquiéter? Quelque chose qui soit possible de faire? Je voudrais drainer / recharger mais avec la pluie..
Merci pour toute suggestion.

IMG_0742.PNG

Edited by misc

Share this post


Link to post
Share on other sites

C'est pas 2h qu'il faut laisser branché, c'est toute une nuit ! L'équilibrage prend du temps.

Share this post


Link to post
Share on other sites

J'ai laissé charger toute la nuit, au matin, les Voltages sont a peut près égaux, par contre le mAh de batt#2 est "passé par le toit"!

Alors ou bien j'ai un pack nouvelle tech du futur, ou il y a une erreur quelques part.. Est ce grave docteur?

(edit: les specs c'est 2850mAh o_o )

IMG_0746.PNG

Edited by misc
  • Haha 1

Share this post


Link to post
Share on other sites

Apres un tour de drainage jusqu'a ce que la roue refuse de continuer, batterie 2 est vide bien avant batterie 1. Ce serai probablement une cellule morte, merci LBC :(

IMG_0750.PNG

Edited by misc

Share this post


Link to post
Share on other sites

Bin le résultat est bizarre parce que la tension lue par la roue des 2 packs est pratiquement aux mêmes valeurs à quelques mV près...

51,74 V contre 51,68 V ... 

 

Share this post


Link to post
Share on other sites

Bonjour, 

Le BMS doit être un peut dans les choux, à mon avis, une décharge complète, et une recharge complète pour re-calibrer tout ça et tout devrais rentrer dans l'ordre.

Edited by -gil-

Share this post


Link to post
Share on other sites

Bonjour!
Oui au moins le voltage est très proche. J'espère que c'est une question de calibration et pas une cellule morte.

Nouvelle charge pour voir. Merci pour les commentaires :)

Edit: elle charge la, bizarrement batterie 2 (l'étrange) a les mAh qui augmentent plus vite.. Est ce que le chiffre est la mesure de ce qui "part dans" la batterie? Dans le cas d'une cellule qui fasse trou noir on pourrais imaginer que la "recharge" soit rapide car justement ca ne charge pas. Et se retrouver avec 4200 faux mAh..

C'est nul. Je les mettrais probablement sur ma vieille S2 > vente pas cher pour bricoleur. (pas de poste a souder ni l'inspiration temps)

edit: je teste de charger les packs séparément tant qu'a avoir ouvert la coque.

Edited by misc

Share this post


Link to post
Share on other sites

Pour resumer: charge des packs de manière séparée, le bon normal, le bizarre (qui finit pas numero de série 1650) passe aléatoirement entre charge et non charge, si j'allume la roue parfois elle enclenche le moteur (comme si elle n'était pas en charge) parfois elle s'éteint juste d'elle meme. Changé le pack de coté, c'est pareil.

La difference de voltage une fois les deux a 100% pourrais ressembler a la difference que ferais une cellule, mais je ne connais pas suffisamment. 

J'ai finit par récupérer les packs de l'ancienne pour les mettre sur la nouvelle.

 

IMG_0759.png

Share this post


Link to post
Share on other sites

@fremalea Ok je te préviendrais en avance si je la met aux petites annonces, probablement 200€ mais je fait un tour d'horizon poste a souder d'abord. Merci pour l'interret.

 

 

 

 

Edited by misc

Share this post


Link to post
Share on other sites

Bon ben je ne suis pas sorti de l'auberge, pack batteries ouvert, pas de cellule particulièrement décalée, par contre une grande salade entre 3.6 et 4.1v. Argh.

 

IMG_0764x.JPG

IMG_0766.JPG

Share this post


Link to post
Share on other sites

Laisse branché le pack deffecteux à la roue, débranche l'autre, et branche le chargeur.

Share this post


Link to post
Share on other sites

Bin charge chaque élément  séparément avec un chargeur mono 18650 

une fois qu’ils sont tous à peu près à la même valeur, tu refais un équilibrage avec le BMS et le chargeur d’origine 

Edited by Erwanrcx

Share this post


Link to post
Share on other sites

@misc il y a sur l'autre forum de roue et trott (urban360) un membre : smallexis qui répare à ses temps perdus des batteries, il en a plusieurs fois dépanné avec succès.

Il pourra surement t'aider.

Share this post


Link to post
Share on other sites

Étonnant : les résistances ballast des bypass sont marquées 102, ce sont des 1000 Ohms, alors qu'il faut des 100 Ohms (marquage 101) pour équilibrer à ~42 mA. Cela veut dire que le courant d'équilibrage est extrêmement faible, il faut laisser plus de 10 heures sans tenir compte de la led verte... (c'est juste une hypothèse).

Edited by Techos78
  • Upvote 1

Share this post


Link to post
Share on other sites

En tout cas tu n'as pas de cellule morte, le voltage est bon.

Share this post


Link to post
Share on other sites
51 minutes ago, Techos78 said:

Étonnant : les résistances ballast des bypass sont marquées 102, ce sont des 1000 Ohms, alors qu'il faut des 100 Ohms (marquage 101) pour équilibrer à ~42 mA. Cela veut dire que le courant d'équilibrage est extrêmement faible, il faut laisser plus de 10 heures sans tenir compte de la led verte... (c'est juste une hypothèse).

Merci pour l'observation, j'avais pas laissé tout a fait aussi longtemps, et le comportement general étant étrange (la roue qui enclenche le moteur en l'allumant sur secteur) m'a rendu méfiant. Je vais regarder les composants / soudures de tres prêt, puis tenter de la laisser équilibrer (ou trouver un chargeur pour le faire individuellement)

@nthierry C'est noté, bien a savoir, au pire des cas (et si je ne vends pas) le lui enverrais un message pour voir :)

Share this post


Link to post
Share on other sites

Mais le décalage de  3,6V à 4,1V est assez important puisque certains éléments sont presque full charge (environ 90% pour les plus chargés) et d’autres plus proches de 40% de leur capacité. ... Donc en cours de décharge, ceux qui sont les plus faibles déclenchent les sécurités de BMS avant que les autres soient très déchargés...

D’où la coupure à une valeur différente de l’autre batterie et avant le seuil critique 

@misc, si tu as besoin d’un coup de main n’hésite pas !

Edited by Erwanrcx

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.