Aller au contenu
Esprit Roue

Filalapat

Membres
  • Compteur de contenus

    108
  • Inscription

  • Dernière visite

  • Jours gagnés

    3

Filalapat a gagné pour la dernière fois le 2 février

Filalapat a eu le contenu le plus aimé !

Réputation sur la communauté

73 Excellent

1 abonné

À propos de Filalapat

  • Rang
    Rang 2
  • Date de naissance 16/03/1966

Informations générales

  • Localisation
    Périers, France
  • Ville
    Périers

Visiteurs récents du profil

1 128 visualisations du profil
  1. Filalapat

    Bloc chargeur rapide 4A pour Z10

    Si il s'agit d'utilser un chargeur en supplément de celui fourni avec la One Z, il n'y a sans doute pas un grand intérêt à prendre un modèle strictement identique au premier, en particulier avec le connecteur propriétaire Ninebot de la Z. Pour coupler les deux (ou plus...) chargeurs, une adaptation de la connectique sera de toute façon nécessaire, via le charge doctor ou sans celui-ci, afin de ne conserver qu'un seul des connecteurs Ninebot. Pour ma part, j'ai acheté ce chargeur 58,8V sur AliExpress, pour moins de 20 euros. J'ai adapté la connectique pour le rendre adaptable sur un charge doctor modifié pour l'occasion https://fr.aliexpress.com/item/58-8V2A-charger-58-8v-2A-electric-bike-lithium-battery-charger-for-14S-lithium-battery-pack/32668660743.html En modifiant le CD par adjonction d'une troisième entrée, le voilà prêt pour une charge à 6A... Le troisième chargeur, je l'avais déjà : c'est un chargeur 13S (54,6V) que j'utilise comme chargeur de 'boost' 6A. Il ne sert que pendant la première partie de la charge, ou moment où la roue est plutôt bien vide et c'est surtout à ce moment que l'on a besoin de recharger rapidement. La mise en parallèle de chargeurs 13S et 14S, peut être faite si l'on est bien conscient de ce que l'on fait. Cela ne pose pas de problème électrique tant que les condensateurs de sortie du chargeur à la tension la plus faible supporteront la tension la plus élevée. Dans mon cas, la tension normalisée de ces condensateurs est de 63V. Pas de problème donc. De plus l'étagement des tensions permet de 'désactiver' au fur et à mesure de la charge les chargeurs à la tension la plus faible. Ceci peut présenter l'avantage de moins stresser les cellules Li-Ion qui n'apprécient pas trop un fort courant de charge, surtout lorsque leur tension se rapproche de leur valeur maximale (4,2V / cellule). Ici j'utilise un chargeur 54,6V, un de 58,5V (le chargeur segway d'origine) et le chargeur Ali 58,8V. La charge se fait donc à 6A jusqu'à 54,6V, puis à 4A jusqu'à 58,5V, puis termine à 2A, se réduisant alors progressivement en fin de charge autour de 58,8V.
  2. Filalapat

    Ma Z10 ne fonctionne plus...

    Normalement cela ne doit pas être de nature à détruire la carte sans préavis. Pour rester sur une roue Ninebot, la S2 me sert souvent en freestyle, et notamment en pendulage comme on peut voir sur cette vidéo : Avec 5 à 10 minutes ininterrompues de pendulage, ma S2 m'envoie des courts bips ininterrompus indiquant la surchauffe des transistors et m'intimant l'ordre d'arrêter illico. cela ce produit de temps en temps. Rien de destructif, je laisse refroidir la machine. C'est évidemment normal, surtout pour une roue de 500W. Pour être honnête, mes tests de pendulage en Z10 n'ont pas depuis les 2 mois que je l'ai excédé plus de 30 secondes. Trop lourde, pas assez réactive, je ne trouve pas la Z10 amusante pour ça. C'est vrai qu'elle est plus lourde et a donc plus d'inertie que la S2, mais son moteur est aussi autrement plus puissant avec ses 1800W. En toute logique, les surintensités dues au pendulage ne devraient donc pas détruire les transistors sans préavis, car le lent échauffement des MOSFETs qui en résulte devrait avoir le temps d'être signalé et d'activer une alarme. @Techos78 Si, si la carte-mère de la Z10 se trouve sur AliExpress, j'avais mis le lien plus haut, mais c'est vrai qu'il n'était pas bien visible, un peu perdu au milieu de mon post... Je le rappelle ici https://fr.aliexpress.com/item/Ninebot-une-Z6-Z10-lectrique-monocycle-accessoires-Moteur-carte-m-re-contr-leur-pneu-guidon-plaquettes/32922646414.html [edit] Ah j'avais mal vu, il n'était question que de la carte de puissance... Le lien ci-dessus est valable pour les deux cartes... C'est vrai, il n'y a pas de petits profits...
  3. Filalapat

    Ma Z10 ne fonctionne plus...

    Eh oui, c'est même plus que vraisemblable, ces transistors ayant la fâcheuse idée de court-circuiter leur jonction drain-source lors d'un très fort pic de surintensité notamment. Ces pics peuvent survenir par surcharge moteur, ou très exceptionnellement par une électronique de commande qui cafouille, ce qui peut être le cas ici, la surcharge ne semblant pas avérée dans la description des faits. De plus, la moitié des MOSFETs est relié au rail d'alim positif, l'autre moitié au côté négatif. Si un se met définitivement en court-circuit, son compère relié au même enroulement moteur mais à l'alimentation opposée va lors de mise en conduction normale, se trouver court-circuité à son tour. Et lui aussi claquera. C'est pour cette raison que ces composants sont souvent détruits par paires. J'ai moi-même expérimenté contre mon gré le double claquage de MOSFETs sur une surintensité très brève avec ma MS3. Je l'avais relaté ici : Étant électronicien, j'avais facilement identifié les deux transistors à remplacer, mais un peu plus difficilement procédé au remplacement, les composants ayant été enfoncés à force dans les trous métallisés avant d'être soudés. Comme je le craignais, ma carte mère n'a pas redémarré, les transistors ayant renvoyé au moment de leur claquage des tensions létales pour la fragile électronique de commande en amont. Ma carte mère était donc définitivement morte et a nécessité son remplacement.
  4. Filalapat

    Ma Z10 ne fonctionne plus...

    Ce que tu décris là n’est pas très bon… Pour l’avoir vécu tant sur ma S2 que sur ma MS3, il s’agit très certainement de la liaison drain-source d’un ou plusieurs des transistors MOSFETs qui s’est mise mise en court-circuit. Ce phénomène de ‘crantage' observé sur la roue alors qu’elle est éteinte est justement dû à la liaison directe via le court-circuit sur le transistor incriminé à travers l’enroulement du moteur. Si tu veux le vérifier en éliminant le crantage, ce sont les 3 fils de puissance du moteur que du devras débrancher, même si débrancher aussi les XT60 d’alimentation te permettra juste de te mettre en sécurité pendant l’opération. Quand la CM de ma S2 avait claqué, je me souviens n’avoir plus rien en vie sur ma roue ni bips, ni lumière, rien. Quand la CM de la MS3 avait fait de même, j’avais juste une très faible lueur dans le phare. Dans les deux cas, le crantage de la roue était nettement perceptible. Je crains donc que ton unique solution soit le remplacement de la carte MOSFETs. Attention : Pour d'ouvrir le compartiment de la CM (côté gauche de la Z10), tu devras perforer un petit opercule (pastille blanche ci-dessous, ici celle côté batterie) attestant de l'intégrité à des fins de garantie... Il existe des deux côtés, ici celui de la batterie. Assure-toi auprès de ton vendeur de pouvoir le faire pour ne pas te faire sauter la garantie ! Avoir avec ton vendeur si la garantie peut s’appliquer, sinon on en trouve ici, mais 220 euros quand même… https://fr.aliexpress.com/item/Ninebot-une-Z6-Z10-lectrique-monocycle-accessoires-Moteur-carte-m-re-contr-leur-pneu-guidon-plaquettes/32922646414.html Sur la photo, la carte des MOSFETs de la Z10 est celle du dessous. Les deux sont vendues ensemble.
  5. Filalapat

    [Tuto] Changement du phare sur Ninebot One Z

    J’ai acheté ce phare à la boutique Wheel tech Store sur AliExpress, livraison depuis Shenzhen en 19 jours. https://fr.aliexpress.com/item/Mise-jour-Z10-avant-originale-lumi-re-Ninebot-Z10-avant-lumi-re-arri-re-lumi-re/32964047623.html Vous pouvez aussi le trouver sur ebay (ce doit être apparemment le même vendeur, mais comparez les prix car à l'heure où j'écris ces lignes il y est presque à 5 euros de plus, mais ebay permet de bénéficier de la garantie PayPal...) https://www.ebay.fr/itm/Updated-Ninebot-Z10-front-light-rear-light-electric-unicycle-Ninebot-One-Z6-Z8/254069294380 Attention ! sur l'annonce d'ebay il est indiqué que le vendeur est absent jusqu'au 16/02...
  6. Ce tutoriel détaille les manipulations à effectuer pour réaliser le remplacement du phare mal conçu des One Z fabriquées jusqu’à la semaine 44 de 2018. Les roues concernées ont un numéro de série commençant par N3OTC18xx où xx est le n° de semaine de production de la roue, donc inférieur à 44. On voit bien ici la différence dans la lumière produite avant et après remplacement du phare… Bien sûr, les réglages en inclinaison de la roue sont inchangés. Approvisionnement [edit] J’ai acheté ce phare à la boutique Wheel tech Store sur AliExpress, livraison depuis Shenzhen en 19 jours. https://fr.aliexpress.com/item/Mise-jour-Z10-avant-originale-lumi-re-Ninebot-Z10-avant-lumi-re-arri-re-lumi-re/32964047623.html Vous pouvez aussi le trouver sur ebay (apparemment le même vendeur, mais comparez les prix ils sont différents, et ebay permet de bénéficier de la garantie PayPal) https://www.ebay.fr/itm/Updated-Ninebot-Z10-front-light-rear-light-electric-unicycle-Ninebot-One-Z6-Z8/254069294380 Démontage Le démontage se fait avec la clé de démontage livrée par Ninebot ou avec une clé mâle hexagonale de 7/64 Au cours du démontage, vous rencontrez deux longueurs de vis : Étape 1 : Ouverture du flasque droit Coucher la roue pour faire apparaître son côté droit. Attention à ne pas appuyer accidentellement sur le bouton ON/OFF. Dévisser les 13 vis indiquées et enlever le capot droit. Étape 2 : Coupure de l’alimentation Bien que je ne l’aie pas fait pour réaliser ce tutoriel, il peut être plus sécurisant de débrancher les deux connecteurs XT60 pour prévenir toute mise en marche accidentelle. Appuyer ensuite sur le bouton ON/OFF pendant une trentaine de secondes pour purger toute tension résiduelle. Étape 3 : Dépose du coussin supérieur droit Dévisser les deux vis qui maintiennent la pièce supérieure droite garnie d’un rembourrage. Étape 4 : Dépose du cache supérieur droit Enlever les 4 vis du cache supérieur droit. Étape 5 : Dépose du cache du connecteur de phare Retirer en le faisant basculer le petit carré de caoutchouc qui obture le logement du connecteur de phare. Étape 6 : Déconnexion du phare Appuyer sur l’arrière du connecteur tout en le tirant pour le déconnecter. Étape 7 : Dépose de la fixation droite du protège-phare Enlever les deux vis. Étape 8 : Ouverture du flasque gauche Retourner la roue pour faire apparaître le côté gauche en haut. Dévisser les 13 vis indiquées et enlever le capot gauche. Étape 9 : Dépose du coussin supérieur gauche Dévisser les deux vis qui maintiennent la pièce supérieure gauche garnie d’un rembourrage. Étape 10 : Dépose du cache supérieur gauche Enlever les 4 vis du cache supérieur gauche. Étape 11 : Dépose du protège-phare en caoutchouc Enlever les deux vis et la pièce en caoutchouc qui protège le phare peut coulisser et être déposée. Étape 12 : Dépose du phare Retirer les 2 vis et retirer le phare. Le connecteur du phare passe au travers d’un trou dans la coque de dimensions très justes. Remontage On procèdera à l’inverse de ce qui est donné ci-dessus. Données techniques mesurées sur le phare Le phare est alimenté par une tension pulsée de fréquence 60Hz et de valeur moyenne d’environ 5,6V, de valeur maximale 5,8V. Fils Jaune(+) et noir(-) La couronne du phare est formé de 14 leds alimentées par une tension pulsée de 60Hz, de rapport cyclique 12%, d’une tension maximale d’environ 3,4V, ce qui correspond à la tension de seuil de ces diodes. La durée de 14ms pendant lesquelles les diodes sont éteintes est due à un état de haute impédance. Fils rouge(+) et bleu(-) Les électroniciens se poseront certainement la question de la réparation du phare en remontant les deux leds de 3mm, une opération qui paraît facile. Mais il ne faut pas en espérer grand chose. Ce qui surprend de prime abord avec ce phare c’est son poids. Il est justifié par le fait que la pièce qui supporte le circuit imprimé est métallique, pour des raisons de dissipation thermique. Comme souvent avec l’éclairage LED, le circuit imprimé est une plaque d’aluminium avec une couche superficielle qui forme la partie gravée, ceci encore pour maximiser la dissipation de la chaleur des leds. Ce circuit en aluminium est en contact thermique serré avec le support par de la pâte thermique. Les interventions de maintenance sur de telles plaques en aluminium hautement conductrices de chaleur ne peuvent donc se faire par les moyens traditionnels tels que fer à souder ou station à air chaud sans endommager les composants. Il est vraisemblable que l’assemblage de ces plaques se fait en four à refusion.
  7. Pourquoi ce topic ? Ce topic a pour but de recenser de la façon la plus précise possible, donc par mesure électrique, ce que consomment vraiment nos roues, toutes marques et tous modèles confondus lorsqu’elles sont en état de veille, c’est à dire quand vous ne les utilisez pas. Il apparaît que suivant les modèles, une auto-décharge plus ou moins importante peut être constatée. Ninebot One Z10 Les problèmes récurrents de deep sleep très en vogue actuellement sur la Z10 amènent à se questionner sur la consommation en veille de ces roues. La gestion électronique complexe de l’énergie que Ninebot a mis en oeuvre sur ses batteries pour les périodes d’inutilisation devrait justement limiter au maximum les phénomènes d’auto-décharge. Or apparemment il n’en est rien au vu des innombrables cas où les One Z parviennent à leurs utilisateurs finaux dans un état ou une charge normale et conventionnelle n’est tout simplement plus possible. Les possesseurs de One Z peuvent faire par eux-mêmes un relevé fort simple : relever sur l’app Ninebot la tension des deux batteries, les moyenner, les noter quelque part, et éteindre la roue pendant un certain nombre d’heures, de jours (profitez-en, c’est l’hiver… en été ce sera une punition de ne pas rouler pendant plusieurs jours !). Quand vous rallumerez la roue, vous refaites le relevé des tensions des batteries, puis leur moyenne. Vous ferez le calcul du nombre d’heures qui se sont écoulées depuis le dernier relevé, ainsi que de l’écart de tension entre les moyennes relevées entre ces jours d’intervalle. Il ne vous restera plus qu’à diviser l’écart de tension par le nombre d’heures pour estimer le nombre de volts perdus par heure. Cette expérience a été faite plusieurs fois (merci @Bloxan pour les relevés !) et à chaque fois la perte de tension a été comprise entre 0,0033V/h et 0,0039V/h, le plus souvent voisine de 0,0038V/h soit 3,8mV par heure. la Z10 a une batterie 14S6P, ou plutôt 2 batteries 14S3P dans le même conteneur, donc chacune constituée d’un triple agencement de 14 cellules LG MH1 de 3200mA/h en série. La batterie est ras pleine quand chaque cellule a une tension de 4,2V, et est déclarée vide par les bips de la roue à 3,3V par cellule. Autrement dit l’excursion de tension de fonctionnement de la batterie est de 14x4,2 - 14x3,3 = 12,6V. Si cette batterie au départ chargée à bloc est longtemps inutilisée, les 12,6V seront donc perdus au rythme de 0,0038V par heure en 12,6/0,0038 = 3315 heures ce qui équivaut à environ 4 mois et demi… Bien sûr, mon calcul n’est pas à prendre au pied de la lettre car : d’une part les batteries ne partent jamais pleines de chez le fabricant, mais en général avec bien moins de 50% de charge, ce qui encore réduit ces 4 mois et demi à peau de chagrin ; Ninebot a utilisé un mode particulier, le mode hibernation (deep sleep), comme sur la One S2, sensé réduire la consommation d’énergie en état de veille. Au vu des problèmes observés, on peut raisonnablement s’interroger sur l’efficacité de cette trouvaille… D’après ces premières conclusions, on peut déjà comprendre pourquoi une Z10 qui séjourne plusieurs mois après fabrication en entrepôt+transport chine->europe se retrouve en deep sleep… Procédé de mesure Pour aller plus loin dans l’analyse du courant de stand-by, j’ai projeté de le mesurer, directement à l’ampèremètre. Un ampèremètre se branchant nécessairement en série avec la charge (qui est sur nos roues la carte-mère), j’ai réalisé ce petit cordon adaptateur avec shunt débrochable en prises XT60, le standard de bien des roues (surtout dont les miennes…) Le principe d’utilisation est simple : Il suffit de débrancher la prise XT60 d’alimentation venant de la batterie à la carte-mère, et y insérer le cordon shunt entre les deux. Pour éviter d’endommager l’ampèremètre en cas de fausse manip pendant la mise en place du shunt (appui sur le bouton ON/OFF et démarrage de la roue…), celui-ci incorpore en prime un connecteur XT60 débrochable, central, qui court-circuite l’ampèremètre. Au moment précis de faire la mesure (roue en veille !) je débranche ce connecteur XT60 central. La suite en photos… La One Z10 ayant la particularité de gérer indépendamment ses deux batteries, le courant global de stand-by est donc la somme des deux courants mesurés, soit 150 micro-ampères (0,15mA). Ça n’a l’air de rien, mais cela représente environ 8mW qui partent comme ça en permanence quand vous n’utilisez pas la roue. Une ultime petite précision concernant la validité de la mesure… Il ne vous aura pas échappé que les batteries sont toutes équipées d’un BMS chargé de surveiller les cellules. Le courant nécessaire pour son fonctionnement, puisé directement sur la batterie ne sera pas mesuré ici… Gotway MS3, version 84V 1600Wh 1900W Apparemment, Gotway fait partie des fabricants qui n’ont pas besoin d’inventer des modes superfétatoires d’économie d’énergie… Gotway Tesla 84V 1020Wh
  8. Je pense qu’avec un peu plus de temps et d’expérience ton avis évoluera. Je comprends ton amertume car j’ai été dans le même cas (voire pire…) au tien il y a un an, quand j’ai voulu vendre ma V8. Achetée chez Urban360, j’ai dû baisser le prix plus que de moitié sur ma facture initiale et me retrouver bien en dessous des prix Aliexpress pour espérer la vendre. Ma situation était rendue encore plus difficile par le fait que je réside en province, bien loin de la capitale. Mes 3 premières roues sont issues du réseau français, les 3 suivantes sont chinoises (encore que la facture de ma Z10 Gearbest fait bien apparaitre le montant des 20% de TVA… 🤣) Livraison Concernant mes roues chinoises, la Tesla est arrivée de Chine au 10ème jour après ma commande. Ce délai très court n’a pas été réitéré pour ma seconde MS3 venant du même endroit en un peu plus de 4 semaines. La Z10 Gearbest venant d’un entrepôt en France a mis une soixantaine d’heures pour franchir le seuil de ma porte. Une petite anecdote de mon ami @Bloxan qui a commandé sa MS3 chez Eroue voici pas loin d’un an. Elle était lui a t-on dit en stock quand il l’a commandée un jour de fin de semaine. Au début de la semaine suivante, n’ayant pas de nouvelle de l’envoi, il les contacte et apprend qu’elle n’était plus en stock, tiens donc... Le paiement déjà effectué, pas d’autre solution que d’attendre… Et pour attendre il l’a attendue : près de 3 semaines ! SAV et garantie Ce devrait être le point fort dont devraient se targuer TOUS les revendeurs ainsi que les importateurs français qui assurent directement la vente de leurs produits ; à lire les retours d’expérience sur le forum, c’est loin d’être le cas, et pour cause… Mon expérience personnelle m’a montré que le SAV de Eroue est excellent pour les opérations de maintenance mais que votre portefeuille sera sollicité pour toute intervention sur la roue, même pendant la période de garantie. La garantie fonctionné pour le remplacement d’un chargeur défectueux ainsi que le fameux remplacement très médiatisé dans le milieu des wheelers des connecteurs moteurs (problème de sécurité). Un autre problème de sécurité au démarrage a pourtant affecté toute une génération de CM de MS3 dont la mienne (CM vendues pendant 2 mois) mais a eu par le nombre de roues vendues sur cette période bien peu d’impact. Le dit problème n’a donc jamais été reconnu officiellement par Gotway France, et donc évidemment jamais pris en garantie. J’ai eu aussi à me frotter à l’ancien SAV Ninebot, qui a été calamiteux. Inutile de détailler, celui là n’existe plus. Ma V8 n’est jamais tombée en panne. Je n’ai donc pas goûté au SAV d’Urban360, ni à celui d’Inmotion et n'émettrai pas d'avis. D’autres l’ont fait. Ces deux mondes ne sont pas si différents que ça. Et c’est bien pour cela que la mise en concurrence des roues d’import chinois fait bien mal à ceux qui les ont achetées au prix fort en France. Celui qui achète en sa roue en Chine sait qu’il s’assoit de facto sur la garantie, ou que s’il l’obtient ce ne sera que du bonus, quant au SAV, il a intérêt à être bon bricoleur… C’est bien là la véritable plus value des roues achetées en France, qu’elles soient en ou hors période de garantie, cela donne la possibilité pour toute personne qui n’a pas la compétence ou l’envie d’entretenir sa roue elle même de s’adresser à un SAV qui assurera les réparations de la roue (au moins à titre onéreux) quoi qu’il arrive. Évidemment, il y a tout intérêt à bien choisir la boutique pour la compétence de son SAV avant l’achat…
  9. Filalapat

    Ma BD sur la GYROROUE !

    Précommandé ! Y a plus qu'à attendre... Sûr que je ne serai pas déçu !
  10. Filalapat

    Utilisation des feux avant des Ninebot One Z

    @Marco73 Ma roue a été fabriquée une semaine avant la tienne. Ce que tu décris ressemble à une défectuosité du capteur. Pour en avoir le coeur net, fais la manip suivante (dans une pièce en éclairage intérieur normal) : La procédure de test du capteur de lumière qui suit est totalement indépendante de l'app, que celle-ci soit androïd ou IOS, et ne nécessite donc pas que l'app soit démarrée ni que la roue soit connectée en bluetooth à quoi que ce soit. Quelque soit l’état du feu de position : Vérifie que le phare est allumé, et si il ne l’est pas, allume-le par appui long sur le bouton ON/OFF ; Arrête complètement la roue par un appui bref sur le bouton ON/OFF ; Redémarre la roue ; tu dois observer que ton feu de position s’allume et pas le phare (puisque en ambiance lumineuse normale…) Applique bien les deux mains bien jointes sur le nez de la roue (ensemble afficheur + bouton), sans appuyer sur le bouton évidemment ; Si le phare ne s’allume pas avec les mains disposées ainsi, il est très probable que le capteur ait un défaut (de branchement, de montage, peut-être mal aligné, etc…) ; passe à la suite pour vérifier si le mode lumino-dépendant est à cet instant bien actif : Fais un appui long sur le bouton ON/OFF et observe : - Soit rien n’a changé, le phare est toujours éteint -> Conclusion le mode lumino-dépendant était bien activé, mais le capteur est non fonctionnel (cas probable…), un nouvel appui long allumera le phare en marche forcée ; - Soit le phare s’est allumé -> dans ce cas le mode lumino-dépendant n’était pas activé, et le capteur n’est peut-être pas en cause, mais je n’ai aucune idée du problème (firmware ?)
  11. La gestion des feux avant de la Z10 est complexe, mais d’un comportement parfaitement reproductible quand on a bien assimilé son fonctionnement. Ces feux avant sont constitués de deux parties : Un feu de position (disposé en couronne) Un phare (constitué des deux leds centrales) Changement d'état du feu de position L’allumage/extinction du feu de position se fait sur l’app ; l'allumage en basculant le curseur sur ON dans l'app met d'emblée le phare en mode lumino-dépendant. Remarque 1 : Sur l'app (ios) la commande du feu avant est marquée « Phare Avant » mais c'est bien du feu de position qu'il s'agit ! Remarque 2 : Bien que pas vraiment intuitif, un changement d'état du feu de position peut avoir lieu dans les conditions énoncées plus bas dans la section « Comportement des feux lors de l'arrêt de la roue ou de son démarrage » Comportement du phare selon l'état du feu de position L'appui long sur le bouton On/Off de la roue n'affecte que le phare et opère le changement de mode. 1) Quand le feu de position est allumé, le phare peut être contrôlé selon 3 modes : phare lumino-dépendant phare éteint forcé phare allumé forcé Le feu de position étant allumé, on passe d'un mode à l'autre selon la séquence : On voit que le mode lumino-dépendant ne peut plus être réobtenu avoir avoir changé de mode par un appui long sur le bouton On/Off de la roue. Pour remettre ce mode, deux solutions : - Soit faire en sorte de remettre le curseur sur ON dans l'app ; - Soit allumer le phare (s'il ne l'est pas déjà…) puis arrêter le fonctionnement de la roue par un appui bref sur le bouton On/Off, et enfin la redémarrer. (Je décline toute responsabilité si votre Z ne redémarre alors pas pour cause de batterie insuffisante et vous laisse en rade en pleine nature, foutue gestion de batterie…) 2) Quand le feu de position est éteint, le phare peut être contrôlé selon 2 modes : phare éteint phare allumé Le feu de position étant éteint, on passe d'un mode à l'autre selon la séquence : Comportement des feux à l'arrêt de la roue ou lors de son démarrage Si lors de l'arrêt de la roue, le phare était en mode lumino-dépendant ou en mode allumé forcé, au redémarrage le feu de position restera allumé et le phare sera en mode lumino-dépendant. Si lors de l'arrêt de la roue, le phare était en mode éteint, au redémarrage le feu de position restera éteint et le phare sera en mode éteint. Dans les deux cas suivants, il y a changement de l'état du feu de position lors de l'arrêt/redémarrage de la roue : Si lors de l'arrêt de la roue, le phare était en mode allumé (et donc le feu de position éteint), au redémarrage le feu de position s'allumera et le phare sera en mode lumino-dépendant. Si lors de l'arrêt de la roue, le phare était en mode éteint forcé (et donc le feu de position allumé), au redémarrage le feu de position sera éteint et le phare aussi. Remarques En mode lumino-dépendant, il peut arriver que l'on soit juste au seuil de détection du capteur. Je l'ai expérimenté, mais en intérieur. Ceci peut occasionner des clignotements vraiment erratiques du phare. Ninebot ne semble pas avoir équipé la cellule de détection d'un étage trigger à hystérésis visant à éviter ce phénomène. À voir à l'usage si cela peut s'avérer gênant ou pas.
  12. Après plus de 11h de charge, le voyant est repassé au vert. J’ai laissé branché encore quelques heures histoire de réaliser correctement l’équilibrage. J’aurais aimé voir les valeurs des Wh transférés et le courant final d’équilibrage mais je n’ai pas encore commandé le Charge Doctor adapté à la connectique spécifique de cette roue… Ce sera pour plus tard. Que le stock date un peu, c’est probable, mais l’entrée en mode hibernation qui oblige à ouvrir la roue est réellement due à ceci : Dès que j'ai démarré l'app et que j'ai établi la connexion bluetooth avec roue, la mise à jour du firmware m'a été proposée. Je l'ai fait immédiatement, mais le numéro de la version déjà installée n'a pas été affiché. Je suis passé en version 1.0.2. Cette nécessité de mettre à jour le firmware, et la plongée en mode hibernation de la roue montrent qu'elle a du attendre quelques temps en entrepôt depuis sa production, mais bien que sans l'exclure formellement, cela n'indique en rien qu'il puisse s'agir d'une production ancienne. Conformément à ce qui a été indiqué ci-dessus, cette nouvelle version du firmware est sensée régler le bug qui empêche la roue d'être rechargée et activée après être entrée en état d'hibernation.
  13. Elle est arrivée ce matin. Au 3ème jour après ma commande. En mode hibernation, comme je m’y attendais. Le voyant du chargeur restait au vert. J’avais vu passer sur le forum à l’époque épinglé dans le topic Ninebot Z la procédure de débranchement, rebranchement de la batterie… Mais j’ai quand même un peu galéré car ça n’a pas marché du premier coup et j’ai du le refaire plusieurs fois, et je pense avoir compris pourquoi : je n’avais sans doute pas rebranché le chargeur au bon moment. Je n’ai pas encore eu le temps d’écumer les 150 pages du topic Ninebot Z, mais sur les photos du forum des connecteurs batterie que j'ai pu voir, la batterie ne sort apparemment que par un connecteur XT60, à croire que ces photos ne concernent pas la Z10 mais plutôt la Z6 ou Z8… Sur ma Z10, des XT60, il y en a deux. La procédure de sortie du mode hibernation, dans l’ordre, après avoir enlevé le capot du coté DROIT de la roue : >S’assurer que le chargeur ne soit pas branché sur la roue ; >Débrancher les deux connecteurs XT60. (gros connecteurs orange) ; >Débrancher les deux petits connecteurs blancs, celui à 4 pins et celui à 2 pins. (ils ont un verrouillage sur lequel il faut appuyer sur le côté) ; Vous devez alors voir ça : >Ensuite brancher le chargeur au secteur et sur la roue ; >Rebrancher le petit connecteur blanc à 2 pins ; >Rebrancher le petit connecteur blanc à 4 pins ; -> à partir de ce moment les leds intégrées à la batterie commencent à légèrement flasher de couleur rouge ET bleu. (Si elles ne font que s’allumer rouge trois fois de suite, la batterie est toujours en mode hibernation…) >Rebrancher les deux connecteurs XT60. L'animation de charge sur l'afficheur de la roue doit se faire à partir de ce moment. Suivant le niveau de charge (faible…) de la batterie, le voyant de charge passera alternativement au rouge, puis au vert pendant un certain temps, pour moi ça a pris 10 minutes, avant de se stabiliser au rouge fixe.
  14. La mienne me sera aussi livrée demain matin. Merci à toi @OsmOze pour ce très bon plan !
  15. Filalapat

    Journal d'une wheeleuse

    Tes progrès se font rapidement, et je t’en félicite. Bientôt la délicate phase du départ cessera de te résister. Pour celle-ci en particulier, il faut prendre le temps de bien décomposer le mouvement, très lentement, en bannissant toute précipitation. le pied maître sur le cale-pied, l’autre au sol aligné parallèlement à l’autre cale-pied, et décalé (vers la gauche ou la droite, selon le pied fort) d’environ 10cm pour ne pas risquer le relever le cale-pied à la remontée du pied. Alors tout doucement, en gardant la roue bien verticale, appuyer de plus en plus fort sur le pied fort, jusqu’à ce que le poids sur le pied au sol devienne infime. À ce moment commencer à avancer en se penchant un peu en avant (bien droit) / modifiant légèrement son centre de gravité vers l’avant avec le bassin. Il devient alors facile de bien positionner, même en prenant son temps, le pied ‘faible’ sur le cale-pied. Je sais que ça doit avoir l’air facile en me lisant mais qu’en pratique c’est autre chose, et j’avais moi-même buté plusieurs semaines là-dessus. J’en étais pourtant arrivé à cette analyse après avoir regardé en boucle cette vidéo d’un américain, Sam Clegg : Je débutais et à l’époque la fluidité des mouvements de ce type sur sa roue me fascinait. Je voulais parvenir à autant d’aisance sur roue que lui. J’avais alors passé beaucoup de temps à visionner et décortiquer sa vidéo pour comprendre ce que je devais faire pour arriver sur la voie du one foot et d’un départ soigné. Pour ce qui est des remarques, c’est vrai qu’on en a tous eus. Et parfois des incongrues, comme ton « ça sert à quoi ? » Je m’étais rendu par la voie verte à une grande foire normande, la foire de Lessay, et tenant la MS3 au trolley, cale pieds refermés, J’ai eu droit à un « c’est quoi votre valise ? ». Deux anecdotes toutefois. La première c’était dans les derniers jours de décembre 2016. Cela ne faisait que quelques semaines que je faisais de la roue et je m’engage sur la voie verte à la sortie de mon petit patelin de 2500 habitants. Les gens de ma commune n’avaient pas encore l’habitude de me voir en roue comme maintenant. Une mère était avec ses deux filles à l’entrée de la voie verte. La plus grande de ses filles était juchée sur son hoverboard probablement eu à noël deux jours avant. Elle faisait quasiment du sur-place quand je suis passé en roue. À mon passage, sa mère lui a dit « arrête ça tout de suite, t’as vraiment l’air d’une c*nne là-dessus ! ». C’est sûr que par rapport à ma roue, c’était pas faux. Pour la deuxième anecdote, il n’y a même pas eu besoin de formuler la moindre parole : Cela s’est déroulé au printemps dernier sur la voie verte de Céret dans les Pyrénées Orientales. Après une bonne balade en Tesla, dans les derniers kilomètres je rentrais à la maison. La nuit était tombée rapidement, et l’obscurité était presque totale. J’avais à la main ma torche à 10 éléments T6, une torche dont l’éclairage n’a rien à envier à un feu de croisement de voiture. Je vois au loin des lumières blanches faiblardes. J’ai tout de suite compris que c’étaient des vélos. Une famille à vélo. Ils s'étaient arrêtés, sûrement surpris de voir arriver vers eux et sans bruit ce véhicule qui devait bien avoir un éclairage de moto. J’oriente ma torche un peu vers le bas car je me doute que le faisceau dans la tronche, ce n’est pas des plus agréable… Au moment de les croiser, lancé à environ 30km/h, afin de ne pas les éblouir, j’oriente la torche vers le haut et à droite, pour éclairer le dessous des arbres et renvoyer par réflexion une lumière tamisée qui leur permettait alors de voir et de comprendre ce que j’étais. Je passais dans un silence total, avec l’animation tournante multicolore des lumières de la Tesla, et qui plus est avec mes shoe-clips bleus sur chaque chaussure et mon flash rouge sur le sac à dos. Pas de doute, j’étais Marty mac Fly. J’ai encore gardé aujourd’hui dans l’oreille ce très long « haaannnnnnnnn » aspiré qui a été leur réaction de stupeur quand je les ai croisés. Ils n’avaient jamais vu une Tesla, c’est certain.
×

Information importante

En poursuivant votre navigation sur ce site, vous acceptez l’utilisation de cookies.