Jump to content
Esprit Roue

Mephisto

Membres
  • Content Count

    149
  • Joined

  • Last visited

Community Reputation

73 Excellent

1 Follower

About Mephisto

  • Rank
    Rang 2
  • Birthday 05/21/1973

Informations générales

  • Localisation
    Lyon, France
  • Genre
    Homme

Recent Profile Visitors

507 profile views
  1. @Didier.94600 J'ai passé commande ce soir pour le chargeur en 67.2 Volts / 5 Ampères. J'espère qu'il ne mettra pas trop de temps à arriver et en attendant, j'utiliserai ma DT3 avec prudence sans trop brusquer la batterie. Encore merci pour ton aide, je remercie également @Crypto83 pour ses remarques ☺️
  2. J'aime beaucoup le deck fait maison, tu as découpé les lettres avec quelle méthode ? Scie avec lime ? Plasma ? Laser ? 🤔 Ça me donne plein d'idée 😁
  3. @Nixon le LCD affiche 100% à partir de 66.0 Volts, au-delà tu restes à 100% évidemment. Toutefois comme l'indique @Didier.94600 l'équilibrage ne se fait pas. Je sentais bien qu'il y avait un truc pas clair dans cette histoire 😡 Je vais commander le chargeur préconisé par @Didier.94600 et j'aviserai ensuite. Ça devrait aller mieux dans tous les cas et en attendant, ben je ferai attention à ne pas descendre trop bas niveau tension de la batterie (min 59 / 60 Volts) et je ferai aussi attention à ne pas trop tirer en terme de puissance 😕
  4. @Didier.94600 merci beaucoup pour le lien, je pense que je vais le commander aussi ! Ça va peut-être régler mes problèmes et permettre à ma batterie de s'équilibrer 😉
  5. @Crypto83 quelle bonne idée, tu es trop fort 😉 Tu nous tiendras au courant stp sur la tension de sortie de ce chargeur et en fonction, j'en commanderai un également 😉 Merci à toi 😀
  6. @Didier.94600 oui oui c'est exactement ce que j'ai derrière mon chargeur 😭 Bon ben si l'équilibrage est impossible, me reste plus qu'à sauter par la fenêtre ou alors jeter le batterie par la fenêtre 🤯 Voilà qui répond en partie à mon problème et à ceux des autres trotteurs. Si je comprends bien, il faudrait un chargeur qui pousse la tension un peu plus pour permettre d'équilibrer les cellules ?
  7. @Christian-91 oui tu as raison, c'est très curieux ... La charge est presque terminée, le voyant envoie des flash rouge de temps en temps, c'est assez bizarre et le comportement est le même avec mon chargeur et celui de @Bracame 🤔 @Bracame me suggère de laisser bien charger alors je vais attendre et surveiller. Idéalement il faudrait une tension peut-être un peu plus élevée mais le risque c'est que ça explose 😨
  8. @TFlorian moi j'aime bien ton audace et le défi que cela représente. Je lis tes écris, et ceux des autres contributeurs, avec beaucoup d'intérêt. Continue comme ça, ce sont ceux qui tentent des choses nouvelles qui font avancer le monde 😉
  9. @Christian-91 et @Nixon, en fait la différence c'est par rapport à mon chargeur, je me suis mal exprimé 🙃 Le mien indique 66.2 Volts et le sien 66.4 Volts d'où la différence. Si vous avez un voltmètre, essayez de mesurer la tension entre les bornes 1 et 3 et vous devriez avoir la même chose c'est-à dire autour de 66.3 Volts (je fais la moyenne 😜). Ce qui est très curieux, c'est que les caractéristiques au dos des 2 chargeurs indiquent à la fois 67.2 Volts et 66.4 Volts. Au final, on ne sait pas quelle tension se trouve en sortie avant de l'avoir mesurée 😖
  10. @Crypto83 alors c'est très curieux, je confirme tes observations juste après la charge ... Mon LCD, et il a peut-être un problème, est assez instable au niveau de l'affichage de la tension. Sans raison aucune, la tension affichée peut chuter de 0.7 volt, remonter de 0.5 puis redescendre, puis remonter à 66.2 tel que tu le décris. L'écart se creuse entre l'affichage et la réalité dans un intervalle de tensions encore mal connu. Quand on arrive vers des tensions plus basses genre 55 volts, la tension affichée semble être très proche de la tension réelle ... Tout cela est très bizarre et cela m'intrigue. Je vais continuer à surveiller mais c'est peut-être mon LCD qui déconne tout simplement 🤔 Michael de FUNTROTT me fait remarquer qu'il a rencontrer pas mal de problèmes avec les LCD des DUALTRON et en particulier sur les THUNDER. Au pire je lui en commanderai un de rechange au cas où et cela me permettra de tester en même temps 😉 Je dois lui passer une commande à la fin du mois d'avril pour finaliser quelques ajustements sur ma DT3 en plus de quelques pièces de rechange (une roue de secours par exemple).
  11. @Christian-91 j'ai récupéré son chargeur ce matin et il y a une différence de 0.2 volt mesuré au voltmètre (entre le sien et le mien). Je viens de mettre à l'instant ma DT3 en charge, je verrai ce que cela donne. Je publierai les résultats ici 😉
  12. @Crypto83 en fait, le LCD affiche 100% dès que la tension mesurée par ce dernier atteint 66.0 Volts très précisément. Au-delà, il affichera toujours 100% Je publierai prochainement un tableau sur lequel je travaille et qui me semble très juste pour la correspondance entre % et tension, bien que ce soit la tension qui reste importante à surveiller ! Au passage, le LCD affiche une tension supérieure de 0.5 à 0.7 volt par rapport à la réalité. J'ai essayé de projeter tout ça dans un seul tableau, je le réajuste prochainement à la lumière de mes prochains constats. Promis, je vous tiendrai informés 😀
  13. Exact car j'ai placé un voltmètre directement en sortie de la batterie lors de la coupure et je n'avais plus de tension. Il semblerait donc que ce soit le BMS qui ait coupé lorsque la tension est arrivé à un seuil critique pour protéger les cellules. Au passage pour faire ce test et faire descendre progressivement la tension de la batterie, j'ai laissé tourner ma DT3 pendant 3.5 heures sur une chaise, à fond avec 2 moteurs et avec une seule charge elle a parcouru 303 km !!! Bon, je ne le ferai plus car ce n'est pas bon pour l'ensemble des pièces 🤧 J'ai des réponses, c'est ce qui m'intéressait !
  14. Oui il est bien à 60 😀 Donc je ne comprends toujours pas les écarts avec d'autres batteries. Ce matin j'ai récupéré le chargeur de @Bracame et je l'en remercie, je vais mettre le DT3 en charge toute la nuit, on verra demain le résultat 😉
  15. @RS1600 je prends connaissance de ton message, je me suis interrogé sur ma batterie de DT3 (je continue d'ailleurs) et j'ai voulu la pousser dans ses limites pour justement éviter par la suite ces zones critiques. Pour les éviter, il faut commencer par les identifier 😉 Je constate une coupure de ma batterie vers 30% aussi avec une utilisation ultime c'est-à-dire très peu de sollicitation en courant. Cela semble être le lot de la plupart des batteries sur DUALTRON sauf quelques exceptions d'après ce que j'ai pu lire de certains 🤔 J'ajoute ci-dessous un relevé kilomètre par kilomètre avec le niveau de coupure de ma batterie. J'ai publié un message en ce sens ici https://www.espritroue.fr/topic/4525-dualtron-3/page/120/
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.