doubleH

Application inmotion et firmware V8

86 messages dans ce sujet

Hello,

j'ai téléchargé l'application Inmotion sur le Playstore. C'est la même que le lien donné par Urban360. https://play.google.com/store/apps/details?id=com.inmotion.ble

Il s'agit de la version v6.0.2. Mon smartphone (Yotaphone 2) est en Lollipop Android 5.0 Résultat de recherche d'images pour "lollipop"

Depuis 2 jours, suivant le menu consulté, l'application me demandait de télécharger la nouvelle version => v6.2.2

A l'appel des sirènes, Résultat de recherche d'images pour "sirene"   j'ai succombé et cliqué sur le "oui" fatidique. Résultat de recherche d'images pour "bouton oui"

 

L'interface est toujours aussi jolie de couleur orange mais la page d'accueil "SCV" fait apparaitre 2 compteurs au lieu d'un seul (le deuxième avec les infos du trip en cours) et quelques modifs dans la présentation des différents interrupteurs de réglage.

Par contre , je n'arrive plus à connecter ma roue (V8) : j'ai un message m'indiquant que ma Mac adress bluetooth est non reconnue. image(2).jpeg

Après différentes tentatives infructueuses de réinitialisation, de suppression/déclaration de devices, etc,  j'ai désinstallé l'appli et réinstallé celle-ci sur Google Play. Je suis revenu à la version v6.0.2 et tout est rentré dans l'ordre. image(3).jpegimage(4).jpeg

Avez vous aussi rencontré ce genre de problème ? Résultat de recherche d'images pour "smiley question"

 

Hervé

 

PS. J'ai une tablette Android en Kitkat 4.4.1 image(5).jpeg

=> L'appli Inmotion n'est pas compatible... Résultat de recherche d'images pour "smiley no compatible"Résultat de recherche d'images pour "smiley no compatible"

0

Partager ce message


Lien à poster
Partager sur d’autres sites

@doubleH, pour la 6.2.2,et le problème d'adresse MAC, j'ai eu la même  chose:

- va dans l'onglet SVC

- a droite du code de ta roue (v5-xxxx) , il y a un bouton +, clique dessus 

- dans le nouvel écran , appuie 3 secondes sur la référence de ta roue, tu verras apparaître une icône poubelle

- clique dessus, puis clique sur + pour ajouter ta roue

Modifié par em1barns
0

Partager ce message


Lien à poster
Partager sur d’autres sites
à l’instant, em1barns a dit :

@doubleH, pour la 6.2.2,et le problème d'adresse MAC, j'ai eu la même  chose:

- va dans l'onglet SVC

- a droite du code de ta roue (v5-xxxx) , il y a un bouton +, clique dessus 

- dans le nouvel écran , appuie 3 secondes sur la référence de ta roue, tu verras apparaître une icône poubelle

- clique dessus, puis clique sur + pour ajouter ta roue

J'ai fait ça déjà : suppression du device + rajout en scanant le QR code + rajout en tapant le N°série à la mimine => toujours le même message. Résultat de recherche d'images pour "smiley no compatible"

Je soupçonne la mise à jour d'exiger Android 6.0 Marshmallow image(6).jpeg

J'ai vu un 6.0 apparaitre furtivement au milieu de caractères chinois....

Quelle version d'Android as-tu ?

0

Partager ce message


Lien à poster
Partager sur d’autres sites

@doubleH, il n'y a pas de code QR requis dans la procedure que j'ai mentionné  ci-dessus , l'enregistrement est une procédure différente de la vérification que tu mentionnes (qui est dans l'onglet Me, pas dans SVC) . 

Modifié par em1barns
0

Partager ce message


Lien à poster
Partager sur d’autres sites

Enregistrement = apparaige Bluetooth

Vérification = enregistrement auprès d'inmotion de ta roue 

0

Partager ce message


Lien à poster
Partager sur d’autres sites

@doubleH Android 4.4.2. J'ai du supprimer et remettre la roue également, et ça a bien fonctionné.

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Du coup je copie mes infos dans ton nouveau sujet ;)

Voici la "nouvelle gueule" de l'app :

image(589).png    image(592).png

Nouveau design, avec ajout de la vitesse moyenne pour le trajet en cours, suppression de la possibilité de tuer ses potes en éteignant la roue à distance, et (de ce qu'ils disent) amélioration de la communication via bluetooth.

L'app s'éteint désormais pour de vrai quand on en sort. Par contre j'ai trouvé qu'elle avait parfois du mal à se reconnecter à la roue en cas de perte de connexion. dans ce cas : sortir puis re-entrer dans l'app.

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Quelqu'un a t-il eu des problèmes de connexion sur un iPhone avec la nouvelle app?

0

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 01/11/2016 à 08:37, Hirsute a dit :

Quelqu'un a t-il eu des problèmes de connexion sur un iPhone avec la nouvelle app?

Apparemment personne n'utilise d'iphone avec la V8 looooool

0

Partager ce message


Lien à poster
Partager sur d’autres sites

lever moi d'un doute sur cette V8 , verrons nous un jour plusieurs mode de conduite ? équivalent a un dure , souple etc..

Personnellement je ne suis pas fan du mode unique.

0

Partager ce message


Lien à poster
Partager sur d’autres sites

@Pascal91 A priori non, je crois que nous ne verrons pas plusieurs modes de conduite. Par contre je trouve ce mode unique très soigné et bien calibré par rapport aux capacités de la machine (par exemple pour les freinages, les passages sur pavés, etc...).

2

Partager ce message


Lien à poster
Partager sur d’autres sites

Toujours appli Inmotion en  version v6.0.2.

et firmware roue SCV8 = Version 1.0.901

Et vous ? :)

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Quelqu'un a compris comment on customize le lighting ? Même qd je mets des couleurs sur les points, Le Preview ne me donne jamais rien !


Sent from my iPhone using Tapatalk

0

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, pagsy a dit :

Quelqu'un a compris comment on customize le lighting ? Même qd je mets des couleurs sur les points, Le Preview ne me donne jamais rien !


Sent from my iPhone using Tapatalk

As tu créer plusieurs vignettes avec des points différents ???

 

0

Partager ce message


Lien à poster
Partager sur d’autres sites

@pagsy

Il faut créer une séquence d'allumage en alignant une suite de vignettes (bouton "+")

Pour chaque vignette (ou carré) , tu détermines:

-1=> le temps d'allumage (le curseur de temps en seconde),

-2=> la couleur de la led (cliquer sur les carrés colorés ou "autres")

-3=> l'emplacement (le point)parmi les 6 x 7 positions proposées

Les étapes (2) et (3) sont à faire pour chaque led que tu veux allumer simultanément pendant le temps d'affichage (1) de cette vignette avant d'appuyer sur le bouton "+" pour composer la vignette suivante.

Il faut composer une ligne d'au moins une dizaine de vignettes pour commencer à avoir un effet sympa :)

A la fin, tu fais "save" => enregistrement dans la table des matières.

PS. La roue n'a pas besoin d'être allumée pendant cette étape de création. Tu peux composer plusieurs séquences à ta guise sur ton smartphone quand tu as un moment.

 

Il faut ensuite transférer ("transfer").  Là, je ne sais pas si la séquence est transférée dans la mémoire de la roue ou du smartphone mais il faut du réseau...Ca prend plusieurs secondes en fonction du nombre de vignettes et donc de la longueur de la séquence.

Dernière étape: roue allumée et connectée en bluetooth indispensable. => "apply" la séquence est active sur la roue. Tu peux le faire même s'il y a une autre séquence en cours, elle changera après une ou deux secondes :)

 

 

0

Partager ce message


Lien à poster
Partager sur d’autres sites
Le Friday, November 04, 2016 à 13:44, Hirsute a dit :

@Pascal91 A priori non, je crois que nous ne verrons pas plusieurs modes de conduite. Par contre je trouve ce mode unique très soigné et bien calibré par rapport aux capacités de la machine (par exemple pour les freinages, les passages sur pavés, etc...).

 

 

 

@Hirsute, mais quand tu progresseras, tu verras que c'est bien d'avoir plusieurs modes! Au final, tu en choisis un qui est le dur, comme tout le monde... Pas la peine de répondre.... c'est de l'humour!

Modifié par volavoile
1

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai l'impression qu'il y a un nouveau firmware qui vient avec la nouvelle version de l'app inmotion, vous confirmez ? Vous l'avez essayé ?

Aujourd'hui, j'ai fait 35 kms avec ma roue ! je totalise 165 kms... et je commence à vraiment prendre mon pied. Moi qui suis savoyard, j'y retrouve des sensations de glisse très proches du ski... Je crois que c'est en train de devenir mon moyen de locomotion  de prédilection pour aller au boulot ! (26kms A/R) :D

0

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai un problème pour ma connecter à la roue la première fois:

J'ajoute la roue à mon profil ("Me") avec le QR code. Ensuite dans "SCV" je cherche la roue en bluetooth, elle apparaît immédiatement, je rentre le code par défaut 000000 (ça doit bien être ça puisque tous les autres codes renvoient "invalid password"), la roue fait un bruit concilliant mais l'appli indique "locate failed" avec seulement un bouton "confirm" et ça revient à l'écran de recherche :(

Dans Android, la localisation est bien sûr activé (sinon l'appli le détecte et le le dit)

Android 6.0, j'ai essayé l'appli 6.0.2 du playstore, et la 6.2.3, idem.

Une idée ?

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Il faut que tu aies le GPS activé et que tu captes les satellites, donc que tu sois dehors.

Pour moi je n'ai pas eu besoin du QR pour voir la roue dans l'appli. Normalement elle est détectée toute seule par bluetooth.

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant

  • Contenu similaire

    • Par zit
      Bonjour, j'ai posté un petit mot dejà sur le forum pour me présenter et ou j'expose que  J'ai un bon problème de stabilité de la correction du calage...
      Le calage change en roulant et a une tendance à cabrer quand je vais à gauche et plonger quand je tourne à droite. Ceci de manière vraiment importante est ce que quelqu'un a une idée ...?
    • Par zit
      Bonjour tous le monde je suis nouveau, je roule dans l'Aveyron et Hérault sur V8 depuis 3 semaines et pas beaucoup de wheelers rencontrés sur Millau ni beaucoup dans le sud. Mais je pense que ça va venir...
      J'ai fait environ 270 Km ville et chemin ça passe quasi partout ici avec une 16p.
      J'ai une petite question technique : depuis la derniére charge, lorsque j'utilise ma roue, quand je tourne en me penchant à gauche les poses pieds se cabre comme le tilback fort et à droite elles plonge vers l'avant...!? j'ai maintenant un comportement ou le calage des reposes pieds est aléatoire et change pendant l'utilisation...? Impossible de comprendre ce qui s'est passé il n'y a pas eu de chute ni choc récemment,  juste une bonne décharge après utilisation puis recharge. J'ai cherché à  réinitialisé (faire un reset) mais je n'ai pas trouvé. j'ai bidouillé partout dans l'app fait des diagnostiques (tout est bon) mais le comportement est devenu super bizarre et bien casse gueule quand même. Est ce que quelqu’un a déjà eu cela ou aurait un bon conseil ?
      Merci
       
    • Par berlico
      Bonjour à tous,
       
      Je suis tout jeune dans le milieu... j'ai opté (à tord ou à raison, seul l'avenir me le dira) pour une inmotion V8
      Débuté samedi matin, j'étais fan dès le soir même et m'étais tapé 12km avec dans le WE !
       
      J'espère pouvoir échanger avec vous ici, utilisateur en tous genres et de tous modèles et peut être rencontrer quelques Nantais avec qui faire quelques virées sympas.
       
      A bientôt,
      Berlico
  • Messages