Jump to content
Esprit Roue
Lipe_Dantas

Problème batterie/BMS KS18L de Green and Fashion/Aliexpress

Recommended Posts

Bonjour, j'avais prévu de faire un retour positif sur achat d'une Ks18l chez le fameaux magazin Aliexpress "Green and Fashion Travaling Shop" mais malleureusement je vous écris plutôt pour demander votre aide au secours . Motivé par les retours des quelques personnes sur le forum je me suis acheté une ks18l dans ce fournisseur. Livraison super vite hier, après 20 jours que je l'avais  commandé. Mais surprise:  

Elle était avec 0% de batterie et s'allume pas quand elle est hors chargeur.

Quand je mets le chargeur le led indicatif du même clignotte sans s'arrreter vert et rouge et ne charge pas la roue.

Je l'ai laissé  pendant toute la nuit branchée et elle est toujours 0% de batterie. Branchée, j'arrive connecter brièvement l''application (avant qu'elle ne donne pas le message de batterie faible et s'étegne) et je vois que le niveau de de volts et ampères bougent de maniére negative (détail dans la photo 3 e dernier video).

J'ai déja testé le chargeur avec une autre roue et il marche.

Donc sauriez vous me dire si est la batterie ou le bms qui est mort? Je vous remerie beaucoup si vous pouvez jeter un peu de lumière sur cela. 

 

Felipe

1.jpeg

2.jpeg

4.jpeg

Share this post


Link to post
Share on other sites

Bonjour Lipe Dantas,

Bienvenu au club des arnaqués par Green Fashion.

Je suis désolé de te dire que je risque de ne pas t'apporter beaucoup de réconfort à travers mon post. J'ai acheté d'occasion sur Le Bon Coin ( roue presque neuve 50km ) une KS18XL qui avait été achétée chez Green Fashion. J'ai rencontré comme toi de gros soucis techniques.

 

J'ai pris contact avec Chen Yanming qui représente apparemment la société. Il répond à chaque fois aux mails mais tu te rendras rapidement compte que cela ne sert à rien puisqu'il ne voudra en aucun cas te dépanner.

Pour les personnes qui souhaitent acheter une roue en cette fin d'année pour les Black Friday ou pour Noël, sachez que vous n'aurez AUCUNE mais alors AUCUNE garantie avec GREEN FASHION.

Je déconseille fortement GREEN FASHION. Vous n'aurez aucun service après vente en cas de problème.

Ceci dit je m'étonne fortement du nombre de KS18 défectueuses. Vous êtes vraiment sûrs qu'il n'y a pas un problème avec la marque KINGSONG ???

Edited by Christophe Chris

Share this post


Link to post
Share on other sites
Il y a 1 heure, Lipe_Dantas a dit :

Donc sauriez vous me dire si est la batterie ou le bms qui est mort? Je vous remerie beaucoup si vous pouvez jeter un peu de lumière sur cela. 

Il faut commencer par ouvrir la roue pour accéder aux batteries, puis mesurer les tensions aux bornes de la prise MT60

image.png.6769ac6e4c0f6af55d806cb3c95175ee.pngil faut voir si la tension est identique entre les 2  circuits

Edited by smallexis

Share this post


Link to post
Share on other sites

Si l'on en croit wheellog tes batteries sont a 39V soit quasi la moitié de la tension normale... Effectivement il faut les checker au voltmètre. 

 

Si c'est bien ça c'est très étonnant, car à ma connaissance les vendeurs ali n'ont pas ou très peu de stock et commandent directement à l'usine, donc les batteries n'auraient pas eu le temps de se décharger autant ! Ce qui fait penser à un double problème, la carte doit tirer du courant de façon anormale.  Sans doute une fuite de condensateur, mais je ne suis pas assez calé pour expliquer ce genre de phénomène que je n'ai pu que constater...

Logiquement ton chargeur ne pourra plus les charger si la tension est descendue trop bas. Mais...

... les batteries peuvent être "sauvées" en injectant de petits courants dedans, je ne connais pas le détail mais ça a l'air de fonctionner puisque c'est visiblement ce qu'a fait KS avec mes batteries de 18L qui s'étaient vidées de la même façon (au lieu de simplement me les remplacer pour une roue de 6 mois sous garantie....... ). Ils ont aussi remplacé la cm.

Edited by Matoone

Share this post


Link to post
Share on other sites

@Lipe_Dantas, as tu tout simplement contacter green and fashion?

C’est peut etre juste une défaillance de la CM qui a vider et ruiner la batterie durant les 20 jours de transport. 
 

Commence deja par les contacter et vois leur reaction, tout aussi bien il vont tres bien réagir. 
 

J’ai eu une défaillance de la CM sur m’a MSX au bout de 700 km et il on fait ce qu’il fallait pour me dépanner sans rechigner donc...

 

fait les chose dans l’ordre et contacte ton vendeur. 😉

Share this post


Link to post
Share on other sites
il y a 7 minutes, Tank a dit :

@Lipe_Dantas, as tu tout simplement contacter green and fashion?

C’est peut etre juste une défaillance de la CM qui a vider et ruiner la batterie durant les 20 jours de transport. 
 

Commence deja par les contacter et vois leur reaction, tout aussi bien il vont tres bien réagir. 
 

J’ai eu une défaillance de la CM sur m’a MSX au bout de 700 km et il on fait ce qu’il fallait pour me dépanner sans rechigner donc...

 

fait les chose dans l’ordre et contacte ton vendeur. 😉

Merci pour vos réponses, j'ai vais commencer par le début et attendre la réponse du vendeur. Après cela je l'ouvre pour mésurer la tension. Mais  c'est très decevant parce que après cela j'ai aussi une bridage géographique de 20km/h de la roue. 😥

Share this post


Link to post
Share on other sites
Il y a 1 heure, Matoone a dit :

les batteries peuvent être "sauvées" en injectant de petits courants dedans, je ne connais pas le détail

Pas évident que ce soit avec des petits courants après ça dépend de la méthode utilisée. Car il y a 3 possibilités pour tenter la recharge d'une batterie en sous tension aussi basse :

- à la barbare (ma méthode préférée) : on met en parallèle la batterie avec une autre batterie chargée au maxi (84V dans ce cas), il y a un gros transfert de courant (j'ai déjà atteint 50A) mais au moins ça réveille! ATTENTION, il faut impérativement passer par un système d’interrupteur sinon gros arc électrique lors de la mise en parallèle et gros risque d'endommager la prise.

- à la cool (si on a plusieurs chargeurs avec des tensions différentes) : on utilise successivement des chargeurs dont les plages de charges correspondent à la tension de la batterie, par exemple toujours ce cas, on utiliserait un chargeur 10S 42V, puis un 13S 54,6V, ensuite un 16S 67,2V pour finir avec le chargeur 84V d'origine. Après il faut les adaptateurs qui vont biens.

- par charge individuelle : on se branche aux bornes de chaque groupes de cellules pour les charger un à un avec un chargeur de modélisme, du genre Imax B6 par exemple. C'est extrêmement long alors c'est vraiment pas mon kiff, mais quand on a pas d'autre choix, ça rend bien service.

Edited by smallexis
  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Merci pour ces explications! J'imagine tout de même que la méthode douce en passant par différents chargeurs doit moins choquer les cellules? 

  • Like 1

Share this post


Link to post
Share on other sites
il y a une heure, Matoone a dit :

J'imagine tout de même que la méthode douce en passant par différents chargeurs doit moins choquer les cellules? 

Oui, c'est exact. Le but de la première méthode est de faire revenir rapidement la tension de la batterie au seuil détectable par le chargeur, donc c'est plus violent mais cela ne dure que quelques minutes. Alors au final je ne saurais dire si le "choc" est préjudiciable ou pas.

Share this post


Link to post
Share on other sites

 

Il y a 2 heures, Christophe Chris a dit :

Ce n'est pas plutôt le bridage normal qui limite la vitesse de ta roue avant d'avoir fait les 200km réglementaires ?

la roue ne se charge pas.. la tension est de 45 v maxi

Share this post


Link to post
Share on other sites

Je dis Stoooooop sur les bidouillages de batterie  à l'aveugle !

Dans tout les cas, la constitution d'une cellule Li-Ion fait que si la tension individuelle de la cellule chute en dessous d'environ 3V, il y a une réaction chimique irreversible qui se produit, donc, même si ensuite la tension remonte, la batterie n'aura plus rien dans les tripes.

De plus, (et c'est la raison du stop), ce genre d'expérimentations sur une batterie douteuse qui à eut une décharge imprévue de quelques heures, avec des reserves, ça se tente.
Sur une batterie qui est peut-être à l'agonie depuis 15 jours, ça présente un risque de dégrader encore plus la situation.

Le produit est pour ainsi dire neuf, après contact avec le vendeur, au bout de 3 échanges ou 5 jours de pipeau ou sans réponse, je crains qu'il n'y ait que l'ouverture d'un litige qui puisse être fait.
Le problème, c'est que vu la valeur du produit, ils vont sans doute uniquement proposer un 'retour du produit'... ça risque d'être tendu !!

L'objectif au moins pire AMHA serait d'arriver à obtenir (arracher) de vérifier au multimètre et que ça entraîne la fourniture uniquement d'une batterie de remplacement.

Faire de l'import sauvage comporte des risques, je te souhaite que ça se résolve, mais ça sera pas simple. (Ceci dit, même achat en France dans un circuit officiel, les SAV sont de toute façon galère)

  • Upvote 1

Share this post


Link to post
Share on other sites
Le 26/11/2019 à 19:07, Christophe Chris a dit :

Bonjour Lipe Dantas,

Bienvenu au club des arnaqués par Green Fashion.

Je suis désolé de te dire que je risque de ne pas t'apporter beaucoup de réconfort à travers mon post. J'ai acheté d'occasion sur Le Bon Coin ( roue presque neuve 50km ) une KS18XL qui avait été achétée chez Green Fashion. J'ai rencontré comme toi de gros soucis techniques.

 

J'ai pris contact avec Chen Yanming qui représente apparemment la société. Il répond à chaque fois aux mails mais tu te rendras rapidement compte que cela ne sert à rien puisqu'il ne voudra en aucun cas te dépanner.

Pour les personnes qui souhaitent acheter une roue en cette fin d'année pour les Black Friday ou pour Noël, sachez que vous n'aurez AUCUNE mais alors AUCUNE garantie avec GREEN FASHION.

Je déconseille fortement GREEN FASHION. Vous n'aurez aucun service après vente en cas de problème.

Ceci dit je m'étonne fortement du nombre de KS18 défectueuses. Vous êtes vraiment sûrs qu'il n'y a pas un problème avec la marque KINGSONG ???

Je vous donne retour sur mon problème. à commencer pour le bonnes nouvelles: Avec un email "chinois" j'ai réussi à debridé la vitesse que permet  une réglage jusqu'à 50 km/h. Et la batterie s'est reveillé. Mais chose intéressannt : @Christophe Chris la batterie est arreté le chargement exactement à 87% e 79v de charge avec le led du chargeur indicant ¨vert". Exactement les mêmes chiffres que toi. J'ai laissé les deux dernières journées la roue branchée pour voir et rien se passe. 

De plus, la version du firmware est la v 1.00. J'arrive à finalisé le telechargement de la upgrade à 100%. Mais juste après la roue éteint et l'application se ferme. Quand je les reconnecte je constaté que la mise à jour n'a pas été effectuée. J'ai déjà essaié plusières fois et rien se passe. Vous avez une idée du problème?

 

Je vous remercie encore les gars.

Share this post


Link to post
Share on other sites
Le 26/11/2019 à 17:36, Lipe_Dantas a dit :

J'ai déja testé le chargeur avec une autre roue et il marche.

Tu devrais quand même vérifier avec un bon multimètre que ta tension de sortie a vide soit bonne. 

Juste par acquis de conscience, ça coûte pas chère :D.

 

Idéalement, chargé avec un autre chargeur qui lui charge des roue a 100% a chaque fois.

 

Qui sait, peut-être ton chargeur a picolé et chargeur la roue a des valeur aléatoire et des tension de coupure aussi aléatoire?????

Share this post


Link to post
Share on other sites
Il y a 1 heure, Tank a dit :

Tu devrais quand même vérifier avec un bon multimètre que ta tension de sortie a vide soit bonne. 

Juste par acquis de conscience, ça coûte pas chère :D.

 

Idéalement, chargé avec un autre chargeur qui lui charge des roue a 100% a chaque fois.

 

Qui sait, peut-être ton chargeur a picolé et chargeur la roue a des valeur aléatoire et des tension de coupure aussi aléatoire?????

Vous avez raison @Tank. Je vais acheter un multimètre cet après-midi. Quels valeurs il faut que je trouve ? 1,5 A c'est ça?

Share this post


Link to post
Share on other sites
il y a 10 minutes, Lipe_Dantas a dit :

Vous avez raison @Tank. Je vais acheter un multimètre cet après-midi. Quels valeurs il faut que je trouve ? 1,5 A c'est ça?

c'est plutôt la tension qu'il faut controler et qui devrait être légèrement supérieur a 84V.

 

Il me semble que la tension voulu est indiqué au dos du chargeur mais cela doit être de l'ordre de 84.2 ou 84.4V 

  • Thanks 1

Share this post


Link to post
Share on other sites
Le 27/11/2019 à 00:01, .AleX. a dit :

si la tension individuelle de la cellule chute en dessous d'environ 3V, il y a une réaction chimique irreversible

Je ne suis pas sûr que ce soit irréversible.  @smallexis a de l'expérience, il faut lui porter attention.
Il a parlé de sa méthode "barbare" consistant à appliquer une recharge forte. Nos "petit" chargeurs chargeurs ne veulent pas, il faut utiliser un autre moyen, une source de courant (alim ou chargeur non li-ion ou li-po) ou carrément une autre batterie. Une cellule qui était à 0,00 V peut se réveiller (ce n'est pas totalement garanti), elle "remonte" assez rapidement à 3 V, elle est "sauvée". Quand tous les groupes de cellules sont actifs, il faut rééquilibrer tous les groupes, cela peut être extrêmement long https://www.espritroue.fr/topic/10753-batteries-ks18xl-qui-sautodétruisent-après-chaque-chargement/

Il y a plusieurs vidéos sur la récupération des packs Li-Ion ou Li-Po H.S., la méthode "barbare" est régulièrement citée.
https://www.youtube.com/watch?v=vOOo6jo2H0g

https://www.youtube.com/watch?v=-JJYKgc0oZ4     etc.
 

Avec les cellules séparées c'est très simple : on branche une cellule OK en // sur la cellule KO et celle-ci a 60% de chance de se réveiller.

A priori, quand une cellule descend sous ~2,8V, elle se décharge vite en se comportant en court-circuit, elle peut être à 0,00V dans un pack 16S ou 20S... qui semble fonctionner.

liion2.jpg

A priori, le séparateur a un fort effet de seuil, à la manière des fusibles réenclenchables polymères, il est possible que le champ électrique soit suffisant pour le faire commuter. Je ne connais pas ces cellules, mais j'ai utilisé les étonnants fusibles Polyswitch , cela fonctionne bien, avec cependant un léger vieillissement. Si le séparateur polymère est de même nature, il faut s'attendre à une certaine dégradation des performances... (?)

Dans cette vidéo qui applique 4,2V/1A sur une cellule hs, on voit la tension de charge qui grimpe rapidement à 3V puis ensuite plus lentement .

https://www.youtube.com/watch?v=nzBWxiMW60I 

Euh, je pense qu'il serait déraisonnable de faire ça au milieu de son salon...

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 2 heures, Techos78 a dit :

Je ne suis pas sûr que ce soit irréversible.  @smallexis a de l'expérience, il faut lui porter attention.

Merci @Techos78, tu as raison, il y a des choses que l'on apprend, et d'autres que l'on découvre (volontairement ou pas), et tout ça fait l'expérience (et pour être honnête, me concernant c'était complètement involontaire...)

Sinon pour revenir sur le côté réversible, j'ai souvent vu des batteries avec une tension par élément encore acceptable, mais dont le tension mesurée à la prise de charge ne correspondait pas,  due au système de protection du BMS. Système qui parfois ne permet plus la recharge tant la sécurité s'est verrouillée. Dans ce cas, l'utilisation du chargeur par le port de charge est inefficace (de nombreux possesseurs de Z10 peuvent le confirmer). C'est dans ces cas là où j'ai eu le plus souvent à forcer la charge, par la prise d'alimentation. Et parfois électrochoc est puissant à en croire l'intensité affichée.

image.png.b92766f78c9294acf03dd88bad546193.png

Edited by smallexis

Share this post


Link to post
Share on other sites
Il y a 7 heures, Tank a dit :

Tu devrais quand même vérifier avec un bon multimètre que ta tension de sortie a vide soit bonne. 

Juste par acquis de conscience, ça coûte pas chère :D.

 

Idéalement, chargé avec un autre chargeur qui lui charge des roue a 100% a chaque fois.

 

Qui sait, peut-être ton chargeur a picolé et chargeur la roue a des valeur aléatoire et des tension de coupure aussi aléatoire?????

@Tank Tension du chargeur mesurée à 83,7 v. Il est ok, non?

Share this post


Link to post
Share on other sites
il y a une heure, Lipe_Dantas a dit :

@Tank Tension du chargeur mesurée à 83,7 v. Il est ok, non?

Je pense qu’il y a un problème de chargeur car , pour qu’il y est équilibrage des cellules, il faut qu’il dépasse les 84v

d’autre me corrigerons si je me trompe mais il me semble que l’on a deja le debut d’une piste. 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.